1. prince sergie viray's Avatar
    My BlackBerry Z10 stuck and fades screen in Booting up and have a red lights and also it can't connect to PC and sometime it have steady solid red light with black screen no logo. what is the problem of my Z10

    Please Check my Video.
    search at youtube.com
    BlackBerry Z10 Fades Screen in Booting up 58 secs video by Prince Sergie Viray

    thats one of the scenario of my BB Z10

    thank you in advance
    10-01-14 06:10 AM
  2. Superfly_FR's Avatar
    That's something I've never seen so far.
    Not sure as the vid is cropped after a while and we can't see the notification LED; is that yellow anytime ?

    What would be my troubleshouting scenario :

    1/ repeat the same sequence with *genuine* BlackBerry wall charger and cable plugged in (I repeat : genuine is mandatory for this test). Maybe waiting for - say - 30 minutes for a decent initial charge and then do a soft reset (press +/- vol keys together until full shutdown, should be 10 sec or the likes).
    2/ unless it's hardware defect, you should be able to connect it to your computer/BlackBerry Link and reload the entire OS (warning : all is lost during the process)

    Yet, can you please describe the best you can :
    - What OS version ?
    - is there ant sideloaded apps or android apps or even native apps recently installed (since first symptoms) ?

    Let's try to figure this out.

    BTW, here's the vid :

    10-01-14 07:06 AM
  3. prince sergie viray's Avatar
    my OS Version is 10.2...... there is no side or 3rd party program my brother told that this problem came when he update the OS ( i dont know what OS is original installed)

    right now im using genuine blackberry wall charger but im using my samsung micro usb cable due to i lost my blackberry cable.

    if ever what are the causes of my bb z10 problem? thanks again
    10-01-14 10:10 PM
  4. Superfly_FR's Avatar
    Well, the cable - for charging - shouldn't be an issue. BUT for connecting it to the computer, it might be a problem. I'm not saying no other cable will work but some of those are meant to charge only, so you don't have the mandatory connectivity. So if you have alternatives, try them all !

    For charger, I have friends who thought their Z10 was dead because they were charging it with another brand (Sammy) Charger and had similar problems with the device not starting.

    Problem is we don't have history of what happened to your Z10.
    As you noted, an update seems to be the starting point, it may indeed be the problem if something went wrong during the process.

    As far as you've not precious data on the device (internal memory), I'd really support the idea of a fresh OS install.
    In brief, you have two options :
    (for both allow a 30 min charging time before, "in case of")

    1. The regular one
    Even in a bad state - BUT with an appropriate USB cable - you should be able to connect your device to your desktop.
    Try the following :
    a/ install latest version of Link (DL here : BlackBerry Link - BlackBerry 10 Smartphone to Computer Sync - US ) reboot if asked, etc.
    b/ start Link, give it a few min. to settle
    c/ Plug your device into the USB cable. Something should happen.
    => at this point, Link should either offer to enroll the device or state "Cannot connect" and offer to reinstall the OS (warning: deletes all data/apps/settingd on internal memory).

    2. The hack-tivist one
    Given your device is somehow recognized by your computer, you can force the update using an autoloader.
    Your computer must be under Windows.
    I'll suggest you first try the regular, we'll be more brutal afterwards if you can't solve it that way ...

    Let us know
    Last edited by Superfly_FR; 10-02-14 at 12:42 PM.
    10-02-14 09:41 AM
  5. prince sergie viray's Avatar
    Sir Can we chat thur another messenger so we can communicate easily? i need this Z10 work up because I like the blackberry more than sammy.

    btw

    i already tried charging 30 mins at hold the power + vol + and vol - but nothing's happen i think its not charging. this are the actually scenario

    1. sometime its booting up like on video
    2. sometime its booting up and show the logo of "thunder" its mean charging after a minute restarting at booting up with the video
    3, sometime its booting up and show "!" with battery logo so its mean low battery then when i insert the charger back to #1
    4 solid red light only no display

    what shall i do?

    thanks
    10-02-14 10:47 PM
  6. Superfly_FR's Avatar
    I'm sorry, but I couldn't handle as many one-to-one chats than the number of questions I try to answer on the forums
    More, what happens may be useful for many others, so keeping a clear track here feeds the community !

    What you describes leads me to a battery/charge problem.
    Have you tried to install Link and connect your device with USB ?
    That's a mandatory start to further investigations, we want to know if we're with hardware or software problems and this is a key element.

    Please try to find a BlackBerry USB cable or at least one USB data enabled one, try what I've suggested above ("The regular one") and then report back.

    Edit: this is what I have in mind, but you have to get link working or at least USB connect your device (which requires drivers that are installed by Link) : http://btsc.webapps.blackberry.com/b...ListHelperImpl


    Cheers
    SF
    10-03-14 03:48 AM
  7. prince sergie viray's Avatar
    I understand sir.

    I already tried 4 types of cable except bb cable (i already tried the sammy,sonny,noky and 1 generic cable) but still same.
    if i tried to use the autoloader did you think that it will work? even it not detected by PC?

    BTW: sometime it detect by pc by 1 sec only i know it busy my pc sound if you have plugged in usb port and uplugged
    10-03-14 04:19 AM
  8. Superfly_FR's Avatar
    Did you install Link ? You need it badly for the device drivers to install on your computer.
    10-03-14 05:08 AM
  9. Gykesdollars's Avatar
    Z10STL100-1/10.3.0.1154 "the iPhone nemesis"
    10-03-14 09:06 AM
  10. mark u86's Avatar
    Sir,

    i have the same problem with the above complain.

    kindly advise if we have solution to this issue.

    Thanks
    12-11-14 07:26 AM
  11. mark u86's Avatar
    Sir,

    i have the same problem with the above complain.

    kindly advise if we have solution to this issue.

    i already applied both suggestions, still i have the same problem.

    i could not even completely finish the whole software update as the device is automatically turning on and off.

    Thanks
    12-11-14 07:30 AM
  12. scrannel's Avatar
    Do you have access to a different battery?
    12-11-14 07:44 AM
  13. mark u86's Avatar
    No I dont have. But it should work like DC right? Coz it is directly connected via usb cable.
    12-12-14 12:10 AM
  14. scrannel's Avatar
    No I don’t have. But it should work like DC right? Coz it is directly connected via usb cable.
    I have seen a lousy battery screw up a phone Also, if I plug my phone into its ac charger w/o a battery mine will not boot, but just indicate there is no battery. In other words, my phone does not run off the ac charger alone, it needs a battery.
    12-12-14 02:37 AM
  15. mark u86's Avatar
    I have seen a lousy battery screw up a phone Also, if I plug my phone into its ac charger w/o a battery mine will not boot, but just indicate there is no battery. In other words, my phone does not run off the ac charger alone, it needs a battery.
    thanks, let me try again.

    previously when reboot, my device shows BB logo then starts fading. now when i start it, it will just indicate a blinking red light.

    do you think its dead? i went to a local repair shop, without further checking the technician speculate that there must be some problem on i.c after checking the display and its battery.
    12-15-14 11:18 AM
  16. scrannel's Avatar
    Search this forum for symptoms your phone is having, someone will have the answer. Honestly, I do not know.
    12-15-14 01:28 PM
  17. AkshatKamboj's Avatar
    Even I have the same problem. However this started when I updated my phone to 10.3.1 from 10.2.1. I reloaded the software several times but of no use. Later I autoloaded the previous version i.e. 10.2.1 thinking that there might be some problem with the update but the problem still persists. No idea what to to do. Please help!!!!!
    06-15-15 04:18 AM
  18. SuroviDadas's Avatar
    The problem is not in the software! it is in the hardware!
    Solution: Pull the battery out, place the phone in the freezer untill its very cold! after that, pull it out, place the battery in and it should work! At least for some time. My advice is that you remove all the data out on time!

    cheers!
    10-30-16 08:39 AM

Similar Threads

  1. BlackBerry 10, OS X, and now Windows 10
    By dp4cb in forum News & Rumors
    Replies: 23
    Last Post: 10-05-14, 07:44 PM
  2. BlackBerry Blend
    By jampedro in forum Ask a Question
    Replies: 5
    Last Post: 10-01-14, 06:09 PM
  3. Z10 OS new
    By Devin Nathaniel in forum Android Apps (Amazon Store & APK Files)
    Replies: 8
    Last Post: 10-01-14, 01:07 PM
  4. Time Lock on the Passport?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-01-14, 10:35 AM
  5. What's Happening with my Phone
    By iamvarunshah in forum Ask a Question
    Replies: 6
    Last Post: 10-01-14, 08:18 AM
LINK TO POST COPIED TO CLIPBOARD