1. CrackBerry Question's Avatar
    my blackberry z10 camera stopped working. shows a blank screen when launched. tried almost everything but still same. How can i fix it/ get it to take pictures again
    ?
    03-25-15 10:01 AM
  2. jaydee5799's Avatar
    What OS do you have?
    03-25-15 10:29 AM
  3. FF22's Avatar
    Have you restarted?

    Try a restart:

    Press and HOLD both Vol Up/Down buttons. Keep holding while the screen goes fully black (ignore the screenshot), keep holding through the Black/White logo and when the Colored Logo shows up, release those buttons.

    If you have a Z10: If you have the STL100-1 variant the volume button reset method doesn't work. In that case, Press and HOLD the Power On Button until you see the LOGO as above
    03-25-15 07:25 PM
  4. Carjackd's Avatar
    Did you take the lens cover off? My wife always does that!

    Posted via my Canadian Passport
    03-25-15 07:45 PM
  5. sam81's Avatar
    Did you take the lens cover off? My wife always does that!

    Posted via my Canadian Passport
    03-25-15 11:01 PM
  6. Colin White's Avatar
    Did you broke it ??
    07-16-15 12:08 AM

Similar Threads

  1. My passport does not load emails complete automatically
    By janzeeschuimers in forum BlackBerry Passport
    Replies: 12
    Last Post: 03-27-15, 08:18 PM
  2. Why isn't my Playbook is charging?
    By Veida Jane Mendoza in forum BlackBerry PlayBook
    Replies: 15
    Last Post: 03-26-15, 12:32 PM
  3. Two Finger Swiping From Bottom Of The Screen Opens Keyboard!
    By Matrix_Adi in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 03-25-15, 12:33 PM
  4. Replies: 1
    Last Post: 03-25-15, 10:30 AM
  5. Replies: 1
    Last Post: 03-25-15, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD