1. richrockx's Avatar
    Seriously see the screenshot
    My battery is 0% as I post this-img_20140220_114319_edit.png

    Via CB10, Brklyn, NY
    02-20-14 10:45 AM
  2. richrockx's Avatar
    And has been so for almost 5 minutes

    Via CB10, Brklyn, NY
    02-20-14 10:49 AM
  3. Warlack's Avatar
    This happened to me quite often.....

    It happens when the calibration is out of whack.... what OS version are you running?


    To remedy this issue, just charge your phone fully when it is turned off.


    Posted via CB10
    02-20-14 10:52 AM
  4. richrockx's Avatar
    2141, but it finally died, another couple of minutes, but I have my BlackBerry battery charger, so swapped in the second battery, wasn't that bad

    Via CB10, Brklyn, NY
    02-20-14 10:57 AM
  5. richrockx's Avatar
    And I have the battery drain issue, I am considering redoing the update with autoloader but there are very few posts about solutions

    Via CB10, Brklyn, NY
    02-20-14 11:01 AM
  6. Warlack's Avatar
    I used to have it very often when using leaks..... the battery life is well enough for me to not use my spare battery.... it's just lying there for no reason...... until I start travelling again!

    Curious to know if it happens again for you.

    My Z10 sometimes dies with 10% left when it's cold.... and when I restart, I can use the remaining battery life...



    Posted via CB10
    02-20-14 11:03 AM
  7. Warlack's Avatar
    And I have the battery drain issue, I am considering redoing the update with autoloader but there are very few posts about solutions

    Via CB10, Brklyn, NY
    Can you post a Screenshot of the CPU usage?
    48 hours....

    Here is mine.... pretty much after the update until now

    Posted via CB10
    Attachment 249611
    02-20-14 11:05 AM
  8. sklotz2000's Avatar
    If you want an accurate battery meter, you need to calibrate each time you change out the battery or every 3-months if you never swap out the battery.

    To Calibrate: Fully charge, fully discharge, then fully charge again.
    02-20-14 11:09 AM
  9. richrockx's Avatar
    My battery is 0% as I post this-img_20140220_122729.png

    Via CB10, Brklyn, NY
    02-20-14 11:27 AM
  10. Warlack's Avatar
    Seems rather normal... how long does your battery usually last?

    Posted via CB10
    02-20-14 11:34 AM
  11. richrockx's Avatar
    I dunno maybe it is just because we have the percentage now, but I noticed like 3-5% loss in like 5 minutes of reading a website with nothing else going on, isn't that odd? And I used to go from around 6 am to around 3 pm, today I didn't make it past 12

    Via CB10, Brklyn, NY
    02-20-14 11:44 AM
  12. OwenJunkin's Avatar
    I installed 10.2.1.2102 last weekend and battery life has gone to hell. Device monitor says that "home screen " has used 46% , standby 22% and 19% display. First time I have had to charge phone during the day since I got it 5 months ago. Which I could go back to AT&T factory load now even though I love new 10.2 features. Does someone recommend a different leak that works better?


    Posted via CB10
    02-20-14 12:14 PM
  13. newcollector's Avatar
    I installed 10.2.1.2102 last weekend and battery life has gone to hell. Device monitor says that "home screen " has used 46% , standby 22% and 19% display. First time I have had to charge phone during the day since I got it 5 months ago. Which I could go back to AT&T factory load now even though I love new 10.2 features. Does someone recommend a different leak that works better?


    Posted via CB10
    I just read where someone was having issues like yours. I think the fix was to delete downloaded apps and then reinstall them. Cured the problem. I'll see if I can find the thread and additional to this post.

    http://forums.crackberry.com/showthread.php?t=907318
    02-20-14 12:43 PM
  14. OwenJunkin's Avatar
    Followup: could barely charge the phone later in the day because HomeScreen was using so much. Battery Lover was reporting temps above 110F so I finally pulled the battery and let it sit for 10 minutes. Put it back in and charged it completely and it has been great. HomeScreen is showing 0.47% in the last 24 hrs.

    Posted via CB10
    02-22-14 11:50 AM
  15. deercreekmichael's Avatar
    My Z10 did this today. It stayed at 0% for over 20 minutes. I got this screen capture 5 minutes before it shutdown.

    My battery is 0% as I post this-img_20140301_213948.png
    03-01-14 09:40 PM

Similar Threads

  1. What is wrong with my camera z10.??
    By claireberry in forum BlackBerry Z10
    Replies: 11
    Last Post: 06-08-14, 04:25 AM
  2. Replies: 69
    Last Post: 03-02-14, 02:38 PM
  3. Battery and System Analyzer gets updated - Headless support plus a ton of improvements
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 02-20-14, 08:00 AM
LINK TO POST COPIED TO CLIPBOARD