01-07-14 01:09 AM
28 12
tools
  1. Przemek86's Avatar
    Hey there,

    I have been having this problem for couple of days now. I cannot play music through my headphones. Jack is in, but music goes through speakers. Is it software issue or I disable something?

    Anyone?

    Posted via CB10
    01-06-14 11:21 AM
  2. Bash_Man's Avatar
    Hey there,

    I have been having this problem for couple of days now. I cannot play music through my headphones. Jack is in, but music goes through speakers. Is it software issue or I disable something?

    Anyone?

    Posted via CB10
    Did you try a 2nd pair of headphones to see if your 1st ones are faulty by any chance?

    Also, if you plug head phones in, and press the Volume up/down buttons, does it say Headphones Volume on the screen?
    01-06-14 11:26 AM
  3. middbrew's Avatar
    It sounds like you might have disabled something. What device and OS are you using?
    01-06-14 11:28 AM
  4. Przemek86's Avatar
    No it says media volume. I am on BlackBerry z10 Os: 10.2

    Posted via CB10
    01-06-14 11:30 AM
  5. Bash_Man's Avatar
    No it says media volume. I am on BlackBerry z10 Os: 10.2

    Posted via CB10
    try a 2nd pair of head phones if you have ones and see if the same happenes.

    Also, in the Settings, go to "Main Volume" and turn off "Always adjust Media Volume". Plug head phones and try the Volume Controls. See if it'll fix it.

    hope that helps.
    01-06-14 11:35 AM
  6. ronfc's Avatar
    While playing a song, select More, then Audio. If you see a Headset, select it.


    Music through headphones-img_20140107_003838.png


    Music through headphones-img_20140107_003847.png


    Music through headphones-img_20140107_003851.png

    Z10STL100-1/10.2.1.1925
    01-06-14 11:39 AM
  7. Bash_Man's Avatar
    While playing a song, select More, then Audio. If you see a Headset, select it.


    Click image for larger version. 

Name:	IMG_20140107_003838.png 
Views:	815 
Size:	326.7 KB 
ID:	236440


    Click image for larger version. 

Name:	IMG_20140107_003847.png 
Views:	817 
Size:	141.8 KB 
ID:	236441


    Click image for larger version. 

Name:	IMG_20140107_003851.png 
Views:	813 
Size:	19.7 KB 
ID:	236442

    Z10STL100-1/10.2.1.1925
    that option seems to only be available on 10.2.1.1925. I have a personal z10 with 10.2.1.1925 and a work Z30 with stock 10.2.0.1803
    01-06-14 11:50 AM
  8. ajsanon's Avatar
    One stupid question have you tried taking the battery out put it back in and see what happens?
    01-06-14 11:51 AM
  9. pttptppt's Avatar
    Also make sure it's in all the way. If it says media volume, that means it's not in all the way probably. This happened to me a lot. Just push really hard in the earphones and they should fit in. Good luck

    Posted via CB10
    01-06-14 11:52 AM
  10. Przemek86's Avatar
    Posted via CB10
    01-06-14 11:53 AM
  11. Przemek86's Avatar
    Music through headphones-img_00000082.png

    It seems like I don't have this option

    Posted via CB10
    01-06-14 11:53 AM
  12. ronfc's Avatar
    that option seems to only be available on 10.2.1.1925. I have a personal z10 with 10.2.1.1925 and a work Z30 with stock 10.2.0.1803
    I see. I agree with one of your post.

    Try it with a different headphone, OP. It might be that the one you are using is faulty or much worse, it could be your Z10's phone jack that's faulty.

    Z10STL100-1/10.2.1.1925
    01-06-14 11:53 AM
  13. pttptppt's Avatar
    I see. I agree with one post above. Try it with a different headphone. It might be that the one you are using is faulty or much worse, it could be your Z10's phone jack that's faulty.

    Z10STL100-1/10.2.1.1925
    Or it could be what I mentioned

    Posted via CB10
    ronfc likes this.
    01-06-14 11:54 AM
  14. Przemek86's Avatar
    Yes I did try to take battery out. Nothing has changed

    Posted via CB10
    01-06-14 11:54 AM
  15. ajsanon's Avatar
    OK cool someone mentioned about th� jack being faulty. Very true. Fo you have a blue tooth earpiece that you could connect and see if it comes through? If using another wired headphones you still have the same problem then the jack as stated before may need some TLC.

    Posted via CB10
    01-06-14 11:58 AM
  16. Przemek86's Avatar
    Yea, I think it is jack. :/ what did you mean by TLC?

    Posted via CB10
    01-06-14 12:07 PM
  17. Akshay Borkar's Avatar
    Hey there,

    I have been having this problem for couple of days now. I cannot play music through my headphones. Jack is in, but music goes through speakers. Is it software issue or I disable something?

    Anyone?

    Posted via CB10
    if you have teletypewriter enabled from accessibility settings...your music would never play from headphones...
    Solution: goto Settings>accessibility>TTY>OFF

    give it a try after that..!!
    01-06-14 12:59 PM
  18. Ben1232's Avatar
    One stupid question have you tried taking the battery out put it back in and see what happens?
    He has BlackBerry10 so no need for battery pulls.

    Posted from my Z30 via the CB app
    01-06-14 01:31 PM
  19. David in Durham's Avatar
    Yea, I think it is jack. :/ what did you mean by TLC?
    TLC = Tender Loving Care
    01-06-14 02:23 PM
  20. TTQ225's Avatar
    Hey there,

    I have been having this problem for couple of days now. I cannot play music through my headphones. Jack is in, but music goes through speakers. Is it software issue or I disable something?

    Anyone?

    Posted via CB10
    Install BlackBerry Virtual Expert (BBVE) app from BB World. It's free and it is an excellent troubleshooting app. It will check the headphones' jack.

    Posted via CB10
    FF22 likes this.
    01-06-14 04:11 PM
  21. Undbiter65's Avatar
    Push in hard as pttp said. When I first got my Z the same thing happened. Did you try that already? (sorry the quoting problem makes it so confusing to read comments)

    "We are truly alone, the scars on your heart are yours to atone" (BBM#18)
    pttptppt likes this.
    01-06-14 04:14 PM
  22. Mozdony's Avatar
    The advice to try a different set of ear buds is right on. Sometimes the plug is slightly off and will not fit properly into the earphone jack. A different maker would be the best.
    pttptppt likes this.
    01-06-14 04:30 PM
  23. FF22's Avatar
    I guess I will ask the potentially dumb question - are all headphone wiring systems the same? (I can see Apple creating something that does not work with anything else)
    01-06-14 04:41 PM
  24. Gotwake424's Avatar
    I guess I will ask the potentially dumb question - are all headphone wiring systems the same? (I can see Apple creating something that does not work with anything else)
    Yes for audio( left right, ground channels), apple doesn't follow the mic/music control pin out though. So if he is using a pair of headphones with a mic/ music controls that maybe an issue but doubt it


    Posted via CB10

    Attachment 236532
    01-06-14 04:43 PM
  25. Phi Nguyen's Avatar
    Hey there,

    I have been having this problem for couple of days now. I cannot play music through my headphones. Jack is in, but music goes through speakers. Is it software issue or I disable something?

    Anyone?

    Posted via CB10
    Try this please
    Take a tiny pin and carefully swab the headphone jack cleaning out any gunk or dust bunnies in the headphone jack which can block it from receiving a signal

    I had that problem with my iPhone 3g
    01-06-14 04:45 PM
28 12

Similar Threads

  1. Broken Music Player
    By heyjohnnybravo in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 02-19-14, 11:18 AM
  2. Music in blackberry world in Ireland
    By Brian Hayes1 in forum BlackBerry Z10
    Replies: 8
    Last Post: 01-27-14, 01:20 PM
  3. Music fans - free streaming with Rock Radio for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 1
    Last Post: 01-06-14, 05:30 AM
  4. Bluetooth - Music and Voice Notes Issue?
    By 2CLVR in forum BlackBerry Q10
    Replies: 2
    Last Post: 01-05-14, 09:34 PM
  5. What's the best app to download free music?
    By scorpio1984 in forum BlackBerry Z10
    Replies: 14
    Last Post: 01-05-14, 03:17 PM
LINK TO POST COPIED TO CLIPBOARD