1. jmonday's Avatar
    Pre 10.1 I was able to plug my headphone jack with RCA connections (analog of course) from the Z10 straight to a 1972 Marantz audio receiver. After the OS upgrade it stopped working, an error comes up stating the file is not recognized. I do use headphones occasionally and that works perfectly. Is this a bug? Is there a work around or wait until 10.2 for a fix? Is there a third party app that works in thos situation? Thanks guys and gals.

    Posted via CB10
    11-25-13 07:32 PM
  2. AnimalPak200's Avatar
    Sounds like an error with your music file/music player. There is really no 'file' being sent over the analog 3.5mm jack. Try connecting to another 'aux-in' device (i.e. speakers). The only reason I ask is because, depending on the impedance, the Z10 decides whether to output in 'headset mode' (for headphones) or 'line out' (power speakers) mode. If you cannot play on anything that is not a headset (anything recognized as line out), then it probably means the 'line out' mode files are corrupted.

    Have you tried playing another source (slacker, youtube, etc.)?
    11-25-13 08:35 PM
  3. jmonday's Avatar
    I haven't tried another source but that is a good idea. I will try slacker and see what happens. I don?t think the files are corrupted because I can listen to them through headphones or the phone's speakers, just not when I connect it to the audio jack. I will keep you updated

    Posted via CB10
    11-25-13 08:58 PM

Similar Threads

  1. Replies: 16
    Last Post: 10-12-14, 09:42 PM
  2. Replies: 4
    Last Post: 02-16-14, 12:45 PM
  3. From BlackBerry Curve to iPhone 6
    By DC364 in forum General BlackBerry News, Discussion & Rumors
    Replies: 6
    Last Post: 11-26-13, 11:43 AM
  4. Replies: 2
    Last Post: 11-25-13, 06:51 PM
  5. How to get wireless charging on the Z30
    By serahjessa in forum BlackBerry Z30
    Replies: 1
    Last Post: 11-25-13, 06:01 PM
LINK TO POST COPIED TO CLIPBOARD