04-24-13 09:36 AM
79 123 ...
tools
  1. abdalla889's Avatar
    I wanted to reply to this Guy but the thread is closed.
    http://forums.crackberry.com/blackbe...ye-z10-798420/


    Background:

    -Blackberry user for close to 10 years
    - I work in the IT industry.
    - Curve, bold, torch, Z10, playbook
    - my wife also has been an user as well.
    - Im a BlackBerry Share holder ( I want nothing but the company to succeed.)
    - Worked for Blackberry for 2 years in Dallas, TX as a Tech support.
    - I was a Beta Tester for the Z10 back in September 2012 while working at RIM
    - I have 3 blackberry certifications.
    - I defend blackberry to the grave.


    After laid off in November 2012, I had no more blackberry as the company took away my bold 9900. So I got an Iphone while I waited for the Z10.
    I promptly sold my iphone5 and got me the z10 on march 22. My brother was in town from Brazil, he got one too. My wife also got one that day.
    My Wife and my brother are happy campers, they have no issues. Thats a relief, because I sold them in to getting the Z10. As for ME, well read below.


    ISSUES:
    - Device heats up
    - Device freezes
    - Device acts slow on critical tasks ( email, messaging etc.)
    - Battery drains
    - Restarts automatically for no reason other than being just dumb

    7 days later, took it back to the store, got switched for another.

    Device restarted on my way out the door the ATT store. I gave it the benefit of the doubt.
    But no, same issues the very next day!!

    - Device heats up
    - Device freezes
    - Device acts slow on critical tasks ( email, messaging etc.)
    - Battery drains
    - Restarts automatically for no reason other than being just dumb
    - I removed all the side loaded apps, reloaded fresh new OS, still same junk.


    7 days later, took it back a DIFFERENT ATT store, got switched for another. I was told this would be the last switch. After that would need to call ATT or Blackberry.

    Well, happy to report that I STILL HAVE THE SAME ISSUES!!!!!

    And guess what??? Im stuck with a BAD DEVICE. If I call in, they will send me a REFURBISHED DEVICE, which thats not what I paid for. ( 549 was what I spent of this S***)

    Im patiently waiting and praying that 10.1 will solve most of them

    My wife and my brother dont have these issues thats what makes me even more MAD

    To the guy on that closed thread that said, How many phones should someone have to go through before they get a good one?

    I say maybe 4
    gardenwriter and KodyShadow like this.
    04-22-13 03:33 PM
  2. Poodwahr's Avatar
    This sounds like a bogus post. Blackberrys never fail.
    b52ninja likes this.
    04-22-13 03:35 PM
  3. julieb9's Avatar
    Wow, sorry to hear that. I would be pretty pissed off too. How ironic that all the other phones did the same thing too but theirs didn't... :\ Hope the 10.1 helps you out!!
    abdalla889 and yvklondon like this.
    04-22-13 03:37 PM
  4. nicole2013's Avatar
    Bad luck? I have been using my first and only z10 since feb 5th and have had none of the problems you reported.
    04-22-13 03:38 PM
  5. paulinVA's Avatar
    Background:

    ISSUES:
    - Device heats up
    - Device freezes
    I just want to point out that these two problems cancel each other out.....

    Sorry, I couldn't resist.

    So, why out of a bunch of phones bought for you and family members is only yours a problem? AND, every replacement you got as well. It sure points to these reboots and other problems being attributed to certain users asking the Z10 to do a certain number of tasks that it doesn't like.
    HedoBum, tinker2000 and abdalla889 like this.
    04-22-13 03:39 PM
  6. ESCON's Avatar
    "My wife and my brother don’t have these issues… that’s what makes me even more MAD"


    Mad karma...
    abdalla889 and bungaboy like this.
    04-22-13 03:42 PM
  7. jdhooghe's Avatar
    Maybe ask for help before going on a rant. All three devices have issues. All three devices most likely have the same backup or same applications. Did you not problem shoot?
    04-22-13 03:47 PM
  8. piko 72's Avatar
    Is mad at BB, period!!

    Posted via my White Z10
    abdalla889 and arturobaez like this.
    04-22-13 03:55 PM
  9. anon(2325196)'s Avatar
    I like to keep my "issues" to myself about anything I'm using because nothing is perfect. I choose, instead, to focus on what my Z10 does for me, which is everything. My Z10 does everything. I don't even need another device. So what if you're having issues with a brand new smartphone platform. I wonder why I'm having ZERO issues with my device though? Could be you're using a dud, exchange it. It's worked flawlessly for what I use it for from day one. If something went wrong with the device, I would keep it to myself and have it fixed or replaced. Why's that? Because, I'm not expecting perfection and I purchased a 2 year, no fault warranty because I am an early adopter. Most z10's have no issues, seriously. And if yours does, then take the appropriate steps by exchanging it or fixing it, not venting publicly about something that you know you can sort out yourself. As a shareholder, you don't run around bashing your investment, even if you open up with several disclaimers saying your a BlackBerry person. I must say though, I had to take a whole class to learn how to not allow circumstances outside of my control make me angry.

    Posted via CB10
    Last edited by buckwylder; 04-22-13 at 04:26 PM.
    Grumblegrumble and bungaboy like this.
    04-22-13 04:04 PM
  10. abdalla889's Avatar
    I've been reading everything i can on these issues.. I have friends at RIM still that are in the support field.. They were the ones who told me to have it switched.. and yeah, not a 3rd time.
    04-22-13 04:18 PM
  11. abdalla889's Avatar
    Maybe ask for help before going on a rant. All three devices have issues. All three devices most likely have the same backup or same applications. Did you not problem shoot?
    read my background.
    04-22-13 04:19 PM
  12. abdalla889's Avatar
    I like to keep my "issues" to myself about anything I'm using because nothing is perfect. I choose, instead, to focus on what my Z10 does for me, which is everything. My Z10 does everything. I don't even need another device. So what if you're having issues with a brand new platform. I wonder why I'm having ZERO issues with my device. It's worked flawlessly for what I use it for from day one. If something went wrong with the device, I would keep it to myself and have it fixed or replaced. Why's that? Because, I'm not expecting perfection. Most z10's have no issues, seriously. And if yours does, then take the appropriate steps by exchanging it or fixing it, not venting publicly about something that you know you can sort out yourself. As a shareholders, you don't run around bashing your investment. Even if you open up with several disclaimers saying your a BlackBerry person.

    Posted via CB10
    im not going back to another platform.. i just believe as a customer, i should have my issue fixed. Forget my credentials..
    Grumblegrumble and wolf_359 like this.
    04-22-13 04:20 PM
  13. KermEd's Avatar
    It sounds to me like there is something he's adding to his device causing problems.

    Some app or strange configuration.

    Posted via CB10
    04-22-13 04:22 PM
  14. abdalla889's Avatar
    Im just posting because the other thread was closed... there are people with real issues and most of you simply ignore and call them a hater.. Im just posting my story so you all can see its happening to the best of us, and in my situation, unfortunatly its a bad device ( or 3), not a user error.
    04-22-13 04:22 PM
  15. abdalla889's Avatar
    It sounds to me like there is something he's adding to his device causing problems.

    Some app or strange configuration.



    Posted via CB10
    HI, yes i do think its something as well. I took all the sideloads apps off and reloaded the Software. I have GMAIL, Corporate mail ( exchange), Hotmail, and 2 customs IMAP accounts.

    I dont have a SD Card.

    its really strange...
    04-22-13 04:24 PM
  16. abdalla889's Avatar
    I just want to point out that these two problems cancel each other out.....

    Sorry, I couldn't resist.

    So, why out of a bunch of phones bought for you and family members is only yours a problem? AND, every replacement you got as well. It sure points to these reboots and other problems being attributed to certain users asking the Z10 to do a certain number of tasks that it doesn't like.
    Funny, but my situation is not funny
    04-22-13 04:26 PM
  17. NinerJet9's Avatar
    It doesn't happen to my device so I doubt this could possibly happen.
    04-22-13 04:28 PM
  18. abdalla889's Avatar
    i have been meaning to post here for a while... just never got around to it
    04-22-13 04:29 PM
  19. abdalla889's Avatar
    It doesn't happen to my device so I doubt this could possibly happen.
    LMAO
    04-22-13 04:30 PM
  20. Bonnie Bonzai's Avatar
    When I got my 9700, I had a few issues, Virgin sent me a refurbished one and of course I was upset as I had bought my phone new, full price. Some of the more knowledgeable people on the forums at that time assured me that having a refurbished phone was probably better because it was completely gone over, checked out. Anything needing replacements done and I would have something damn near perfect. They were right, I had that phone for about 3 yrs with no problems at all. Then I got my 9900, returned the phone twice! Ended up with one squeaky key so no complaints either. Lucked out with the z10 but I would not have a problem with a refurbished one. - just my 2 cents.....
    wolf_359 and Vorkosigan like this.
    04-22-13 04:39 PM
  21. paulinVA's Avatar
    Im just posting because the other thread was closed... there are people with real issues and most of you simply ignore and call them a hater.. Im just posting my story so you all can see its happening to the best of us, and in my situation, unfortunately its a bad device ( or 3), not a user error.
    I have been a QA professional for decades, and the odds of you having several failing phones, from different sources. while others beside you are all right, are very slim. If all three of you are doing the exact same things to your phones, on the same network, and only you have a problem, I would suspect something more than a manufacturing/hardware problem.

    You know how on the leak threads for the 9800 and 9810 and all of the other phones some people love a new release and others say it sucks? There is something to be said for network and usage patterns leading to the performance evaluations.

    I have no problems, except maybe two random reboots since launch. I'm on AT&T, and have a few apps loaded (ColorLED, Accuweather, and Battery guru in active frames), and three pop accounts, Yahoo and Gmail.
    04-22-13 04:42 PM
  22. tfp's Avatar
    Are you restoring your data from a previous backup? I know you mentioned you about sideloads and reloading software and whatnot, but are you restoring your data from a previous backup? Contacts, messages, etc.? I believe I read in another thread that a user was having similar issues with his Z10 and after many attempts at wiping and reloading, they decided to do a fresh load. Wiped the phone and installed a new OS and that was it. Did not restore any data from any previous backups. Just wiped and installed. They inputted all new data and new email accounts instead of transferring or restoring and this worked for them.

    Hope this helps.
    04-22-13 04:44 PM
  23. tnewton3's Avatar
    I think posts that have these weird symbols through them are fake? Maybe using a translator?

    Posted via CB10
    abdalla889 likes this.
    04-22-13 04:52 PM
  24. Douken's Avatar
    22 is your bad luck number

    Posted via CB10
    04-22-13 04:52 PM
  25. scrannel's Avatar
    Look, you are familiar with phone and you must be -- just from simple logic -- clear that this is an issue with something to do with what you're doing with the phone. This is well beyond coincidence. Right? I had a similar situation with an Android phone (s) and finally traced it to a bad SIM I was passing from phone to phone.
    Grumblegrumble likes this.
    04-22-13 04:54 PM
79 123 ...

Similar Threads

  1. Some issues with my z10, thinking about returning it
    By Opt Out in forum BlackBerry Z10
    Replies: 176
    Last Post: 04-23-13, 09:46 AM
  2. Multiple updates issue with my Z10
    By BB10FTW in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 03-14-13, 01:18 AM
  3. A few issues with my Z10
    By Spawn12 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 03-11-13, 04:53 PM
  4. Multiple issues with my Bold 9700
    By curiusvudu102 in forum BlackBerry Bold Series
    Replies: 5
    Last Post: 04-07-10, 11:05 PM
  5. Multiple Issues with my new 8350 :(
    By JamesButabi in forum BlackBerry Curve Series
    Replies: 4
    Last Post: 09-01-09, 01:12 PM
LINK TO POST COPIED TO CLIPBOARD