1. Andy321's Avatar
    so i was out shopping for glasses and sending pics of myself with different glasses to my wife via bbm when i kept getting a pop up on my phone which i've never seen before. It was a dialogue box saying something along the lines of 'are you sure you want to proceed, proceeding may affect the security of your email', and it gave, i believe, 3 options including continue or cancel. I hit cancel several times without really thinking about it, my assumption at the time being that it must have been a local wifi network trying to connect to my phone (even though, in retrospect, never has such a thing happened when i've been around a wifi network). The 4th or 5th time, irritated by this thing that kept popping up while i was trying on glasses, i (stupidly) hit 'continue', and it went away.

    That was around 2 pm. i returned home around 3 ish, and shortly before 4 noticed that my battery was getting really low (much lower than i expected), so i plugged it in to charge. Then around 4:30 we went out to a family gathering and shortly after arriving, i noticed my phone was really warm and that i had a `below 10%` battery warning, which again was a surprise because it had been probably around 40-50% before we left. I put it into airplane mode for the next 3 hrs or so until i returned home, when i plugged it in again, then went out to play hockey taking my wife`s phone since mine was nearly dead. Home 2.5 hrs later and phone is very warm & only about 70% charged, which was shocking to me because it generally charges quicker than that.

    At that point i checked the running processes to see what was draining the power and i saw something i didn`t recognize called something like `OV ... DM` (i don`t recall anything other than those letters). I stopped that process, although it came back (on its own) 2 minutes later when i stopped it again. i also noted that my cpu usage for the System app had gone from quite low before about 2pm to 50% or higher for 2.5-3 hrs between 2ish and 5ish, before plunging down to nearly zero for several hours (while i had the phone in airplane mode) and then jumping back up to +-50% for the full 2.5 hrs that i was at hockey and it was plugged in charging. Since stopping the `OV ... DM` process, the phone quickly completed its charge and became much cooler (ie., normal).

    anyone shed some light on this...might i have given myself a virus....
    12-22-13 01:15 AM
  2. CWhite34's Avatar
    With an incomplete ID it's hard to be certain. But something certainly was granted permission to run on your phone with your click of the "continue". And it certainly seems consistent with the cause of the unusual behaviors you noticed on your phone. I would suggest to keep an eye on the processes running on your device from time to time in the hope of catching the full name/ID. Once you do, post it and I'm sure more people will chime in as well. Otherwise, if you feel unsafe and have done a recent full backup, i'll suggest doing a factory reset and restoring from your back up.
    On a final note, keeping your wifi or bluetooth on is not a safe practice either. BlackBerry is a pretty safe device, but that in no way implies that caution should not be exercised by users.

    Posted via CB10
    12-22-13 01:33 AM
  3. scrannel's Avatar
    Can you locate this "app" under Permissions?
    12-22-13 07:58 AM
  4. MiSsY_'s Avatar
    Maybe try post a screen shot as well if you can, people might recognise it.
    But any other info you could give would help.

    Have you tried to repeat the process that made it pop up in the first place, ie taking the selfies and then trying to send over BBM or email or whatever you were using to share.
    Also should mention which OS you are running

    Posted via CB10 from my Z30
    12-22-13 08:18 AM
  5. Andy321's Avatar
    OS is

    Nothing unusual shows up in my permissions screen (ie, only apps that I recognize). Will keep an eye on the list if running apps and post a screen shot if it comes back.

    Regarding wifi and blue tooth, the crazy thing is that they actually were not on. I keep NFC on but nothing else. It didn't occur to me till after that it obviously wasn't a wifi trying to connect since my wifi was not on. I was too distracted between talking to the sales rep and messaging my wife to think about what was going on.

    Posted via CB10
    12-22-13 10:02 AM
  6. FF22's Avatar
    I am mumbling here since I don't recall details.... One of the Cloud services, dropbox or box can upload photos in the background as the phone takes them. Since you took a series of photos, might something like that have been occurring? Shipping photos using data could take power (battery heat) and cpu cycles.
    12-22-13 10:46 AM
  7. Andy321's Avatar
    WEBdav to DTM

    That is the name of the new process running which I did not recognize. Anyone know what it is?

    I did recently get a drop box account, maybe that has something to so with it. Battery draining very fast this morning again.

    Posted via CB10
    12-22-13 12:46 PM
  8. Andy321's Avatar
    Mystery may be solved...apparently our technology guys were upgrading our system Friday and yesterday and there have been reports that BlackBerrys haven't been connecting properly since then.

    Posted via CB10
    12-22-13 03:15 PM
  9. awindsr's Avatar
    Mystery may be solved...apparently our technology guys were upgrading our system Friday and yesterday and there have been reports that BlackBerrys haven't been connecting properly since then.

    Posted via CB10
    Post back about it to let us know if it is fixed for you and if it was related to what you said above.
    12-22-13 03:26 PM
  10. Lostfile's Avatar
    Glad you figured it out, OP. I believeeee WebDAVtoDTM is just used for remote file access via Link. Perfectly normal to be running in the background.
    12-22-13 03:44 PM
  11. Andy321's Avatar
    Yep, all is well now...thanks for all the suggestions and the concern folks!

    Posted via CB10
    awindsr likes this.
    12-23-13 09:29 AM
  12. Richard Buckley's Avatar
    The first dialogue was probably about a bad certificate on an email account. This jives with the IT dept making changes.

    Posted via CB10
    12-23-13 02:48 PM

Similar Threads

  1. Does anyone have the latest Twitter 10.2.2 bar file for Bb10? Please?
    By BlackB_G in forum General BlackBerry News, Discussion & Rumors
    Replies: 24
    Last Post: 02-10-14, 11:10 AM
  2. How many songs do you have?
    By ProjectBrett in forum BlackBerry Z10
    Replies: 27
    Last Post: 01-31-14, 04:26 PM
  3. What are the must have for Q10???
    By ganglecat in forum BlackBerry Q10
    Replies: 21
    Last Post: 12-24-13, 07:34 AM
  4. Anyone else having a GPS location problem?
    By Meaty123 in forum General BlackBerry News, Discussion & Rumors
    Replies: 3
    Last Post: 12-21-13, 01:01 AM
  5. What firmware am I supposed to have ?
    By CallMeNop in forum BlackBerry Z10
    Replies: 13
    Last Post: 12-21-13, 12:17 AM