1. GreenBerry7595's Avatar
    I was late for class this morning because the alarm on my Z10 didn't sound (I thought maybe I pressed snooze in my sleep) but I didn't think anything of it. I switched my profile on normal just now to realize I wasn't getting sound notifications from sms msgs.

    I ran the blackberry virtual expert app and that concluded my speakers weren't functioning. I have not dropped my Z10 and there has been no water contact.

    I did install 10.2.1.1055 two weeks ago and then recently switched back to my carrier OS but my speakers were working fine after that.

    Any suggestions?

    I'm on T-Mobile USA 10.1.0.4200 STL 100-3

    Posted via CB10
    12-04-13 06:24 PM
  2. FF22's Avatar
    Pressing the middle button (mute) does not do anything? Try plugging in headphones - sound? Plug and unplug headphones a few times? Does the phone ring if called? Vibrate?
    12-04-13 09:45 PM
  3. GreenBerry7595's Avatar
    Headphone jack works, no external sound whatsoever. Had the phone not even 7 months. T-Mobile is sending me a replacement. Bummer.

    Posted via CB10
    12-04-13 10:09 PM

Similar Threads

  1. Any Android data monitoring App working with 10.2.1.1055.????
    By sanjayjp99 in forum More for your BlackBerry 10 Phone!
    Replies: 13
    Last Post: 01-31-14, 05:18 AM
  2. [Article]Obama Said He's not Allowed to Have iPhone Due to Security Concerns.
    By mikr009876 in forum General BlackBerry News, Discussion & Rumors
    Replies: 175
    Last Post: 01-03-14, 06:53 AM
  3. Torch 9810 does not have Mobile Hotspot capabiltiy
    By Tuxedo7 in forum BlackBerry Torch Series
    Replies: 6
    Last Post: 12-30-13, 09:44 PM
  4. Photos not visible in Pictures app
    By yessuz in forum BlackBerry Z10
    Replies: 4
    Last Post: 12-05-13, 01:52 AM
  5. Bridge: Hub integration in the works
    By Rjinswand in forum PlayBook Apps & Games
    Replies: 9
    Last Post: 12-04-13, 06:11 PM
LINK TO POST COPIED TO CLIPBOARD