09-28-14 08:53 PM
30 12
tools
  1. Vics111's Avatar
    Hi I have lost sound no keyboards how do I rectify this

    Posted via CB10
    01-09-14 01:11 PM
  2. bobshine's Avatar
    What were you doing before you lost sound?

    Posted via CB10
    01-09-14 01:12 PM
  3. FF22's Avatar
    Have you lost ALL sounds or only the keyboard "clicks?"

    Keyboard sounds can be set in the Settings menu.
    01-09-14 03:13 PM
  4. 007Storm's Avatar
    I have lost all sounds to. Keyboard and notifications. It's been 2 days where it comes and goes. Very random. Did reset and works fine but then disappears. It's very sporadic and very annoying too!!

    Posted via CB10
    01-09-14 08:27 PM
  5. FF22's Avatar
    Any new apps that you installed? Or that you open and close and then the sounds are gone?
    01-10-14 12:01 AM
  6. FF22's Avatar
    Any new apps that you installed? Or that you open and close and then the sounds are gone?

    Having trouble editing .....

    SayIt has been implicated in killing sound for some users.
    bspence87 likes this.
    01-10-14 12:04 AM
  7. Guyzer's Avatar
    i have a similar issue with sayit3.0. i also use bluetooth quite often and i lose sound every once in a while. sometimes I can fix it by disabling bluetooth, re-enabling, reconnecting, disconnecting. also if your using default media player you can change output to speaker, handset or bluetooth. playing with this sometimes reenables it.

    otherwise a restart always fixes it. I have the latest leak
    01-10-14 05:43 AM
  8. 007Storm's Avatar
    I think sayit newest update is causing this issue. I Must research more.

    Cheers
    01-10-14 07:19 AM
  9. saint613's Avatar
    I have the same issue just started, noticed when my alarm didn't go off. Reboot fixes, but only temporarily.

    Posted via CB10
    burtd06 likes this.
    01-14-14 05:33 AM
  10. seemsixty7's Avatar
    I have the Latest version of Sayit Too and I have been having random audio issues as well. I first noticed it when my alarm was going off, but no sound. The light in sleep mode would come on but no sound. I did a restart and all was ok for a while, then went out again. I could sometimes disable Bluetooth and switch It back on to fix it too, but it came and went for a few days this past week. It is doing ok the last day though. I'm glad to see I'm not the only one. I was starting to think something was wrong with my phone.
    01-14-14 05:38 AM
  11. aversfeld@hotmail.co.uk's Avatar
    I am having the same problem. Also have latest Sayit. Running 10.2.1.1925 leak.

    Posted via CB10
    01-14-14 05:44 AM
  12. saint613's Avatar
    I'm running 10.2.1.1055, I uninstalled Sayit and will test for the next couple of days. As I said above a reboot fixed temporarily but at some point in the night the issue returned so my alarm didn't work, nor did any other sound. My Sayit was set NOT to be in background mode so in theory it should have been off so I'm not confident that it was the issue. Will follow up, look forward to anyone else's results.

    Posted via CB10
    01-14-14 07:12 AM
  13. crazycanuck329's Avatar
    I was definitely Sayit update. Booted last night to test and see and I no longer have sound issues. Went to go reinstall Sayit but can't find it in BlackBerry world. Must have pulled it til they fix it?

    ...we are all connected...
    01-14-14 07:22 AM
  14. crazycanuck329's Avatar
    ...we are all connected...
    01-14-14 07:22 AM
  15. 007Storm's Avatar
    Just hit the middle button (pause) if you have the latest say it version. The sound comes back.

    If the button is pushed just once accidentally you lose sound. You have to push it again. Hopefully developer fixes this.

    I had to program my old clock alarm again last night. Lol just incase.

    Cheers

    Posted via CB10
    01-14-14 08:01 AM
  16. nigoinsnow's Avatar
    Same problem I have latest version of sayit running in the background and am using the leak os 10.2.1.1925. Now I am going to delete that until it gets update to fix the issue. I am late for the school today because the alarm of my z10 doesn't make any sound! D:

    Posted via CB10
    01-14-14 03:07 PM
  17. lpe.dejong's Avatar
    Same problem running 10.2.1. I also have the last issue of say it, I'm going to remove it. See how that works. Worst part is, that I don't trust my alarm anymore. Really annoying.
    01-15-14 04:51 AM
  18. saint613's Avatar
    Removing Sayit worked for 24 hours now. As mentioned above it was removed from App world so seems to be a known issue.

    Posted via CB10
    heading4tomorrow likes this.
    01-15-14 05:18 PM
  19. i_hiker's Avatar
    Before I finally deleted SayIt, I would activate Airplane Mode and then reboot and turn Airplane Mode back off. This would fix it but the issue would return.

    CB10 via Z10 on 10.2.0.429
    01-15-14 05:38 PM
  20. roosterroo's Avatar
    I had same problem twice now, phone making no sounds even though all notifications on, I realised by pressing volume up it was only turning up media volume not notifications. I pressed centre button between volume ones and got sayit beep then volume buttons worked normally and so did notifications. I think I must of activated sayit earlier in day maybe when getting phone out of slipcase and with it active it stopped phone making any sounds. Think I'd rather have app as before as update seems to be causing problems.

    Posted via CB10
    01-15-14 05:58 PM
  21. burtd06's Avatar
    2nd straight day alarm failed. Not only alarm, but wasn't getting any sound.

    Thanks to this thread I deleted saying, phone started ringing instantly!

    2 bad app experiences in the last day, Sayit & Blaq!
    01-16-14 09:19 AM
  22. saint613's Avatar
    2nd straight day alarm failed. Not only alarm, but wasn't getting any sound.

    Thanks to this thread I deleted saying, phone started ringing instantly!

    2 bad app experiences in the last day, Sayit & Blaq!
    What happened to Blaq?

    Sayit is back in app world but I'm afraid to install with no official announcement of a fix...

    Posted via CB10
    01-16-14 10:17 AM
  23. FF22's Avatar
    What happened to Blaq?

    Sayit is back in app world but I'm afraid to install with no official announcement of a fix...

    Posted via CB10
    Check out the SayIt thread which is in the app subforum.
    01-16-14 01:18 PM
  24. skywolf007's Avatar
    I do have the exactly same problem, but o know the cause. It started around a week back. Whenever I insert headphones, I listen to some music, the phones sounds disappear, remove headphones, no more sounds. I have to restart the phone to get the sound working again.

    Posted via CB10
    01-16-14 03:57 PM
  25. lpe.dejong's Avatar
    Uninstalling say it has worked for me. No issues so far

    Posted via CB10
    heading4tomorrow likes this.
    01-18-14 10:02 AM
30 12

Similar Threads

  1. my Z10 has no sound
    By enemona in forum General BlackBerry News, Discussion & Rumors
    Replies: 25
    Last Post: 08-23-14, 12:55 AM
  2. 9 gag closing on splash screen all of a sudden.
    By amjass12 in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 01-27-14, 09:42 PM
  3. Z10 out of stock and only 4 z30 left Vodafone UK
    By Paul Collins4 in forum General BlackBerry News, Discussion & Rumors
    Replies: 54
    Last Post: 01-13-14, 05:13 PM
  4. Step by step instructions of how to install hybrid os in a blackberry 9900.
    By David Makandwe in forum BlackBerry Bold Series
    Replies: 1
    Last Post: 01-09-14, 05:50 AM
  5. Snap2Chat jumps to v0.8.9 with lots of new additions and improvements
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 01-09-14, 04:40 AM
LINK TO POST COPIED TO CLIPBOARD