1. NomeLeb's Avatar
    Hello,

    I have a friend who recently bought a Z10 (10.2.0.424/STL100+2/ALDImobile Australia). Every now and then, he is losing signal. It happens more often daily. He switches to the Airplane mode on and off then signal is restored.

    Any thoughts?

    Posted via CB10
    01-24-14 05:39 AM
  2. dna47's Avatar
    Which OS is your friend running? did he get in touch with his carrier regarding his problem?
    01-24-14 05:43 AM
  3. NomeLeb's Avatar
    10.2.0.424.

    No. He didn't.

    Posted via CB10
    01-24-14 05:52 AM
  4. dna47's Avatar
    Honestly, if he's losing signal out of the blue (not while indoors, etc.) i'd tell your friend to load a leak (preferably, 10.2.1.1925), but 10.2.1 should start rolling out come january 29th so maybe he'd be better waiting, but hey maybe someone with more knowledge on the subject could chime in and give you a better solution.
    01-24-14 06:26 AM

Similar Threads

  1. So, I decided to replace my Z10 broken screen myself ...
    By Superfly_FR in forum BlackBerry Z10
    Replies: 46
    Last Post: 02-13-15, 03:38 PM
  2. where do you get the q10
    By nchesh in forum BlackBerry Q10
    Replies: 16
    Last Post: 01-26-14, 06:00 PM
  3. Joshua Topolsky (The Verge) finally says iPhone is incredibly bad for getting things done.
    By Badabaeng in forum General BlackBerry News, Discussion & Rumors
    Replies: 11
    Last Post: 01-24-14, 12:38 PM
  4. Puzzle fans - Morph'em for BlackBerry 10 lands for the Q10 and Q5
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 01-24-14, 02:10 AM
LINK TO POST COPIED TO CLIPBOARD