1. TheAsianEddie's Avatar
    I'm trying to log into whine with my twitter account, but I always get this error: any suggestions?
    Logging on whine with twitter?-img_20140205_204624.png

    EDIT: found the fix, turns out there was a random space near the end of my username, just backspaced until I got to the last digit of my username then signed in!
    Last edited by TheAsianEddie; 02-05-14 at 08:36 PM.
    02-05-14 07:47 PM
  2. FrankIAm's Avatar
    Make sure your password is correct. put a blank space after you input your password, or remove it if you already do.
    02-05-14 07:50 PM
  3. eldricho's Avatar
    Do you have characters in your password and/or username(i.e. * or /)? That might be the problem. Refer to the official thread and the Dev explains on one of those last pages that he is now aware of the problem and will be sending out a fix asap

    Here's his reaction:
    Gaspertrix just informed me that if you have special characters in your passwords or usernames like * % & / ! you'll get the 401 login error.
    Mea culpa, it will be fixed.
    Posted via CB10
    02-05-14 07:52 PM
  4. TheAsianEddie's Avatar
    Do you have characters in your password and/or username(i.e. * or /)? That might be the problem. Refer to the official thread and the Dev explains on one of those last pages that he is now aware of the problem and will be sending out a fix asap

    Here's his reaction:


    Posted via CB10
    Nope, my password consists of letters and a bunch of numbers, thanks anyways!

    Posted via CB10
    02-05-14 07:58 PM
  5. III 4U2NV III's Avatar
    I tried too, just ended up creating an account.

    Posted via CB10
    02-05-14 08:06 PM
  6. tonytraj17's Avatar
    Imput your username, i.e. BlackBerry12 (no spaces in the beginning or end of the username)
    Imput your password, i.e. abc123 (no spaces in the beginning or end of password)
    make sure you are not using special characters in your username or password, i.e. * % & / !
    Should work if all rules above are followed, if not wait until an update is pushed, hopefully fixing your issue.
    02-05-14 08:13 PM
  7. EnFray's Avatar
    I had this problem when trying to log in. I realize that I had a space at the end of my username. I just deleted until the cursor was next to the last letter in my username.
    Don't know why it treats a space as a character but eh maybe this will help someone. Or nah.

    Posted via CB10
    TheAsianEddie and tfitzpat03 like this.
    02-05-14 08:17 PM
  8. TheAsianEddie's Avatar
    I had this problem when trying to log in. I realize that I had a space at the end of my username. I just deleted until the cursor was next to the last letter in my username.
    Don't know why it treats a space as a character but eh maybe this will help someone. Or nah.

    Posted via CB10
    Thanks bro! This definitely worked for me, never noticed the space in the end of my username!

    Posted via CB10
    02-05-14 08:24 PM
  9. SirJes's Avatar
    An update is coming to fix this very soon don't want to say tomorrow but i think that's what he said.
    02-05-14 08:30 PM

Similar Threads

  1. Which Barcode Scanners are compatible with BB10
    By rawilliam in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 03-24-14, 02:44 AM
  2. Stuck on 'Processing' PLEASE HELP!
    By Matt Wigmore in forum BlackBerry Z10
    Replies: 9
    Last Post: 03-14-14, 04:39 PM
  3. Does anyone have the Twitter 10.2.2.1 bar?
    By BKA22 in forum BlackBerry 10 Apps
    Replies: 5
    Last Post: 02-06-14, 03:40 PM
  4. Someone please help me with my coc problem
    By Chandra1496 in forum More for your BlackBerry 10 Phone!
    Replies: 6
    Last Post: 02-05-14, 07:27 PM
  5. Whine - The third-party Vine client for BlackBerry 10 is now available
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 02-05-14, 04:00 PM
LINK TO POST COPIED TO CLIPBOARD