1. edwina-anne's Avatar
    No longer get an icon pointing to location when using Locate my phone through Blackberry Protect. Now I just get a map showing a 10 block radius with no little pinpoint icon. I have used this before and it worked great but the last 3 days I am getting the map but that's about it. I can't search a 10 block radius lol! Anyone know why this is?
    11-02-17 07:42 AM
  2. 1122334455667788's Avatar
    BlackBerry Android devices don't work with BlackBerry protect. You need to use the equivalent Google feature.
    11-02-17 07:52 AM
  3. Dunt Dunt Dunt's Avatar
    You want Find My Device in your Google Account to find a KEYone.
    11-02-17 07:57 AM
  4. edwina-anne's Avatar
    Thank you, sorry forgot to mention it's a Z10 so still on blackberry operating system. Not sure why it posted here.
    11-02-17 09:25 AM
  5. Ecm's Avatar
    Moved to Z10 forum
    11-02-17 10:17 AM
  6. Dunt Dunt Dunt's Avatar
    Thank you, sorry forgot to mention it's a Z10 so still on blackberry operating system. Not sure why it posted here.
    Check your location service settings... accuracy is usually based on those settings.
    11-09-17 02:44 PM

Similar Threads

  1. Does the Black edition Keyone have better phone reception?
    By Jim Robins in forum BlackBerry KEYone
    Replies: 54
    Last Post: 04-04-18, 07:37 PM
  2. What gallery app do you use?
    By Marcin Dabrowsky in forum BlackBerry KEYone
    Replies: 33
    Last Post: 12-09-17, 05:21 PM
  3. Why is this happening?
    By Qorax in forum Site and App Feedback & Help
    Replies: 1
    Last Post: 11-09-17, 08:42 AM
  4. Replies: 14
    Last Post: 11-02-17, 06:33 AM
  5. WHAT is dual sim BBMotion Canada
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-01-17, 11:33 PM
LINK TO POST COPIED TO CLIPBOARD