1. uhscale's Avatar
    Hello

    i synced from BB Link to Z10 1 Playlist.
    All Titles seems to be transferred, except 3 files: On Z10 i get information that: Local file is missing

    But:
    On iTunes those files are fine and not corrupted.
    So whats wrong here?

    Alex
    02-12-13 06:07 PM
  2. dubber_d's Avatar
    Are you sure that the files ended up in the Music folder? Either on the device or on the SD card??? I only ask because I was trying to set up a playlist on my phone tonight. The files showed up in the music player and would play if selected from the All folder but when added to a playlist I got the error SD card file missing. All of my music was just dumped onto my SD card and not in the Music folder. Added the files to the music folder and they work on the playlist. Don't know if this applies to you, but thought I would share what I found.
    02-14-13 08:31 PM
  3. anon(5818411)'s Avatar
    I just found out yesterday from this link what was wrong

    Blackberry 10- MTS

    there can't be any symbols in the song, I was ripping form youtube and i had "-"s in all my songs. I sorted them out by having the songs and artists divided up in itunes and now they all work

    Put this on every local file missing thread, I was getting insanely angry at it too
    05-17-13 09:13 AM
  4. SeaBeeJay's Avatar
    Hey all,

    I had this same problem and I tried the above method of removing symbols from the song file in file explorer.

    However, I found that this wasn't my problem.
    For some reason the songs that had the "local file missing" message attached were labelled as "read-only" files in windows explorer.
    I found that the fix for this is quite simple.

    You can individually go to each song file via searching in windows explorer and right clicking on the file that has the local file missing message on your blackberry. Select properties, and under the first tab at the bottom you have the option of "hidden" or "read only" boxes that you can click. Ensure that both of these boxes are unchecked (i.e. they are white rather than a small dark square in the check box). Click apply.

    Easier yet, go to folder where you store all music on your computer and right click to properties. Uncheck the read-only box if it is filled in. If not, select it and apply and then redo the same steps but uncheck it the next time.

    After all this you can re-copy all your tunes onto your blackberry and that pesky "local file missing" message will disappear and you will be able to listen to music on your BB again!

    I hope this helps! If not, message me and I can hopefully clear up any unclear steps.
    01-09-14 11:09 AM
  5. anon5645485's Avatar
    I started having this problem 2 weeks ago. It only occurs with the BB Music app and not with the Neutron player app.

    All files are stored in Media Card/music/(artist)/(album) and have read/write permissions. For one album, one of the songs does have an apostrophe in the name, but even the songs before it in the album are giving the Local File Missing error. Still, I renamed that file to remove the apostrophe, and it now shows up in the Music app (and it displays the apostrophe too.) But the other files are still problematic, even after restarting the Music app.

    I restarted the Z10 and started the Music app. The app scanned the storage for music twice, but the problem persists.

    One interesting thing I noticed is that the album art for the problematic songs isn't displayed in the File Manager. That makes me think that the problematic song titles aren't being recognized.

    Any ideas ?
    02-20-14 12:06 PM
  6. CarGuy1368's Avatar
    For those of you who use iTunes and still have this problem, I solved this on my Q10. In iTunes, I right clicked on the song and selected "Create MP3 Version". Then I added the song to my playlist and synced it up with my phone. Worked great, simple fix.

    Sorry my response is over two years late.
    07-13-15 12:44 AM

Similar Threads

  1. Missing music button in media file!!!!!!!!!!!
    By dsmu02 in forum Storm OS Discussion
    Replies: 7
    Last Post: 10-22-09, 09:20 PM
  2. missing music files??!!
    By CROWNontherocks in forum BlackBerry Storm
    Replies: 11
    Last Post: 05-13-09, 02:07 PM
  3. Music Library not updating
    By tljleljl in forum BlackBerry Pearl 81xx
    Replies: 3
    Last Post: 04-11-08, 10:55 AM
  4. Files Missing on Media Card?
    By WRooney10 in forum BlackBerry Pearl 81xx
    Replies: 0
    Last Post: 03-08-08, 07:46 PM
  5. Browsing to a local file
    By ghuggins in forum BlackBerry 8830 WE
    Replies: 3
    Last Post: 10-31-07, 03:21 PM
LINK TO POST COPIED TO CLIPBOARD