1. Buckn8r's Avatar
    Link stops working every time I start it up. Was working until I updated the link software. Any ideas?

    Posted via CB10
    03-01-13 04:51 AM
  2. silversmith75's Avatar
    Link stops working every time I start it up. Was working until I updated the link software. Any ideas?

    Posted via CB10
    have you tried to uninstall it and re install? although i suppose that would be a last ditch effort.. try restarting your computer.. if that doesn't work i would just reinstall it.. good luck.
    03-01-13 06:20 AM
  3. Carlos Guimaraes's Avatar
    hi,

    I'm in the same situation, Link stops working as soon as it loads, already tried uninstall and install again, reboot se veral times, no solution, even tried deep uninstall with proper uninstall software. Any ideas?
    04-16-13 06:07 AM
  4. anon(1440669)'s Avatar
    hi,

    I'm in the same situation, Link stops working as soon as it loads, already tried uninstall and install again, reboot se veral times, no solution, even tried deep uninstall with proper uninstall software. Any ideas?
    how did you do a deep uninstall? I am in the same situation and thought it might help, but you said it didn't
    04-21-13 07:29 PM

Similar Threads

  1. Windows live messenger download link not working?
    By Latin in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 07-16-09, 11:46 AM
  2. recieve mail with links? stopped working
    By Tremortality in forum General BlackBerry News, Discussion & Rumors
    Replies: 5
    Last Post: 02-09-09, 07:37 PM
  3. Web Browser stopped working!
    By turtle82 in forum BlackBerry Curve Series
    Replies: 3
    Last Post: 06-12-07, 02:10 PM
  4. BB8700 stop working after unlock code
    By erikacarmela in forum BlackBerry 87xx Series
    Replies: 1
    Last Post: 05-22-07, 08:27 PM
LINK TO POST COPIED TO CLIPBOARD