1. hbelkin's Avatar
    Backed up using link many times. Suddenly it says it did not complete after it reaches 100% progress! And there is no backup file created... after well over an hour backing up. Any ideas? In on Z10STL100-4/10.2.0.1791 but I've done backups with same config before. This happened twice already.
    01-28-14 08:36 AM
  2. jaydee5799's Avatar
    HI! Maybe you need to uninstall Link and clear the cache. Then reboot your PC and reinstall Link. Have you tried that?
    01-28-14 08:40 AM
  3. hbelkin's Avatar
    Tried a different computer that I had the newest version of link on, and after a slow start it worked!
    Now i just need to get that Verizon update that hasn't shown up for me yet...
    01-28-14 10:19 AM

Similar Threads

  1. 10.2.1 will come to T-Mobile, AT&T and Sprint "within weeks"
    By danielsamwel in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 01-28-14, 10:14 AM
  2. Z30 sta 100-5 on Tmobile software update?
    By Willie Ray in forum BlackBerry Z30
    Replies: 6
    Last Post: 01-28-14, 09:35 AM
  3. got my OS update via LINK
    By treaker in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-28-14, 06:11 AM
  4. 10.2.1.1925 showing in Link. EE network UK.
    By JamieWilson01 in forum BlackBerry 10 OS
    Replies: 23
    Last Post: 01-28-14, 04:46 AM
LINK TO POST COPIED TO CLIPBOARD