1. Anish s1's Avatar
    Since i purchased z10 for few days i got led notification for full charge(solid green) then my battery was not getting full charge so i was said to replace my battery which i did 3ice but the problem resolved by changing the charger.

    Can u pls help me out.

    My current issue along with the above 1 added is my cell is getting charged till 85-90% after i unplug n make a restart it shows 100% charge.pls help me

    Posted via CB10
    10-20-15 05:22 AM
  2. Johnny Dollar's Avatar
    What version of BlackBerry 10 are you using? 10.2? 10.2.1? 10.3? 10.3.2?

    Get the latest autoloader for your phone and reinstall the OS. This should clear up your battery problems.

    Posted via CB10
    10-20-15 11:27 AM
  3. Anish s1's Avatar
    @ Johnny dollar--I have BlackBerry Z10 10.3.2. 2474.
    How can I download autoloader..?

    Posted via CB10
    Last edited by Anish s1; 10-21-15 at 05:11 AM.
    10-20-15 03:09 PM
  4. Anish s1's Avatar
    What should I do for my led issue..?

    Posted via CB10
    10-20-15 03:10 PM
  5. masterscarhead1's Avatar
    What should I do for my led issue..?

    Posted via CB10
    I see no issues you have listed. Only thing you've described that is related, is it is flashing green when charge is full
    That should only happen if your device is turned off, but it's still normal behaviour
    Your OS is fine, ignore the autoloaded stuff for now.
    10-20-15 03:13 PM
  6. Anish s1's Avatar
    That is what on being switched off when my device get full charge I don't get notification i.e solid green light get lighted in fact some red light keeps blinking

    Posted via CB10
    10-20-15 11:08 PM
  7. Anish s1's Avatar
    My 2nd issue is my cell is getting charged till 85-90% after i unplug n make a restart it shows 100% charge.pls help me

    Posted via CB10
    10-20-15 11:10 PM
  8. Rustybronco's Avatar
    http://forums.crackberry.com/showthread.php?t=956595

    It sounds like a battery calibration issue on a STL100-1. Try looking through the above post

    Posted via CB10
    10-21-15 04:07 AM
  9. Anish s1's Avatar
    And what about led issues

    Posted via CB10
    10-21-15 05:06 AM
  10. Rustybronco's Avatar
    Work on one item and see if the other resolves it's self.
    10-21-15 06:59 AM
  11. Anish s1's Avatar
    But calibration is done for new battery I guess..still I will do n check.Pc charging takes a lot of time by the way

    Posted via CB10
    10-21-15 08:45 AM
  12. Rustybronco's Avatar
    Pc charging takes a lot of time by the way

    Posted via CB10
    You might think of investing in a playbook charger if available in your area. It takes about an hour and a half to fully charge my Z10.
    10-21-15 08:49 AM
  13. Anish s1's Avatar
    OK I will try

    Posted via CB10
    10-22-15 04:57 AM
  14. Johnny Dollar's Avatar
    My 2nd issue is my cell is getting charged till 85-90% after i unplug n make a restart it shows 100% charge.pls help me

    Posted via CB10
    This used to happen to me on earlier versions of BlackBerry 10. When I reinstalled the OS (usually with a newer version), the problem stopped. You need to do this to eliminate the OS as the potential problem. And hopefully in doing so the LED and battery calibration problems will go away as well. If not, then you need to start focusing on hardware.

    Posted via CB10
    10-22-15 12:22 PM

Similar Threads

  1. BlackBerry Z30 red led for a bit, what is it?
    By CrackBerry Question in forum BlackBerry Z30
    Replies: 3
    Last Post: 10-21-15, 10:56 PM
  2. I have an issue about aotu update
    By mm_ljw in forum BlackBerry Q10
    Replies: 1
    Last Post: 10-20-15, 07:06 AM
  3. Can I get some help with an LED issue for my Z10?
    By Anish s1 in forum BlackBerry Z10
    Replies: 1
    Last Post: 10-20-15, 05:11 AM
  4. Memory issue
    By arbindiibm in forum Ask a Question
    Replies: 1
    Last Post: 10-19-15, 11:46 PM
  5. BB Passport / Win 10 : Hotspot issue, what can I do?
    By Maitremoulant in forum BlackBerry Passport
    Replies: 1
    Last Post: 10-19-15, 07:23 PM
LINK TO POST COPIED TO CLIPBOARD