1. Kean Seng Yap's Avatar
    Hello guys!!

    Have you guys updated to the latest WhatsApp software??

    I'm using Os 1055.. is anyone having this problem at the hub!! Please view the pic.. is there anyway around it!
    Latest WhatsApp update-img_00003622.png

    Posted via CB10
    12-17-13 11:07 PM
  2. sasikiran96's Avatar
    No sir, none here

    Posted via CB10
    12-17-13 11:13 PM
  3. JTon's Avatar
    No issues here either. Try restarting your device

    Posted via CB10
    12-17-13 11:21 PM
  4. aimikozumi's Avatar
    just delete whatsapp then install back the apps....make sure to backup all the conversation...
    12-17-13 11:24 PM
  5. unique_edwards's Avatar
    I had the same problem and I uninstalled whatsapp and reinstalled it's fine now

    Posted via CB10
    12-17-13 11:24 PM
  6. leslie_chow's Avatar
    I gave tried the methods mentioned above. Didn't work. Waiting for updates.

    Posted via CB10
    12-17-13 11:29 PM
  7. Kean Seng Yap's Avatar
    I have tried restarted the device.. will delete and reinstall now


    Posted via CB10
    12-17-13 11:38 PM
  8. Kean Seng Yap's Avatar
    Deleting and installing again did the trick.. thanks guys..

    Posted via CB10
    12-18-13 12:13 AM

Similar Threads

  1. BlackBerry Express (Beta) update
    By TrickyCase in forum BlackBerry 10 Apps
    Replies: 7
    Last Post: 05-13-14, 08:54 AM
  2. Facebook app PLEASE UPDATE
    By mystic84 in forum BlackBerry 10 Apps
    Replies: 19
    Last Post: 01-14-14, 03:26 PM
  3. BlackBerry Express Update
    By mphillips828 in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 12-18-13, 03:17 AM
  4. Two Whatsapp in hub - wtf
    By dracolnyte in forum BlackBerry 10 Apps
    Replies: 6
    Last Post: 12-17-13, 08:36 PM
LINK TO POST COPIED TO CLIPBOARD