Lag time in connecting when answering a call, is there a setting to adjust this?

Printable View