12-03-13 01:53 PM
28 12
tools
  1. Kingdmen's Avatar
    Is it just me, or does your Z10 also hiccup every so often?

    By that I mean it will just stop functioning for 4-6 seconds, then function again. When I sense it's jammed, I throw up the app I'm in and the tile freezes half way till the jam clears, before going up on the tile menu.

    I hope that makes sense. Essentially the phone is lagging, in literally everything it does. And at random times. I can't find patterns.

    Am I alone?

    Running latest 10.2 OS. Had it since day 1 of launch. Problem has gotten worse with 10.2.

    Posted via CB10
    rai187 and Mel25 like this.
    11-27-13 11:40 PM
  2. anon721037's Avatar
    Have you ever done a reset, if not hold power up and power down button for 20 30 seconds until you see the blue loading circle.

    Posted from my Z30 on CB10
    11-27-13 11:55 PM
  3. zeon mohamedd's Avatar
    After updating my z10 to 10.2....I face lags.....10.1 was soo smooth...without any lags...even smoother than ios...help me please...how to make my z10 smooth like before

    Posted via CB10
    11-28-13 04:48 AM
  4. zeon mohamedd's Avatar
    I face lags in the gallery ...viewing pictures and pdf files in app manager.... bbm...browser....apps...app world ...when the keyboard pooping up....bbm emotions
    ...and Facebook is veryyyyy lagy....i don't know why...10.2 supposed to be better than 10.1 in performance...10.1 is much smoother..

    Posted via CB10
    11-28-13 04:58 AM
  5. GSM-S's Avatar
    Did you just upgrade? if so the OS needs about one to a few days to settle in.

    Posted via CB10 on my Z10.
    11-28-13 06:11 AM
  6. BobWalker's Avatar
    Lag? Nope. It was a bit sluggish for a day or two after loading 10.2, but if you want lag, you should try my old phone.
    11-28-13 08:58 AM
  7. tdaye's Avatar
    No lag here on 10.2.1!

    Posted via CB10
    11-28-13 09:03 AM
  8. anon(5906760)'s Avatar
    Mine used to do that for like half a second when closing apps. 10.2.1 fixed that issue though (but certain android ports do it when minimizing still) try wiping and reloading your data, might have been a buildup of data slowing it down and restoring your apps, contacts and settings will get rid of the other junk.

    Posted via CB10
    11-28-13 09:07 AM
  9. Dave Bourque's Avatar
    You are running Z10STL100-3/10.2.0.1803 ?

    Posted via CB10
    11-28-13 09:09 AM
  10. Kingdmen's Avatar
    You are running Z10STL100-3/10.2.0.1803 ?

    Posted via CB10
    Running 10.2.0.429

    I've been updated since a few weeks now. I've done the reset before (holding down the top button) but not after the update.

    Will try now and report back. I think I need to just reformat the phone.

    Posted via CB10
    11-28-13 11:25 AM
  11. Kingdmen's Avatar
    Nope, no change after reset. Sucks to be me bro

    Posted via CB10
    11-29-13 12:48 AM
  12. Dave Bourque's Avatar
    Weird... i had lag on the 10.2 update prior. But not this one.


    Posted via CB10
    11-29-13 01:04 AM
  13. Kingdmen's Avatar
    Weird... i had lag on the 10.2 update prior. But not this one.


    Posted via CB10
    I've dropped and roughed this phone up a lot. From Iraq, to Dubai, to Cuba, to Washington, to all over south Ontario. This sucker has been on a journey. Love this phone.

    Do you think all those drops and rough handling has to do with the lag I'm seeing?


    Posted via CB10
    11-29-13 10:42 AM
  14. anon(5906760)'s Avatar
    I've dropped and roughed this phone up a lot. From Iraq, to Dubai, to Cuba, to Washington, to all over south Ontario. This sucker has been on a journey. Love this phone.

    Do you think all those drops and rough handling has to do with the lag I'm seeing?


    Posted via CB10
    I wouldn't think so. If you drop your phone and something is wrong, you'll know lol

    Posted via CB10
    11-29-13 10:48 AM
  15. MiSsY_'s Avatar
    I've dropped and roughed this phone up a lot. From Iraq, to Dubai, to Cuba, to Washington, to all over south Ontario. This sucker has been on a journey. Love this phone.

    Do you think all those drops and rough handling has to do with the lag I'm seeing?


    Posted via CB10
    I doubt it.
    Do you have a lot of email or unopened email on your device? By a lot I mean 500 or more
    Because that can cause absolute havoc.

    Or do you have a bunch of sideloaded apps that this happening with?

    Posted via CB10 from my Z10
    11-29-13 11:32 AM
  16. davinci4real's Avatar
    After updating my z10 to 10.2....I face lags.....10.1 was soo smooth...without any lags...even smoother than ios...help me please...how to make my z10 smooth like before

    Posted via CB10
    Me too

    From Zuri my Z10.
    11-29-13 11:59 AM
  17. rai187's Avatar
    My z10 lags like crazy when minimizing apps as well.
    Sometimes the phone call app takes a while to load and it seems unresponsive.

    A lot of apps cause the lag issue, twitter, cb, CBC news.. almost any app. If I have more than two open I'm just asking for lag..

    Pretty lame I had similar issues on 10.1 but it wasn't as bad.. this lag happens very often, I am definitely not impressed

    Posted via CB10
    11-29-13 12:15 PM
  18. Jtaylor1986's Avatar
    Unfortunately flash memory is similar to hard drive and the performance decreases as it fills up as well. I keep my phone as lean as possible
    howards likes this.
    11-29-13 12:35 PM
  19. Dave Bourque's Avatar
    Unfortunately flash memory is similar to hard drive and the performance decreases as it fills up as well. I keep my phone as lean as possible
    Yep I notice this as well. The closer I get to full the more it tends to lag.

    Posted via CB10
    11-29-13 12:37 PM
  20. FF22's Avatar
    Unfortunately flash memory is similar to hard drive and the performance decreases as it fills up as well. I keep my phone as lean as possible
    On the Playbook, a few reports implicated either a reasonably filled memory or an older unit where data might have been scattered by repeated writes/deletes of files with causing the STALL in video recording. It seemed as if the video app or PB could not keep up with writing/indexing the video file into the gaps over a scattered series of "sectors" Security wipe or one guy found, encrptying/decrypting would fix the stalls for a while.

    So while there is no spinning head and seeks by an arm, there do seem to be issues when these disks get close to filled.
    11-29-13 03:10 PM
  21. Kingdmen's Avatar
    I doubt it.
    Do you have a lot of email or unopened email on your device? By a lot I mean 500 or more
    Because that can cause absolute havoc.

    Or do you have a bunch of sideloaded apps that this happening with?

    Posted via CB10 from my Z10
    I have my personal email and my work email on it. I check every email that comes through, but..i don't delete very many if any from my work email (and I send / receive about a 100 a day).

    Could that be causing it? If so, I definitely can't wait for the "delete from handheld" feature.

    Also, people noted flash memory. How do I empty that? Is that just by closing apps that are open, or deleting apps entirely?

    Posted via CB10
    11-30-13 02:47 PM
  22. BerryWife's Avatar
    Mine too!
    Z10STL100-3/10.2.0.1803

    Has her since early February and found lag starting in October. It happens daily now.

    No side loaded apps.

    I use my z10 quite a bit and am very unhappy as it sometimes takes 30 seconds to unfreeze.

    I have tried rebooting, pulling that battery, etc and nothing helps.

    Posted with my Zed via CeeBeeTen
    rai187 likes this.
    12-01-13 10:40 PM
  23. anon721037's Avatar
    What OS are you on. You might want to try a leaked,

    Posted on a Z30 on CB10
    12-02-13 10:53 AM
  24. Kingdmen's Avatar
    Mine too!
    Z10STL100-3/10.2.0.1803

    Has her since early February and found lag starting in October. It happens daily now.

    No side loaded apps.

    I use my z10 quite a bit and am very unhappy as it sometimes takes 30 seconds to unfreeze.

    I have tried rebooting, pulling that battery, etc and nothing helps.

    Posted with my Zed via CeeBeeTen
    Yep that seems about the same issue I'm having. I'm thinking I should reformat the phone and my micro SD card. But the hassle...

    And I'm not going to to get the leaked version. That's like opening a Christmas gift before Christmas. I understand there's benefit to it, but not for me.

    Posted via CB10
    12-02-13 02:14 PM
  25. sirfly2fly's Avatar
    Try deleting all text messages and starting fresh..
    12-02-13 06:15 PM
28 12

Similar Threads

  1. Suggested Invites On BBM
    By Peevish in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 12-04-13, 06:24 PM
  2. Z30 ,Z10 and IBM Sametime Instant Messenger
    By loveallways in forum BlackBerry Z30
    Replies: 1
    Last Post: 12-02-13, 02:14 AM
  3. Question re $200 unlocked Z10 as travel phone
    By JerBru in forum BlackBerry Z10
    Replies: 2
    Last Post: 12-01-13, 11:02 PM
  4. BBM messages stuck on ttick mark...
    By dg7860 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-01-13, 09:31 PM
LINK TO POST COPIED TO CLIPBOARD