05-03-13 06:05 PM
42 12
tools
  1. punbb's Avatar
    I know nothing about outlook. Is this the same as Hotmail?

    Posted via CB10
    04-25-13 12:46 PM
  2. jrohland's Avatar
    • Free Gmail is shutting down ActiveSync for all accounts. It may be done already. Use IMAP/CalDAV/CardDAV.
    • Business Gmail ($5 per month for one email account) uses ActiveSync (worth it if you ask me as I have zero problems and it is fast).
    • By default, the Z10 shows only a subset of ActiveSync/IMAP folders. If you want them all (and I find it works much better), open Settings, Accounts, tap your Gmail account, tap Edit Folder Settings and turn on Sync All Email Folders. Or, check the folders you want.

    If you are being prompted for password, Open Gmail on a computer or tablet, change your password (you can reuse the same one). On the Z10, open Settings, Accounts, tap your Gmail account for IMAP (make sure to do CalDAV and CardDAV to), tap into the Update Password field. Tap the EYE if you want to see the password you typed. Enter the password and tap Save in the upper-right corner. That should fix it. If it doesn't, you might try deleting the accounts (after you note all the settings) and build it again using the Advanced option.

    Remember the password prompt could be coming from IMAP, CalDAV or CardDAV.
    04-25-13 12:53 PM
  3. anon(153966)'s Avatar
    I wonder if these issue with GMail are related to them about to fully turning off active sync?
    04-25-13 01:00 PM
  4. NickA's Avatar
    • Business Gmail ($5 per month for one email account) uses ActiveSync (worth it if you ask me as I have zero problems and it is fast).
    This is worth it, especially if you have multiple non-Android phones/tablets and you want your GMail. The problem is there is no way to convert an existing GMail/Google account to a business account. You have to start fresh.
    04-25-13 01:29 PM
  5. anon(153966)'s Avatar
    This is worth it, especially if you have multiple non-Android phones/tablets and you want your GMail. The problem is there is no way to convert an existing GMail/Google account to a business account. You have to start fresh.
    Good point. Also if you're going to spend $5 a month, I'd just get Office 365, around same price and offers instant service.

    Posted via Navi's CB10
    04-25-13 01:33 PM
  6. Flexin's Avatar
    I can't get my gmail set up on my Z10. I had it working on my 9000 I believe and had issues with setting it up on my 9810. Now it won't set up on my Z10. My wife just bought one and hers was set up without and issue. She is with Telus, I'm with Rogers. Any idea on what the issue might be?

    James
    04-27-13 02:37 PM
  7. rolltide78's Avatar
    I kept getting prompted do just forwarded my Google apps mail to outlook.com where I can configure that account for activesync. I just was fed up with the prompting and may just get better battery life than Imap.

    Posted via CB10
    04-27-13 04:31 PM
  8. crazysnoop's Avatar
    I keep getting an error imap server is not available

    Posted via CB10
    04-27-13 04:34 PM
  9. Mick70RR's Avatar
    I set up and Outlook account, and have a forward on my gmail to Outlook... I have been having this problem for awhile also.

    I like how Google handles contacts though better than outlook.. So it is tough for me to make a full switch.
    I decided yesterday I'd had enough of these problems with gmail and opened an outlook account. EAS works so much better on outlook than gmail IMAP. I was forwarding my internet providers email to gmail just so I had my emails pushed to my phone instantly. I'm now forwarding my emails to outlook. Contact and calendar sync are working perfectly. I also prefer the folders on outlook, never did get used to labels on gmail.
    04-27-13 05:03 PM
  10. satelllite's Avatar
    I have a Z10 on Fido (Rogers), I am having constant problems with my two Gmail accounts. When I add the account, it works fine for about a day. By day two the emails show up in the hub, but they appear already opened - no notification, if I look back I can see the email sitting there opened but I never saw it. After about a week the gmail account becomes disconnected when I look in the settings and I need to re-add the email account. There appears to be several users reporting similar issues, most on Rogers .. any ideas??
    04-28-13 12:56 PM
  11. agp101's Avatar
    I know how to sync the folders and I have already done that protion in my account set-up, the issue I am having is that the only emails I can see on my z10 are those that where crreated and/or edited on the device and it does not allow me to see "ALL" of the messages that exist in the folder/s like my GMail desktop. This is a view issue and is software related because I set up my iPhone 5 the same way and once I select a folder, it downloads all the messages in that folder and I can view and/or edit anyone of them, just like the GMail Desktop.

    The z10 does not do this and only shows the emails that where viewed and/or created on the z10. As far as the trash folder, I know about the archiving, but if I delete a message on my iPhone 5, it shows up in the trash just like my desktop. This is what puzzles me and is a software issue. If it was a Google issue, my iPhone would be acting the same way as my z10 and it's not.
    I just took the time to send myself 2 emails to my Gmail, from my outlook, all from the browser, then proceeded to label one of them, and file the other into a folder. On my z10, they both showed up under the correct label/folder.

    You're doing something wrong.



    Posted via CB10
    04-28-13 03:45 PM
  12. bakron1's Avatar
    I am back on my iPhone 5 until they get am update to fix the GMail view and the 30 day issues I was having with the z10.

    I really hate having to go back, but my GMail IMAP & CADAV scheme works flawlessly on the iPhone 5 and I can see emails back further then the 30 limit the z10 currently has.

    I will be monitoring the CB site the next month or so to read the GMail user feedback when the official 10.1 is released, only time will tell.
    04-28-13 04:15 PM
  13. accuberryedwin's Avatar
    Issues with GMail email-img_00000008.png
    as of this morning I an still getting this on both of mu Gmail accounts. I have tried deleting both accounts and re inserting them back. Works for about a week then I am right back to where I started. Any ideas

    Posted via CB10
    04-29-13 07:24 AM
  14. rolltide78's Avatar
    I was getting this too. I switched to outlook.com as I lost the patience.

    Posted via CB10
    04-29-13 09:24 PM
  15. accuberryedwin's Avatar
    Issues with GMail email-img_00000021.png

    Still waiting for a fix Z10STL100-4/10.1.0.1483

    Posted via CB10
    05-03-13 05:01 PM
  16. ckroboth's Avatar
    So far on leak 1627 it Gmail has not disconnected since yesterday.

    Hoping this continues.

    Posted via CB10
    05-03-13 05:26 PM
  17. deviouslysarcastic's Avatar
    On EE in UK. My 3yr old Gmail account stopped being received to my z10 two says ago.
    Was perfectly fine for the first month of z10 ownership.
    Pulls (or receives a push) after a restart, but nothing further.

    Posted via CB10
    05-03-13 06:05 PM
42 12

Similar Threads

  1. does enabling https in gmail cause issues with push email on bb??
    By k20z3kid in forum BlackBerry Bold Series
    Replies: 0
    Last Post: 12-15-08, 02:40 PM
  2. Firewall Issue with HTML Email
    By mroy in forum BlackBerry Curve Series
    Replies: 1
    Last Post: 08-29-08, 01:14 PM
  3. Issues with receiving email
    By jenaywins in forum BlackBerry 88xx Series
    Replies: 2
    Last Post: 07-11-08, 12:31 PM
  4. Replies: 0
    Last Post: 06-09-08, 09:35 PM
  5. Issue With MSN email & BB
    By nimzaj in forum New to the Forums? Introduce Yourself Here!
    Replies: 6
    Last Post: 01-07-08, 05:33 PM
LINK TO POST COPIED TO CLIPBOARD