02-27-14 08:47 AM
45 12
tools
  1. codiak's Avatar
    Hi everyone,

    When I updated to 10.2 I had a problem where apps that were BBM connected would not connect to BBM.

    To fix this I did a backup, wiped the device and did a restore. Problem solved.

    It has come back again after upgrading to 10.2.1. Does anyone have any ideas on where to start and fix this without repeating the backup and wipe etc.?

    Thanks in advance.

    Posted via CB10
    01-31-14 02:57 PM
  2. codiak's Avatar
    Issues with apps connecting to BBM - take 2-img_20140131_205443.png

    Posted via CB10
    01-31-14 02:57 PM
  3. codiak's Avatar
    No body else had this then?

    Posted via CB10
    02-02-14 12:15 PM
  4. thurman's Avatar
    I would do a battery pull. Leave out for a few minutes. Restart. Then watch the Super Bowl. I hope that helps.


    Z10 STL100-3 >>>>>>>>Leaks 1055, 1259, 1925
    02-02-14 06:34 PM
  5. codiak's Avatar
    Sadly not, but thanks for your input

    Posted via CB10
    02-02-14 06:44 PM
  6. Canuck671's Avatar
    I had that issue as well, but not with the update. I'm sorry to tell you that I don't have any idea how it was fixed, but one day it just worked.

    Posted via CB10
    02-02-14 06:46 PM
  7. codiak's Avatar
    Now that I'm back with my work computer today. I'm very tempted to go back to 10.2

    Posted via CB10
    02-03-14 02:51 AM
  8. codiak's Avatar
    I have tweeted @BlackBerryHelp on twitter see if they will shed any light on it.
    02-03-14 03:37 AM
  9. codiak's Avatar
    I have tweeted @BlackBerryHelp on twitter see if they will shed any light on it.
    No reply from them, I have backed up and restored my device but no change... getting frustrated with this!!! if I could uninstall BBM maybe that might help, but I can't!
    02-04-14 07:29 AM
  10. Stef007's Avatar
    I have a similar issue. None of the apps can get connected to BBM lately. And I just wiped clean my phone over the last weekend and re-installed the latest OS again (I suspected that some of the issues were related to the fact that I've upgraded from the leaked 10.2.1.1925 to the 10.2.1.537) but still no luck...

    This was posted on the wonderful BB Z10, STL100-3, 10.2.1.537
    02-04-14 09:26 PM
  11. Stef007's Avatar
    Anybody else having these issues? Mine still doesn't connect to BBM from within the other apps...I have tried restarting it, pulling the battery out, disabling and re-enabling the BBM Integration from the Application Permissions with no luck.

    This was posted on the wonderful BB Z10, STL100-3, 10.2.1.537
    02-07-14 05:46 PM
  12. codiak's Avatar
    BlackBerry twitter support told me it's because I'm on an operating system that's not supported by my network. They gathered that from my PIN. I think that's a load of rubbish.

    Can I remove BBM with a third party tool then put it back?

    Posted via CB10
    02-08-14 05:17 AM
  13. Stef007's Avatar
    That doesn't make any sense to me... and also I would like to mention that it worked with no issues when I ran the 10.2 1.1925 leak!
    I am not aware of any tools to remove the BBM from your phone.

    This was posted on the wonderful BB Z10, STL100-3, 10.2.1.537
    02-08-14 08:40 PM
  14. codiak's Avatar
    I had this issue when I went to 10.2 so it's not the first time. Security wipe next I think!

    Posted via CB10
    02-09-14 03:05 AM
  15. robdob123's Avatar
    I'm getting the same error with one of my apps.. It was working find with 10.2.0 and I haven't made any code changes, I also tried pushing it to my device with both 10.1.1 and 10.2.0 sdk with the same result very frustrating..

    I addition have I never ran a leak and I updated using Setting->Software Updates->Check for updates.. so something it up.., same problem two different phones using two different pins, /blackberry ids...

    I just tied running the BBM Registration sample app from blackberry itself with the same results. I will be posting this error within the developer forum on BlackBerry,
    codiak likes this.
    02-09-14 11:11 AM
  16. Stef007's Avatar
    @ codiak: Did the security wipe work for you? It didn't fix it on mine...

    This was posted on the wonderful BB Z10, STL100-3, 10.2.1.537
    02-10-14 07:07 PM
  17. codiak's Avatar
    not had time to try it yet
    02-11-14 03:47 AM
  18. codiak's Avatar
    Posting my findings, if I security wipe then use my device fresh I can connect BBM connected apps no problem. If I restore a backup then the problem returns.

    Not the best situation to be in I tell you!

    Posted via CB10
    02-13-14 08:09 PM
  19. Stef007's Avatar
    I did a restore from a backup as well after I security wiped it...I am wondering if one the installed apps could do this? Also it looks to me like not too many people are affected by this.

    This was posted on the wonderful BB Z10, STL100-3, 10.2.1.537
    02-13-14 08:29 PM
  20. codiak's Avatar
    Regardless I have got back in though with @BlackBerryHelp on twitter via DM and will see where it goes. If you happen to use twitter too I suggest you mention your problem too, more of us the better.

    Posted via the Android CrackBerry App!
    02-14-14 01:36 AM
  21. lmsilvam's Avatar
    I bet your problem is the same I have and the app responsible is Channels. Go to the beta zone and grab the last Channels build and install it. Works for me but downgrades my BBM at the same time so kinda stuck between a rock and a hard place.

    Posted via CB10
    02-14-14 07:53 AM
  22. codiak's Avatar
    This sounds interesting, I will try that. If I have any issues I will post back...
    02-14-14 08:48 AM
  23. codiak's Avatar
    I bet your problem is the same I have and the app responsible is Channels. Go to the beta zone and grab the last Channels build and install it. Works for me but downgrades my BBM at the same time so kinda stuck between a rock and a hard place.

    Posted via CB10
    Says I have it installed already, should I leave the beta program? will that let me remove it.
    02-14-14 08:52 AM
  24. Andy Bittner's Avatar
    Go to Permissions and deny access to BBM for your apps. With the BBM open in the background (active frame), allow access again and open desired app again, should connect to BBM after that. It worked for me anyway . You might uninstall/install app before. Good luck.

    Posted via CB10
    noemi-abril likes this.
    02-14-14 09:00 AM
  25. lmsilvam's Avatar
    Strange... lets me install it every time. what version of BBM do you have? I'm installing the Oct 30/2013 build, that helps apps connect but removes features from BBM. I tried Andrew's solution but it didn't work for me, you should try it though.

    Posted via CB10
    02-14-14 09:25 AM
45 12

Similar Threads

  1. NEWS: Edward Snowden documents - CSEC used airport Wi-Fi to track Canadian travellers
    By smoothrunnings in forum General BlackBerry News, Discussion & Rumors
    Replies: 18
    Last Post: 02-10-14, 05:05 PM
  2. Will we get BBM 2.0?
    By JR A in forum General BBM Chat
    Replies: 6
    Last Post: 02-02-14, 09:00 PM
  3. Will Android apps do notifications?
    By Trelaina in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-02-14, 09:08 AM
  4. Facebook Issues
    By Grafixx01@gmail.com in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 01-31-14, 03:27 PM
  5. DDPB installed apps and Amazon Appstore
    By Zedi Master in forum More for your BlackBerry 10 Phone!
    Replies: 5
    Last Post: 01-31-14, 03:21 PM
LINK TO POST COPIED TO CLIPBOARD