1. tkgafs's Avatar
    Since the update to 10.2.1 sms and bbm noticications no longer appear on my playbook

    I have tried rebooting both devices without success

    I have tried unpairing devices and rebooting them both then re-pairing again without success

    Has anybody else seen the same behaviour and have any suggestions on how to get it working again

    thanks
    01-31-14 07:16 AM
  2. diegonei's Avatar
    I haven't tried I must be honest, but if there is an issue, we can expect an update to bridge to come along shortly to fix it.

    But in the mean time, let me go see if mine is working.
    02-01-14 07:45 PM
  3. gkl's Avatar
    Yup. Mine have been broken since the last BBM beta update.

    Check out my AZ MTB Channel C0006F5EB
    02-01-14 07:55 PM
  4. nah.uhh's Avatar
    Yup. Mine have been broken since the last BBM beta update.

    Check out my AZ MTB Channel C0006F5EB
    Same
    02-01-14 08:20 PM
  5. nappp's Avatar
    Can you still bridge and see the messages? I can still read and respond to messages just not see the notifications

    Posted via CB10
    02-01-14 08:49 PM
  6. nucks26's Avatar
    I've had the exact same behavior. My Z10 will not connect to my playbook whatsoever
    02-01-14 08:52 PM
  7. gkl's Avatar
    Can you still bridge and see the messages? I can still read and respond to messages just not see the notifications

    Posted via CB10
    Yup, still works fine, just no notifications.

    Check out my AZ MTB Channel C0006F5EB
    02-01-14 08:53 PM
  8. Techno-Emigre's Avatar
    I haven't had time to check it out & have a big presentation Tuesday using Bridge. I can't believe it. They just updated the PB. I hope at least Remote control works?

    Posted via CB10 with "Z" best
    02-01-14 09:00 PM
  9. nappp's Avatar
    I haven't had time to check it out & have a big presentation Tuesday using Bridge. I can't believe it. They just updated the PB. I hope at least Remote control works?

    Posted via CB10 with "Z" best
    I can check in an hour or if you can check before please keep us updated. I believe all of the functions still work

    Posted via CB10
    02-01-14 09:37 PM
  10. Techno-Emigre's Avatar
    Hey thanks! I won't be able to work on it until morning.

    Plus I have something weird going on w my 3 PlayBooks. First one, two, then the third one lost the ability to connect to our wifi over a two day period. I haven't had any time to fool with it. I think I need to change the password on the router and I don't know what else. There is no way all 3 PB are having problems. In fact I just got one new last week.

    Posted via CB10 with "Z" best
    02-01-14 10:14 PM
  11. nappp's Avatar
    Update: remote still works flawlessly. So does bridge internet

    Posted via CB10
    02-01-14 10:23 PM
  12. Techno-Emigre's Avatar
    First thing I will try in the morning is to delete pairing, reboot both devices then re-pair.

    Posted via CB10 with "Z" best
    02-01-14 10:24 PM
  13. Techno-Emigre's Avatar
    Update: remote still works flawlessly. So does bridge internet

    Posted via CB10
    Thanks! Hopefully I can get things straightened out tomorrow.

    Posted via CB10 with "Z" best
    nappp likes this.
    02-01-14 10:27 PM

Similar Threads

  1. BlackBerry update to 10.2.1
    By Vitaly Rodionov in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 02-16-14, 09:16 AM
  2. Device monitor - battery use for 48 hours adds up to 200%
    By mjq101 in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 01-31-14, 01:34 PM
  3. Text to speech pkg?
    By jamiemarksberry in forum General BlackBerry News, Discussion & Rumors
    Replies: 3
    Last Post: 01-31-14, 07:41 AM
  4. Wind Mobile Canada 10.2.1 Update
    By heyitscarter in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 01-31-14, 07:19 AM
  5. Latest 10 software update
    By Sir Paul 41 in forum BlackBerry Z30
    Replies: 1
    Last Post: 01-31-14, 07:06 AM
LINK TO POST COPIED TO CLIPBOARD