1. gord888's Avatar
    A coworker came to me today with their Z10 -she had an issue with incoming calls not playing the ring tone. I checked all the settings and they had the volume cranked. Anyone else have this problem?

    Posted via CB10
    04-05-13 08:58 PM
  2. Gnomesane's Avatar
    A coworker came to me today with their Z10 -she had an issue with incoming calls not playing the ring tone. I checked all the settings and they had the volume cranked. Anyone else have this problem?
    Posted via CB10
    No. Did you swipe down from the top of the home screen (or a page with icons) and verify that notifications weren't set to Silent? Can't think of anything else in the settings that would mute a call. Does audio otherwise work?
    04-05-13 09:46 PM
  3. Edward in Toronto's Avatar
    My Z10 came with all the sound notifications turned off to silent, including the phone. I missed the first person who phoned me, because the ringer was set to silent.

    Tell her to go to settings and turn all that stuff on. It might be the problem with her phone.

    That would be at 'Settings', then 'Notifications' ,then scroll down to 'Phone', then there are a bunch of choices.
    04-05-13 09:52 PM
  4. gord888's Avatar
    Checked it all... it looked fine. I compared all the options to my z10. Thanks for the input guys.

    Posted via CB10
    04-05-13 11:15 PM
  5. SteelGreek's Avatar
    The only issue that I have is with headphones with an in-line mic. I hear all notifications through through headphones yet if the phone rings I hear nothing through the headphones. The actual Z10 rings as if nothing is attached to it yet I can answer and talk through the microphone no problem.

    I don't use a bluetooth headset so I can't speak about that
    04-05-13 11:27 PM
  6. Young Z's Avatar
    The only issue that I have is with headphones with an in-line mic. I hear all notifications through through headphones yet if the phone rings I hear nothing through the headphones. The actual Z10 rings as if nothing is attached to it yet I can answer and talk through the microphone no problem.

    I don't use a bluetooth headset so I can't speak about that
    Yup, that is a big thing for me too. It should have been a no brainer for them to do.

    I just hope it's not some legacy BlackBerry thing where they will keep it as is.



    Posted via CB10
    BBbari likes this.
    04-05-13 11:30 PM
  7. gord888's Avatar
    Well, found out the issue. Volume up button. Wow... that was a big brain fart. Thanks for the input guys.


    Posted via CB10
    04-10-13 12:11 AM
  8. alexays70's Avatar
    What solved it for me was adding a new profile so settings -> notifications -> add. Then enter new profile. Also I did customise app notification and override profile volume for phone. The it works.
    Ata Ur Rehman likes this.
    12-25-15 07:39 AM
  9. wwbcd's Avatar
    Thanks, Alex I will do that.

    Posted via CB10
    12-25-15 08:45 AM
  10. junaid bin sohail's Avatar
    A coworker came to me today with their Z10 -she had an issue with incoming calls not playing the ring tone. I checked all the settings and they had the volume cranked. Anyone else have this problem?

    Posted via CB10
    08-29-16 03:07 AM
  11. junaid bin sohail's Avatar
    I also have a samne problem
    08-29-16 03:09 AM
  12. 7mike9's Avatar
    A coworker came to me today with their Z10 -she had an issue with incoming calls not playing the ring tone. I checked all the settings and they had the volume cranked. Anyone else have this problem?

    Posted via CB10
    https://supportforums.blackberry.com...m/td-p/2554301

    i had the same problem and i risolve it with this method

    Posted via CB10
    08-29-16 03:46 AM
  13. zaxin's Avatar
    Does anyone know what the resolution was for this? BlackBerry has shut down their support forums and is directing me to Crackberry. So now the resolution of this problem appears to be an endless loop - lol!

    Posted via CB10
    05-05-17 03:39 PM
  14. MAYANNK's Avatar
    A coworker came to me today with their Z10 -she had an issue with incoming calls not playing the ring tone. I checked all the settings and they had the volume cranked. Anyone else have this problem?

    Posted via CB10
    If you know how to open Z10,maybe these instructions will help you :

    Method 1
    You can buy a new speaker for the device and replace it but confirm that before original one is not working. To test the speaker you can use a 1.5 volt dry cell, if speaker is generating noise it's okay.

    Method 2
    1. Open the device and pull out the speaker
    2. Now use a 1.5 volt dry cell with the same polarity as the speaker if speaker generating noise it's good.
    3. Now reverse the polarity of speaker and power up with dry cell.
    4. Place again in the device.
    Enjoy

    Regards
    MAYANNK

    Posted via CB10
    05-11-17 02:27 AM
  15. Ata Ur Rehman's Avatar
    I was searching for the solution for over a year now. It really worked. Thanks a bunch
    03-20-18 08:54 AM
  16. Ravi Teja 4's Avatar
    It was bsnl sim problem

    Posted via CB10
    04-06-18 02:24 AM
  17. Abirami Infratech Solutions's Avatar
    Download BBVE from BB world, and check the ringer status. If test pass... check the "active profile - edit volume status, change some loud ring tones.
    If test fails, change the ringer.
    Play some music without head set, if it plays loud means your ringer working, just check the ' profile setting.
    04-16-18 05:44 AM
  18. bmc121723@hotmail.com's Avatar
    My ringer, email nor text audio notifications were not were nor was speaker icon. I had recently used a headphone and i think the headphone jack screwed things up. I tried every setting within Notifications, removed the battery and restarted the phone. NOTHING worked! I then read on another chat thread about removing the phone's plastic backing and tapping on the speaker area. Well I tried this and still didn't work. I then gave the back several HARD slaps - voila!!! Everything worked. Not sure it will stay working but I now know it wasn't a setting issue. Good luck!
    10-30-18 10:14 PM

Similar Threads

  1. Incoming calls not displaying from contact list???
    By wantboost in forum BlackBerry Bold 9700
    Replies: 9
    Last Post: 08-11-11, 06:38 PM
  2. incoming calls keep ringing after i try to silent it
    By ophamtastic in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 11-07-09, 07:44 PM
  3. Incoming calls not displaying name...?
    By janekim1223 in forum General BlackBerry Discussion
    Replies: 13
    Last Post: 11-05-09, 06:43 PM
  4. Replies: 4
    Last Post: 08-27-09, 03:52 AM
  5. incomming call not using contact list
    By hell167 in forum BlackBerry Bold 9000
    Replies: 3
    Last Post: 05-21-09, 03:30 PM
LINK TO POST COPIED TO CLIPBOARD