1. Ajay169's Avatar
    STL100-1 blocked by device
    12-31-18 01:38 AM
  2. meilenstein's Avatar
    Make sure you are using the appropriate autoloader version. Most of the late builds will not work on an STL100-1 device.

    Posted via CB10
    01-02-19 03:39 PM
  3. brookie229's Avatar
    STL100-1 blocked by device
    Use the 1.43 Gb autoloader for the Z10 STL100-1 here: https://mega.nz/#F!fA0URRLL!P-4nDqc5...5LyhA!nRVggbAT
    01-02-19 03:47 PM
  4. yulian ikhram1's Avatar
    I have a same problem, do you have for stl100-4? Tq
    05-11-19 10:11 AM
  5. brookie229's Avatar
    I have a same problem, do you have for stl100-4? Tq
    See your other post for the stl100-4 link.
    05-11-19 02:32 PM
  6. conite's Avatar
    I have a same problem, do you have for stl100-4? Tq
    https://mega.nz/#!VEwCUKST!OqxRdbZKp...QocXpbSIJCehrQ
    05-11-19 05:02 PM
  7. yulian ikhram1's Avatar
    Thank you @conite ill try it
    05-11-19 10:12 PM
  8. yulian ikhram1's Avatar
    Working great for my bbz10 thank you @conite
    05-12-19 04:43 AM

Similar Threads

  1. CTRL Key on BlackBerry Key2
    By d-laybook in forum Ask a Question
    Replies: 6
    Last Post: 08-22-19, 06:51 PM
  2. BlackBerry Motion still worth buying in 2019?
    By adonesc in forum BlackBerry Motion
    Replies: 215
    Last Post: 04-10-19, 09:16 PM
  3. BlackBerry merchandise: i would sell my kidney for a BlackBerry Mug
    By SuperFister in forum General BlackBerry Discussion
    Replies: 30
    Last Post: 01-13-19, 01:26 PM
  4. Replies: 101
    Last Post: 01-07-19, 05:19 PM
  5. can not open BlackBerry hub in priv
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 12-30-18, 10:55 PM
LINK TO POST COPIED TO CLIPBOARD