04-22-13 05:46 PM
52 123
tools
  1. FMB8900's Avatar
    Same here. My Z10 hasn't had any problems yet. I usually have a bunch of stuff open. I have some android apps, and from time to time I try to push this thing by running a bunch of media and game apps at the same time. Beside the phone getting really hot I have no other issues.

    Posted via CB10
    04-22-13 10:26 AM
  2. anon5771888's Avatar
    First of all I am on my forth z10 and I had to get my PIN change reset yesterday because of swapping out so many units and guess what? An hour after my new unit was up and running,I was chatting on one of my BBM groups and you guessed it! The new z10 froze and restarted.

    I can live with the reboots if they happen when it's not something important, but I had the z10 freeze and restart in the middle of a call with an important client and that is BS and should not be happening.

    I not running any side loaded apps, no SD card and I only use the BlackBerry charger. I feel we shouldn't have to wait until the Q10 is released before we get an update. Fix what you already delivered before worrying about any new product.

    As for folks who aren't having any issues telling me to stop complaining, we'll!! I have a simple answer, FIX THE PROBLEM.

    Posted via CB10
    04-22-13 10:28 AM
  3. maxdaniels's Avatar
    Proof?

    Posted via CB10
    Proof that Samsung has used paid reviewers to bash competition: BBC News - Samsung probed in Taiwan over 'fake web reviews'

    "Fair-trade officials in Taiwan are looking into reports that Samsung paid people to criticise rival HTC online.
    Samsung is alleged to have hired students to post negative comments about phones made by Taiwan's HTC.
    Samsung, based in South Korea, said the "unfortunate incident" had gone against the company's "fundamental principles".
    [...]
    Samsung Taiwan said it had not been told about the investigation, however the subsidiary put a statement on its local Facebook page saying it had "ceased all marketing activities that involve the posting of anonymous comments".
    It said all future marketing work would be more in line with its company philosophy of transparency and honesty. "
    irweezyy and Mecca EL like this.
    04-22-13 10:31 AM
  4. melb_me's Avatar
    No reboot here at least not for about six weeks now. I wonder if it could be your home network or work somehow? Wifi I mean. Try running with Wifi off for a day or so.

    Posted via CB10
    04-22-13 10:37 AM
  5. Tre Lawrence's Avatar
    First of all I am on my forth z10 and I had to get my PIN change reset yesterday because of swapping out so many units and guess what? An hour after my new unit was up and running,I was chatting on one of my BBM groups and you guessed it! The new z10 froze and restarted.

    I can live with the reboots if they happen when it's not something important, but I had the z10 freeze and restart in the middle of a call with an important client and that is BS and should not be happening.

    I not running any side loaded apps, no SD card and I only use the BlackBerry charger. I feel we shouldn't have to wait until the Q10 is released before we get an update. Fix what you already delivered before worrying about any new product.

    As for folks who aren't having any issues telling me to stop complaining, we'll!! I have a simple answer, FIX THE PROBLEM.

    Posted via CB10
    Apparently, you're lying, and Samsung paid you. Can't you see the "proof" being posted?
    04-22-13 10:47 AM
  6. drjames05's Avatar
    Use my Z10 fairly heavily without any problems as well, no reboots.

    That said, I really doubt any reports that Samsung or anyone is paying fake users to post issues such as rebooting. I would need some proof of this if in fact it is happening, and/or I would expect BlackBerry under Thorsten and his legal team to go all out to the press and the courts over this if it were true.

    Reading these threads, the problems reported such as rebooting does seems to be heavily disproportionately happening to American Z10 owners. As others gave noted, I'm beginning to thing it's the American carriers alterations/add ons that may be causing their problems. Just a thought.

    Posted via CB10
    04-22-13 10:59 AM
  7. NinjaRAT's Avatar
    I'm borrowing a friend's 003 Z10 on at&t's network while I wait for my own Verizon Z10 to arrive, and after a week of getting to know the device I've noticed several reboots. Though I haven't any official proof, it seems most likely to occur if I'm running the Apollo for Pandora. Fortunately, the reboots are quick, compared to my 9930, so it didn't defer me from ordering my own Z10 (it's feeling like a long two days to wait).
    04-22-13 11:16 AM
  8. jay_men's Avatar
    First of all I am on my forth z10 and I had to get my PIN change reset yesterday because of swapping out so many units and guess what? An hour after my new unit was up and running,I was chatting on one of my BBM groups and you guessed it! The new z10 froze and restarted.

    I can live with the reboots if they happen when it's not something important, but I had the z10 freeze and restart in the middle of a call with an important client and that is BS and should not be happening.

    I not running any side loaded apps, no SD card and I only use the BlackBerry charger. I feel we shouldn't have to wait until the Q10 is released before we get an update. Fix what you already delivered before worrying about any new product.

    As for folks who aren't having any issues telling me to stop complaining, we'll!! I have a simple answer, FIX THE PROBLEM.

    Posted via CB10
    Who is your carrier and what version phone are you using?
    04-22-13 11:49 AM
  9. sklotz2000's Avatar
    Believe me, the reboots DO EXIST!
    Don't get me wrong though. I am a die hard BB fan, so I am not giving up. I exchanged my first Z10 because of the reboots, freezing and nuclear meltdowns. My second one is not nearly as bad. It still reboots, and has locked up twice, but no overheating.

    As I said though, I am NOT giving up. I love BB10 and QNX. I know it will be fixed... I just hope it's soon so all of this "Mine works, so I don't understand what your problem is" crap finally ends once and for all!!!
    04-22-13 11:52 AM
  10. monkeyboy8ty's Avatar
    I just got a Z10 last Friday (STL100-3) and it has rebooted twice while charging over night. Has anyone found a resolution to this yet? I downloaded the most recent OS when I first turned on the phone and I'm with Fido by the way,

    Other than that the gesture, HUB and everything about BS10 is awesome! I previously had a iphone and android.
    04-22-13 11:59 AM
  11. ErinnM's Avatar
    I have about 3 or 4 sideloaded apps.

    Posted via Crackberry Z10
    04-22-13 12:00 PM
  12. jeffojeda's Avatar
    ive never had a reboot. Got it the first day available here in US. i love my Z10!
    04-22-13 12:29 PM
  13. pantlesspenguin's Avatar
    I've had about a half dozen reboots in about a month. Not too bad. Most of these have happened overnight. I'll wake up and turn my phone on and the active frames screen had been cleared. The only time it's frozen on me was when I was switching between many programs and taxing it pretty hard. It froze, then rebooted. Once it rebooted while it was just sitting next to me not being used.

    Reboots happen, dude. It doesn't mean the people experiencing them are trolling, posting false info, etc.
    04-22-13 12:34 PM
  14. dirt662's Avatar
    Had mine since the att launch no problem at it all


    Posted via CB10
    04-22-13 01:16 PM
  15. Kendall Oei's Avatar
    My Z10 (STL100-3) restarts less than once a week. No side-loaded apps. It restarted once when I answered a call (very annoying), once when I played an MP3 file and a couple of time overnight. Weird. It's not a major problem for me so far and it's a great device otherwise.
    04-22-13 01:21 PM
  16. Hamilton Guy's Avatar
    I just got a Z10 last Friday (STL100-3) and it has rebooted twice while charging over night. Has anyone found a resolution to this yet? I downloaded the most recent OS when I first turned on the phone and I'm with Fido by the way,
    I also have 100-3 on WIND and did not think I had reboots, then I installed HUB++, which I Ieave running 24-7. One morning I noticed that it was closed when I knew it was open a few minutes before, so I checked my Settings/About/Hardware and lo and behold it had rebooted. I have kept an eye on it ever since and have had 4 reboots in the last week or so:

    I can not beat QNX-img_00000184.jpgI can not beat QNX-img_00000185.jpgI can not beat QNX-img_00000209.jpgI can not beat QNX-img_00000211.jpg
    04-22-13 02:14 PM
  17. jay_men's Avatar
    I also have 100-3 on WIND and did not think I had reboots, then I installed HUB++, which I Ieave running 24-7. One morning I noticed that it was closed when I knew it was open a few minutes before, so I checked my Settings/About/Hardware and lo and behold it had rebooted. I have kept an eye on it ever since and have had 4 reboots in the last week or so:

    Click image for larger version. 

Name:	IMG_00000184.jpg 
Views:	250 
Size:	33.0 KB 
ID:	153907Click image for larger version. 

Name:	IMG_00000185.jpg 
Views:	250 
Size:	33.0 KB 
ID:	153908Click image for larger version. 

Name:	IMG_00000209.jpg 
Views:	249 
Size:	33.0 KB 
ID:	153909Click image for larger version. 

Name:	IMG_00000211.jpg 
Views:	249 
Size:	33.2 KB 
ID:	153910
    Thanks for your IMEI ;P jk. You might want to blur that part out as that is considered personal info to some.

    Posted via CB10
    04-22-13 02:35 PM
  18. Baked's Avatar
    -3 here, on virgin since Feb 5 and no issues that I haven't caused myself.

    Posted via CB10
    04-22-13 04:21 PM
  19. wasabiGT's Avatar
    woo hoo IMEI!!!!

    lol. its a WIND issue.

    I also have 100-3 on WIND and did not think I had reboots, then I installed HUB++, which I Ieave running 24-7. One morning I noticed that it was closed when I knew it was open a few minutes before, so I checked my Settings/About/Hardware and lo and behold it had rebooted. I have kept an eye on it ever since and have had 4 reboots in the last week or so:

    Click image for larger version. 

Name:	IMG_00000184.jpg 
Views:	250 
Size:	33.0 KB 
ID:	153907Click image for larger version. 

Name:	IMG_00000185.jpg 
Views:	250 
Size:	33.0 KB 
ID:	153908Click image for larger version. 

Name:	IMG_00000209.jpg 
Views:	249 
Size:	33.0 KB 
ID:	153909Click image for larger version. 

Name:	IMG_00000211.jpg 
Views:	249 
Size:	33.2 KB 
ID:	153910
    04-22-13 04:41 PM
  20. LenzenSon's Avatar
    I don't get any reboots...ever. I've had it since Canadian launch on Feb 5th

    Posted via CB10
    04-22-13 05:15 PM
  21. BigMuscleyArms's Avatar
    I went to say mine's made it a few days, went and looked and it rebooted this morning. Goody. Still, all things considered to make it 3-4 days between reboots is good.

    Posted via CB10
    04-22-13 05:17 PM
  22. crohns's Avatar
    Same as everyone, no reboots. None what so ever!
    04-22-13 05:23 PM
  23. LenzenSon's Avatar
    I do work at a cellphone store however, and have noticed on some models the battery casing is bigger then the battery by a couple of millimeters. Someone was having problems with it rebooting when he'd bump it, so I advised him to close the gap between the casing and the battery with folded up paper or whatever he could use. He came back 3 weeks later and said it hasn't rebooted since.

    Posted via CB10
    04-22-13 05:33 PM
  24. JesseConatser's Avatar
    No reboots here either, since February 4th.

    Sent from the Mother Ship...
    04-22-13 05:36 PM
  25. ssbtech's Avatar
    Never had a random reboot, but I've had apps just close silently, no error message etc. I would hope that future versions of BB10 would do something like Windows, and provide you more information about why an app closed and provide a consistent way to report it.
    I've had that too.

    I've also had jitteriness with scrolling and minimizing apps.
    04-22-13 05:38 PM
52 123

Similar Threads

  1. Can not delete application
    By TheTechEase in forum BlackBerry 87xx Series
    Replies: 22
    Last Post: 12-28-09, 05:56 PM
  2. Can not receive videos via MMS
    By jayten in forum BlackBerry Pearl Series
    Replies: 2
    Last Post: 07-16-08, 08:47 PM
  3. I can not pair my BB with headset and can not sync with PC, help!
    By danielqle in forum BlackBerry Curve Series
    Replies: 0
    Last Post: 01-12-08, 07:31 PM
  4. GoogleMaps can not activate the GPS
    By KEyKeyDero in forum BlackBerry 88xx Series
    Replies: 0
    Last Post: 10-16-07, 05:51 PM
  5. Please Help I can not get my phone to ring a tone
    By mainstang in forum BlackBerry Curve Series
    Replies: 3
    Last Post: 07-31-07, 01:19 PM
LINK TO POST COPIED TO CLIPBOARD