1. jpelliott10's Avatar
    My wife's Z10 started acting goofy yesterday. Facebook and texts won't update, to read the latest message she has to open the conversation and she might have several new messages in the conversation. If she does receive a Facebook notification, it will stay bold after she opens it and she can't delete it either. Our phones will be side by side and I will get notified and she won't at all. If she opens the Facebook app the notifications will push to her phone.

    5 finger swipe doesn't help, restarted the phone several times to no avail, even did a battery pull. Uninstalled Facebook and unlinked accounts which didn't do anything either. If it was just Facebook she wouldn't really care but the lack of texting notification is really bugging her. Any help would be great.

    We are both running 10.1.0.2342 on AT&T

    Posted via CB10
    06-22-13 08:06 PM
  2. magsasaka's Avatar
    That happened to me (sms only) after playing with the leaks. I'm running Z10STL100-1/10.1.0.2354 then flash another radio file and then poof! Sms bug.

    I reloaded the OS then do a security wipe. I read somewhere that I might corrupted the OS when I played installing important software of the OS.

    Posted using The Z10
    06-22-13 08:11 PM
  3. redk's Avatar
    I'm having the same problem with Facebook. I can't open my notifications from the hub and the most recent one stays in bold as if new. The phone is pretty much unresponsive when I try to open or delete any Facebook notification from the hub. I'm gonna try a security wipe and see if that helps.

    Posted via CB10
    06-24-13 08:20 PM
  4. Socrates58's Avatar
    My hub continues to show that I have call or missed call notification. Rebooted nothing has changed. Stumped what to do next.
    06-24-13 11:28 PM
  5. jpelliott10's Avatar
    So it looks like Facebook is the culprit. Opening and reading texts would work fine until she opened a Facebook notification, then neither would update or delete. The fix was to enter Settings, Accounts, Facebook. Then turn off 'Enable Notifications', 'Sync Messages', and 'Sync Events'. This has solved the issue of not receiving texts but this also means no longer getting any Facebook notifications or messages in the Hub. My wife would much rather have updated text conversations than immediate Facebook notifications. Hopefully this can be fixed in the future but this is a decent work-around right now.

    Posted via CB10
    george4064, djmm2 and pradeepjey like this.
    06-25-13 11:26 PM
  6. toronto4077's Avatar
    So it looks like Facebook is the culprit. Opening and reading texts would work fine until she opened a Facebook notification, then neither would update or delete. The fix was to enter Settings, Accounts, Facebook. Then turn off 'Enable Notifications', 'Sync Messages', and 'Sync Events'. This has solved the issue of not receiving texts but this also means no longer getting any Facebook notifications or messages in the Hub. My wife would much rather have updated text conversations than immediate Facebook notifications. Hopefully this can be fixed in the future but this is a decent work-around right now.

    Posted via CB10
    Thank you for posting your fix. We tried solving this for 2 days with no luck until we found your facebook solution by turning off its settings.

    Works perfect now!
    djmm2 likes this.
    06-29-13 09:03 AM
  7. scorpio1984's Avatar
    I'm having the same problem with Facebook. I can't open my notifications from the hub and the most recent one stays in bold as if new. The phone is pretty much unresponsive when I try to open or delete any Facebook notification from the hub. I'm gonna try a security wipe and see if that helps.

    Posted via CB10
    Try hitting the 3 dots in the bottom corner hit select more then select the ones that are bold then click the icon that pops on the side that should mark it as read

    Posted via CB10
    06-29-13 09:14 AM
  8. george4064's Avatar
    I'm having the exact same problems as your wife on my Q10!

    I have tried your suggestion to turn off FB notifications, and will bookmark this thread too!
    07-07-13 02:00 PM
  9. redk's Avatar
    Try hitting the 3 dots in the bottom corner hit select more then select the ones that are bold then click the icon that pops on the side that should mark it as read

    Posted via CB10
    That was a no go. I did a security wipe and that fixed the issue .


    Posted via CB10
    07-09-13 12:37 PM
  10. pradeepjey's Avatar
    Thanks jpelliott10 - This issue suddenly occurred for me on my Q10 and your workaround resolved it.

    The only difference for me was when I first tried it there were some notifications left in the Hub that still wouldn't delete. Logging out and deleting my FB account from the accounts menu didn't remove them so eventually I uninstalled and reinstalled FB from BlackBerry World then followed your instructions.
    07-19-13 05:52 AM
  11. Kaiv728's Avatar
    Is there a way I can have twitter and visual voice mail and other bs not show on the hub at all

    Posted via CB10
    07-19-13 09:37 AM
  12. KISSLady's Avatar
    Omgosh! I'm having the same problem, with SMS messages...only!!! Please help!!! The messages that are yellow? Yah, they've been read, and reread, and I've received replies, and I've replied, but I can't see it unless I click on the individual message. Such a pain, I really have no clue how to fix this

    Hub notification won't update or delete-img_00000347.jpg
    07-22-13 04:05 PM
  13. Autumn Dollarhide's Avatar
    i done a security wipe on my z10 and the issue still isn't resolved..
    10-14-13 06:58 PM
  14. Undbiter65's Avatar
    I don't have Facebook but I've heard many reports that Facebook kind of kills the hub. Lol. Those people said that after removing Facebook from the Hub everything worked smoothly (they use Facebook through the browser).

    "If you can't soar with the eagles, then don't fly with the flock!" (BBM#18)
    10-14-13 07:09 PM
  15. Alicia Battiste's Avatar
    I'm kind of having the same issue. It shows on my home screen there is a Facebook notification, not a new one as there is no asterisk against it, just an unread one. When I go into the hub they are all unread. It's driving me nuts! Any ideas?? I've restarted the phone and the hub.

    Posted via CB10
    10-15-13 08:47 AM
  16. Net_Surfer's Avatar
    I was experiencing the same issue for the longest while with Facebook. To resolve is disabled Facebook from the Hub and then uninstalled Facebook altogether. I restarted the phone and reinstalled Facebook. After Facebook was installed again I restarted the phone. It was still acting that same way for a little bit and then it cleared up itself. That includes WhatsApp, text messages and voicemail. Give that procedure a try.
    10-15-13 08:52 AM

Similar Threads

  1. Voice mail notification won't delete from Hub
    By kellysz01 in forum BlackBerry Z10
    Replies: 31
    Last Post: 01-18-15, 09:05 AM
  2. Facebook Messenger won't update or respond
    By money117 in forum BlackBerry OS Apps
    Replies: 14
    Last Post: 09-08-13, 11:00 AM
  3. Help needed? Playbook wont connect to pc? Playbook won't update or repair?
    By shakaibiftikhar36 in forum BlackBerry PlayBook OS
    Replies: 8
    Last Post: 03-14-13, 10:24 AM
  4. GMail message won't archive or delete on 5.0 OS
    By szrachen in forum BlackBerry Storm Series
    Replies: 4
    Last Post: 11-08-09, 10:24 AM
  5. GMail message won't archive or delete on 5.0 OS
    By szrachen in forum BlackBerry Storm Series
    Replies: 0
    Last Post: 11-06-09, 06:27 PM
LINK TO POST COPIED TO CLIPBOARD