1. crimsonking's Avatar
    In the hub management, my setup has 2 email accounts turned on, BBM, Text Messages and Visual Voice Mail also on while Facebook and Twitter are off.

    During the day, some (either BBM, Text Messages, etc) will randomly switch from on to off behind the scenes. It can happen two minutes after I'm out of the Hub Management or after a few hours.
    Obviously it create a problem with the hub view and the whole greatness of the hub concept.

    Does anyone know about a fix to that issue? anything?
    My phone is updated with the latest software version on at&t.


    Posted via CB10
    03-24-13 09:17 PM
  2. stego's Avatar
    Yup...happens to me too.

    Although seems to have stopped recently..
    I found it a little random..but for now it works.

    Sure it'll be addressed in a future update.

    Posted from my Z10 using CB10
    03-24-13 09:26 PM
  3. Serkle K's Avatar
    I thought I noticed something strange going on... I'll have to keep a closer eye on it to be sure it's happening to me as well.

    Posted via CB10
    03-24-13 10:03 PM
  4. htcwf's Avatar
    Reset your hub by swiping FIVE times from the top right corner inside the hub.
    03-24-13 10:07 PM
  5. twstd.reality's Avatar
    I've found that if I make changes to my notification options (led, vibrate, sound, tone) and do a hard reset (hold volume up and down at the same time until it turns off and restarts), my changes are lost. it seems like the OS needs to shutdown and save the settings, by either restarting or turning off, or the changes will be lost. I can duplicate this every time.

    try setting the hub how you want it, then restarting/turning off (using the power button at the top) to see if the settings stick. if they do, monitor your phone daily to see if they randomly turn off still. if not, I am out of ideas.
    03-24-13 10:22 PM
  6. crimsonking's Avatar
    Reset your hub by swiping FIVE times from the top right corner inside the hub.
    I wish life was so simple my friend... I did more then a few times but no cigar.

    Posted via CB10
    brout likes this.
    03-24-13 10:48 PM
  7. crimsonking's Avatar
    I've found that if I make changes to my notification options (led, vibrate, sound, tone) and do a hard reset (hold volume up and down at the same time until it turns off and restarts), my changes are lost. it seems like the OS needs to shutdown and save the settings, by either restarting or turning off, or the changes will be lost. I can duplicate this every time.

    try setting the hub how you want it, then restarting/turning off (using the power button at the top) to see if the settings stick. if they do, monitor your phone daily to see if they randomly turn off still. if not, I am out of ideas.
    I set it up, went off/restarted and when I checked the Hub Management Text Messages went off. Something is going on behind the scenes...

    Posted via CB10
    03-24-13 10:54 PM
  8. Azensun's Avatar
    I thought I had lost my marbles! Glad to see I'm not the only one!! For me, it's the 'calls' that keep disappearing from the hub.
    03-24-13 10:57 PM
  9. labyrinth9's Avatar
    I have this issue too! What is the reset gesture again?

    Posted via CB10
    03-31-13 08:22 AM
  10. Gatmyer's Avatar
    I have this issue too! What is the reset gesture again?

    Posted via CB10
    https://www.google.com/url?q=http://...G3I-D8MCLoD0pA
    03-31-13 08:27 AM
  11. Smiley88's Avatar
    If have 3 email accounts and one account i'm not able to open in the Hub to see other folders like Inbox, Sent etc.. any of have this problem? Even if I delete the account and recreate it it does not show the sub folders. Very weird.
    03-31-13 08:47 AM
  12. RazzBerry's Avatar
    I have done the rest of the HUB, have made sure Facebook notifications are NOT to show in HUB, yet I still have 161 messages from Facebook today
    Help please.
    04-17-13 02:56 PM

Similar Threads

  1. Hub management issues
    By Cloudmaster in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-27-13, 05:23 PM
  2. Desktop Manager Issues w/ 8130
    By bizzygrrl in forum BlackBerry Pearl Series
    Replies: 5
    Last Post: 04-22-08, 06:35 PM
  3. Desktop Manager issues
    By TXRanger83 in forum BlackBerry Curve Series
    Replies: 0
    Last Post: 11-14-07, 10:15 AM
  4. Desktop Manager Issues
    By boopfm523 in forum BlackBerry 88xx Series
    Replies: 6
    Last Post: 09-09-07, 06:47 PM
  5. Media Manager Issues
    By Links80 in forum BlackBerry 88xx Series
    Replies: 2
    Last Post: 08-30-07, 11:34 PM
LINK TO POST COPIED TO CLIPBOARD