1. Jonathan Dueck's Avatar
    I've got a Z10 running OS 10.2.1.2228 (T-Mobile USA), bridged with my Playbook running 2.1.0.1917.

    Using the Playbook (apps: File Manager [built-in], PlayCloud, and Docs To Go), I can read and write files and folders on the Z10's internal memory.

    However, if I use the Playbook to access files on the Z10's external SD card (Z10's "media card" in File Manager) I can read but not write files--opening one of the docx fles on the Z10's external SDcard using Docs to Go, for example, save appears to complete instantly but the change in the file is not reflected when I open the file on the Z10.

    The behavior is identical to the above if I use an alternate external SD card, too, so my guess is it's not my particular SD card that's the problem.

    Two additional oddities related to this:
    - I _can_ create folders on the Z10's external SD card using the Playbook. These are reflected in the Z10's file manager. But I can't create a doc file on the Z10's external SD card from the Playbook (or copy one from the Z10 to the Playbook, using the Playbook's File Manager or the Playbook's PlayCloud).
    - Once, when I initially accessed a file on the Z10's SD card using the Playbook's File Manager, it opened Docs to Go on the Playbook and then a lock icon was very briefly shown.

    I've also tried resetting the Z10 and the Playbook, to no avail. Anyone else experienced this? And if so, did you find a solution to it?

    Best,
    Jon
    02-03-15 12:11 AM
  2. FF22's Avatar
    I don't believe that I've tried Remote Access and writing. It may be possible that the Playbook does not support what you are trying to do. It has an older, more limited OS and some features or functions might just not work.

    Maybe someone will have better news or how to carry it out.
    02-03-15 04:31 PM

Similar Threads

  1. Blitzed TMo Z10 to 10.3.x.x....and.....
    By grumpyaeroguy in forum T-Mobile
    Replies: 3
    Last Post: 02-17-15, 08:30 PM
  2. Why is my mail deleting from device if I delete it from the Server?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 02-03-15, 11:21 AM
  3. How can I reset my keyboard password without loosing any data?
    By CrackBerry Question in forum Ask a Question
    Replies: 5
    Last Post: 02-03-15, 12:54 AM
  4. Why am I unable to install OS on 8520 ,when I'm loading loader?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 02-02-15, 10:38 PM
  5. Multimdia sound going off on passport
    By lerisbo in forum Ask a Question
    Replies: 0
    Last Post: 02-02-15, 09:59 PM
LINK TO POST COPIED TO CLIPBOARD