1. jgrobertson's Avatar
    I want to get Gmail off of my z10. Running Leak 10.2.0.1743.

    I can turn if off but I have not found a way to delete that email account or any other either. Of course if I reload the OS and don't restore I can but seems I should be able to delete any of the email accounts.

    Any help please.
    10-15-13 11:03 AM
  2. alwaystimoga's Avatar
    Hub->settings->select the gmail account->edit->you should get delete option at the bottom of the screen.
    works in 10.1.1.4181 perfectly.. hope it helps!
    10-15-13 11:09 AM
  3. jaydee5799's Avatar
    Have you tried Settings/Accounts? Click on the account you have and there should be a garbage can at the bottom of the screen.
    oops1 looks like we replied at the same time.
    10-15-13 11:09 AM
  4. ff1520's Avatar
    Simple....

    go to: Settings, then accounts, then select your Gmail account and there is a delete option on the bottom of the screen.



    Posted via CB10 on STL100-4 v10.2.0.1767
    10-15-13 11:10 AM
  5. jgrobertson's Avatar
    Simple....

    go to: Settings, then accounts, then select your Gmail account and there is a delete option on the bottom of the screen.



    Posted via CB10 on STL100-4 v10.2.0.1767
    I have tried all of the things suggested. There is no garbage can or delete option on my device with 10.2.0.1743. Maybe that is a but with that leak. Anyway, that is why I asked this question.
    10-15-13 10:36 PM
  6. frfghtr's Avatar
    I have tried all of the things suggested. There is no garbage can or delete option on my device with 10.2.0.1743. Maybe that is a but with that leak. Anyway, that is why I asked this question.
    Screen shot?


    Posted via CB10
    10-15-13 10:40 PM
  7. howards's Avatar
    I have tried all of the things suggested. There is no garbage can or delete option on my device with 10.2.0.1743. Maybe that is a but with that leak. Anyway, that is why I asked this question.
    I find that strange. Don't forget to hit the edit or you won't see the delete button on the bottom.

    Posted via CB10
    10-15-13 10:47 PM
  8. ff1520's Avatar
    Perhaps a long press on the Gmail account after getting there through settings/accounts? I haven't run v.1743 for a while, but don't remember not having the delete button?


    Posted via CB10 on STL100-4 v10.2.0.1767
    10-16-13 06:36 AM
  9. jgrobertson's Avatar
    Thanks for all the help but nothing worked. I installed leak 1791 and did not restore settings. Then I set up only the email accounts I want and did not do Google.
    10-27-13 10:33 AM

Similar Threads

  1. When is the bad news coming?
    By zee3p0 in forum BBRY
    Replies: 38
    Last Post: 10-16-13, 09:13 AM
  2. Audio problems with OS 10.2.0.1791 on my Z10 (STL 1)
    By chern in forum BlackBerry Z10
    Replies: 3
    Last Post: 10-16-13, 12:11 AM
  3. Z30 that's "keep moving" z10 was "keep hoping"
    By bbschorsch in forum BlackBerry Z30
    Replies: 8
    Last Post: 10-15-13, 10:47 PM
  4. [Guide] Using the Forum Header Buttons
    By jaydee5799 in forum Forum Help Videos & Guides
    Replies: 1
    Last Post: 10-15-13, 01:45 PM
  5. Madonna banned from Movies for Texting...on her BB!
    By theegoldenone in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 10-15-13, 11:25 AM
LINK TO POST COPIED TO CLIPBOARD