1. CrackBerry Question's Avatar
    For the life of me, no one has come up with a sure fire solution to get this feature to work.
    04-01-15 02:48 PM
  2. Al moon's Avatar
    it works wth are you talking about go to advanced gestures
    04-01-15 03:04 PM
  3. menshawy's Avatar
    If it's not working flat you then maybe it's due to a bug so your way to go is either for a software update or you could load OS via autoloader for example.

    Posted via CB10
    04-01-15 03:08 PM
  4. viking2's Avatar
    Feature is on. Has not worked since day one. Today. New update. Thought that would have been an issue. Still no go

    Posted via CB10
    04-01-15 03:43 PM
  5. Al moon's Avatar
    maybe your proximity sensor is shot
    04-01-15 04:38 PM
  6. ralfyguy's Avatar
    Not working for me either. Seems to be a Z10 disease mostly.
    04-01-15 04:39 PM
  7. viking2's Avatar
    Z10 users have said same thing. Neighbor has Z10 and Q10. Q10 works fine

    Posted via CB10
    04-01-15 04:45 PM
  8. cjcampbell's Avatar
    Works just fine on my Z10. If you have battery saving mode on, it won't work so check to see if you have that enabled.

    Posted via CB10
    04-01-15 04:47 PM
  9. ralfyguy's Avatar
    Works just fine on my Z10. If you have battery saving mode on, it won't work so check to see if you have that enabled.

    Posted via CB10
    My Battery saving feature is never on.
    Sensors tests all pass.
    Autoloaded OS from scratch without restore.

    What model Z10 do you have? Mine is STL100-3.
    04-01-15 05:34 PM
  10. P3T3R5M1TH's Avatar
    Works on my z10... from face down position!

    Z10STL100-3/10.3.1.2267 Bell YYZ
    04-01-15 05:40 PM
  11. paulwallace1234's Avatar
    It does work here, z10 OTA updated, just takes a few seconds to wake up
    04-01-15 05:43 PM
  12. ralfyguy's Avatar
    Not even shaking it.

    Posted via CB10
    04-01-15 06:11 PM
  13. cjcampbell's Avatar
    My Battery saving feature is never on.
    Sensors tests all pass.
    Autoloaded OS from scratch without restore.

    What model Z10 do you have? Mine is STL100-3.
    Z10STL100-3/10.3.1.2576


    Posted via CB10
    04-01-15 06:48 PM
  14. sibeans's Avatar
    Same here, I'm on official SR 10.3.1 on a ShopBB z10 and it only worked once after the update from 10.2.1 which installed without a hitch.

    The Battery Saver toggle is set to not disable Advanced Interactions and it still doesn't work. Tried mixed combinations of toggling settings on/off with reboots and it doesn't work. Just ran the BBVE tests and all tests passed, including face up/down sensor. I submitted a Bug Report in Beta Zone a while back. And flip to save power disables swipe to wake for some reason.

    Posted via CB10 via the Internets
    04-01-15 07:10 PM
  15. Daya2727's Avatar
    Works perfectly on my Z10. It even works sometimes when it isn't picked up from a flat surface

    Posted via BlackBerry Z10 CB10 App.
    04-01-15 07:34 PM
  16. joseph_labonte's Avatar
    works perfectly on my z10 stl100-4 running 10.3.1.2243
    04-01-15 08:37 PM

Similar Threads

  1. Galaxy Gear with null rom and blackberry 10
    By rachaelslp22 in forum Android Apps (Amazon Store & APK Files)
    Replies: 3
    Last Post: 08-14-15, 01:30 PM
  2. Z10 - When making/taking calsl other party can not hear me
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 04-02-15, 11:30 AM
  3. BBerror Z10 is dead
    By Fahad Shafiq in forum BlackBerry Z10
    Replies: 4
    Last Post: 04-01-15, 02:56 PM
  4. Replies: 0
    Last Post: 04-01-15, 02:47 PM
  5. Why doesn't my Samsung smart camera work on my Q10?
    By Chloe1234 in forum BlackBerry Q10
    Replies: 1
    Last Post: 04-01-15, 02:47 PM
LINK TO POST COPIED TO CLIPBOARD