1. OvaisK's Avatar
    Hello. I am a new Z10 user for about a month.

    I was trying to move my photos/vids to my laptop. Hooked up the USB connector. Didnt see the device pop up in windows. Enabled mass usb storage device. Got prompted with a software update. Completed the update.

    Turned phone on. No pics or video!!! I see 4.4 GB of 16 GB showing in device storage details. Can anyone give me any tips on recovering my photos?

    Notes:
    I dont see any backups on the restore.
    I was never warned to back up or risk losing data.
    08-10-13 08:57 PM
  2. howarmat's Avatar
    Were they on an SD Card or internal storage of the device?
    08-10-13 09:02 PM
  3. OvaisK's Avatar
    I believe internal storage device.
    08-10-13 09:03 PM
  4. ep1's Avatar
    you do have blackberry link installed.
    08-10-13 09:09 PM
  5. xsacha's Avatar
    So the device was turned off when you plugged it in? And it told you it would update the device?

    Posted via CB10
    08-10-13 09:15 PM
  6. OvaisK's Avatar
    Yes. It isnt showing any videos or photos.
    08-10-13 09:15 PM
  7. OvaisK's Avatar
    The device was on. I was connecting the USB to the laptop.

    I am just shocked that a software update could result in total annihilation of data.

    They should call it "Format Your Phone's memory and Update software".
    08-10-13 09:17 PM
  8. xsacha's Avatar
    If it was turned off, it would have performed what is known as a 'debrick' to recover your device. It does tell you this action is destructive and will wipe your device.

    Posted via CB10
    08-10-13 09:17 PM
  9. OvaisK's Avatar
    I can assure you that I got no such message. So the data is lost?
    08-10-13 09:18 PM
  10. kwm1337's Avatar
    I can assure you that I got no such message. So the data is lost?
    If it was encrypted yes... my guess is it's there you're just not looking in the right place...
    08-10-13 09:20 PM
  11. xsacha's Avatar
    Are you still in mass storage mode?
    08-10-13 09:21 PM
  12. OvaisK's Avatar
    Are you still in mass storage mode?
    Well, under system settings>storage and access> i'm set to "usb connection - autodetect".

    I dont see the mass storage mode message.
    08-10-13 09:23 PM
  13. xsacha's Avatar
    Scroll down.

    Posted via CB10
    08-10-13 09:26 PM
  14. OvaisK's Avatar
    Scroll down
    No more room to scroll. Below that I see "access using wi-fi" and "device storage details".
    08-10-13 09:28 PM
  15. OvaisK's Avatar
    Perhaps that option comes up only if there's a media card added
    08-10-13 09:30 PM
  16. w0lfgang's Avatar
    no backup....ouch
    08-10-13 10:04 PM
  17. bharatchutani's Avatar
    Dear All,

    Please Please let me know if you have any solution to recover all my pics which I had lost while updating the software.
    Please send me solution on jassarora14@gmail.com

    Thanks,
    01-13-14 04:07 AM
  18. anon(1852343)'s Avatar
    Not if you didn't do a back up.

    Q10 with 10.2.1.1925 Leak Installed
    01-13-14 04:11 AM
  19. eaton18spd's Avatar
    I know this doesn't help you now but just a friendly suggestion for in the future. Get a SD card and store important pictures and other files there. That way you don't risk losing them during updates or restores. I don't store anything on the internal storage.


    Posted Via CB10 on my STL100-3/10.2.1.1925/1926
    01-13-14 08:42 PM
  20. sly11's Avatar
    Always do a backup before doing or trying anything with the phone. You can never have enough backup. If one was corrupted during process you have a backup of your backup lol. Really sry to hear definitely sucks !!! And as other posters said sd card is a really good idea !!

    Posted via CB10
    01-13-14 11:20 PM
  21. Joao Oliveira's Avatar
    You can try to use software like "GetDataBack" to recover the info from your phone. When you "format" a drive, it doesn't realy delete stuff, it just tells in the disk that from sector X to sector Y can be deleted. If your data was in the SD card, that could easly be recovered with this software, but I don't know if the software would allow you to perform the recover in your phone's internal memory, but give it a try...

    There are more softwares, but I use Getdataback NTFS/FAT32 (don't know wich format blackberry has NTFS or FAT32 or other)

    And hope you didn't overitte anything thast was formated
    01-13-14 11:26 PM
  22. QWKSNKE's Avatar
    Hello. I am a new Z10 user for about a month.

    I was trying to move my photos/vids to my laptop. Hooked up the USB connector. Didnt see the device pop up in windows. Enabled mass usb storage device. Got prompted with a software update. Completed the update.

    Turned phone on. No pics or video!!! I see 4.4 GB of 16 GB showing in device storage details. Can anyone give me any tips on recovering my photos?

    Notes:
    I dont see any backups on the restore.
    I was never warned to back up or risk losing data.
    If you enabled mass storage, you need to turn it off. Settings>storage and access> scroll to bottom


    The horror - lost data after update-img_20140113_223559.png

    Posted via CB10. 10.2.1.1925 with 1259 camera/clock
    01-13-14 11:36 PM

Similar Threads

  1. Override the Screen / Backlight Timeout?
    By Omnitech in forum BlackBerry 10 OS
    Replies: 26
    Last Post: 05-18-14, 08:53 PM
  2. If the Z30 was 1080p but apps are all designed for 720p?
    By sparkaction in forum BlackBerry Z30
    Replies: 40
    Last Post: 08-28-13, 03:04 PM
  3. Problems after the 10.1 update
    By beantownwindsorite in forum General BlackBerry News, Discussion & Rumors
    Replies: 12
    Last Post: 08-11-13, 10:05 PM
  4. Tethering & BIS at the Same Time PROBLEM!
    By SOSAproblems in forum BlackBerry Bold Series
    Replies: 2
    Last Post: 08-11-13, 06:53 AM
  5. on contacts: picture reverts back to the "facebook" picture display
    By roguerebellions in forum BlackBerry Z10
    Replies: 3
    Last Post: 08-10-13, 10:31 PM
LINK TO POST COPIED TO CLIPBOARD