1. Pensa MK's Avatar
    All my bookmarks I put on the home screen of my BlackBerry Z10 are not working correctly now that I updated the device. I deleted them all, made new bookmarks again, and saved them to the home screen.

    Same result. Every time I open each one, it automatically just goes to my home page I have set (Google.ca). What kind of an "update" does that to your device? Geez BlackBerry...get the update right BEFORE releasing it to the public!

    Posted via CB10
    11-08-14 04:23 AM
  2. baarn's Avatar
    I updated my z10 last night to 3062 and my home screen bookmarks are working fine, so it is not a problem affecting everyone.
    11-08-14 04:38 AM
  3. baarn's Avatar
    One strange thing I did notice was that the confirmation dialogue box that appeared after the update said I now had the latest version but the version it stated looked more like my old version.
    When I go into settings>about I see ...3062 as the software release, great.
    But when I type myver I get Z10STL100-2/10.2.1.3442.
    Confusing.
    11-08-14 04:47 AM
  4. scrannel's Avatar
    Number for release and version will be different.
    11-08-14 05:03 AM
  5. Pensa MK's Avatar
    So what's the fix for this problem?

    Posted via CB10
    11-08-14 07:51 AM
  6. JohnJenin10's Avatar
    My homescreen bookmark seems to work fine. Had tested every single bookmark on my homescreen, as well my bookmark in Browser. Can u try load bookmark from your bb browser? How many bookmarks u have on your homescreen & is all failed?

    Posted via CB10 from my Z10STL100-1/10.2.1.3442
    11-08-14 09:29 AM
  7. Pensa MK's Avatar
    I have about eight bookmarks placed on the home screen. None of them work. I asked my wife if this issue is happening to her Z10, and she said hers are fine.

    I'm lost as to what to do...

    Posted via CB10
    11-08-14 12:25 PM
  8. baarn's Avatar
    I'm lost as to what to do...
    I did a forum search and didn't come up with anything either.
    Have you tried clearing out your browser cache?
    Try changing your browser startup mode from home page to new tab page, just in case it's a related glitch.
    11-08-14 07:33 PM
  9. Pensa MK's Avatar
    Did that, yes...same thing happens.

    Posted via CB10
    11-08-14 09:54 PM
  10. scrannel's Avatar
    Not having this problem. FWIW.
    11-08-14 10:20 PM
  11. Pensa MK's Avatar
    Tried restoring to an earlier backup on my Z10. Same result, all bookmarks revert to my home page....Google. The YouTube App on the device itself, also doesn't work. It reverts to Google.

    This latest up to 10.2.1.3062 sucks royally.

    BlackBerry, get your crap together. Your updates are disastrous.

    Posted via CB10
    11-10-14 07:08 AM
  12. baarn's Avatar
    I assume the problem is with your browser itself. The bookmarks are correctly invoking the browser, just the browser is refusing to load the links. Neither the original links or the ones you made after the update are working.
    AFAIK you can reinstall the browser with an appropriate bar file, but someone more knowledgeable that me will need to tell you how, or just do a forum search.
    11-10-14 11:50 AM

Similar Threads

  1. I thought 10.3.1
    By Sam Moussally in forum General BlackBerry Discussion
    Replies: 37
    Last Post: 01-05-15, 08:19 AM
  2. Anti virus for bb10. Does it works?
    By hubeschan in forum BlackBerry Passport
    Replies: 11
    Last Post: 11-09-14, 04:56 AM
  3. Z10 mic does not work -- advice on how I can fix it?
    By southlander in forum BlackBerry Z10
    Replies: 6
    Last Post: 11-08-14, 01:52 PM
  4. Replies: 6
    Last Post: 11-08-14, 11:30 AM
  5. Why isn't my Z30 opening BB app or BlackBerry World?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-08-14, 07:22 AM
LINK TO POST COPIED TO CLIPBOARD