1. lucaslilley's Avatar
    Help! The memory on my Z10 filled up on New years with pictures and video and shortly there after the battery died. Upon plugging it in when I got home it would not load past the colored logo screen. I left it overnight in the hopes that it was just really dead, however it was still on the logo screen in the morning. I have tried battery pulls, holding the buttons for restart and the most frustrating part is Link says it has a connection problem so I can't back up the data currently on the phone. I need this information intact, it contains our family Christmas, newly made business contacts etc. Is there any way around reloading the OS? I am running windows 7 and just updated Link, please help!
    01-02-14 03:38 PM
  2. Bla1ze's Avatar
    This is gonna sound a bit silly but..... did you save any of the photos of videos to the memory card? Because if so you can just take out the memory card and wipe the rest of the device. Your contacts should be saved in the cloud assuming you used GMail or something that backs the contacts up and didn't just some notepad app or something like that.
    01-02-14 03:49 PM
  3. rjgti's Avatar
    check in device manager and under usb see if there are any ? when phone is plugged in. if there is, leave phone connected and disable usb, then reenable usb, and let it rebuild. see if that fixs link for you
    01-02-14 03:55 PM
  4. lucaslilley's Avatar
    I switched to the memory card when the device was full but unfortunately only the last 40 pictures were saved to that before the battery died. I have already removed it saved what I could from it. I'm getting the sense that I'm SOL on the device information? And yes my contacts are linked with my Live account.
    01-02-14 03:57 PM
  5. lucaslilley's Avatar
    It is visible in the blackberry device manager but it says "volume not mounted". When I plug it in it appears to see the device, attempt a backup but always gives me the "problem with device or connection " error message.
    01-02-14 04:07 PM
  6. MobileMadness002's Avatar
    Not that helps in the least, but this I a great reason for better box / dropbox integration.

    So when you start your backup, you get a red X and it cancels righ, I get each time now as well, for the initial backup. Then I redo it and it backs up. But never the media. My own choice.

    Best of luck recovering.

    Posted via CB10
    01-02-14 04:19 PM
  7. MobileMadness002's Avatar
    Are you able to try sachesi for backing up your device?

    Posted via CB10
    01-02-14 04:22 PM
  8. lucaslilley's Avatar
    Serves me right for going on about how great the Z10 is to everyone over the holidays and new years. The iphone gods heard me and struck me down before I could convert anymore! LMAO
    awindsr likes this.
    01-02-14 04:29 PM
  9. scrannel's Avatar
    Have you tried plugging it into a computer that does not have BBerry link (or with it shut down)? Maybe it will just see it as bulk storage. BTW, something does not sound right here. No matter how much memory you consume, it's going to reserve enough for the OS.
    01-02-14 04:42 PM
  10. lucaslilley's Avatar
    No I haven't tried that yet, where would the best place to find it be? Also after being on the color logo screen for sometime it has started to reboot itself. Right now it has been stuck at the 99% loaded for sometime.
    01-02-14 04:53 PM
  11. lucaslilley's Avatar
    Unfortunately the computer doesn't seem to see any of the storage drives. "volume not mounted " in device manager. Where would I find sachesi?
    01-02-14 04:56 PM
  12. lucaslilley's Avatar
    Well I downloaded sachesi and it says 0 MB for both application data and media and only 4mb for settings. What is going on here?
    01-02-14 05:05 PM
  13. MobileMadness002's Avatar
    Have to tell you, does not sound good. Be prepared for losing ALL the contents on the device.

    With sachesi connected, are you able to upload any bar files at all?

    Posted via CB10
    01-02-14 06:23 PM
  14. FF22's Avatar
    No I haven't tried that yet, where would the best place to find it be? Also after being on the color logo screen for sometime it has started to reboot itself. Right now it has been stuck at the 99% loaded for sometime.
    I hate to say so, but I had that happen about a week after Thanksgiving. I did have the Official OS 10.2.xxxxx but it was not released by Verizon. It was slow rebooting and then stalled at 99% for about 5 hours. I finally pressed the two Volume buttons to force it to reboot again - same slowness and same stall. In desperation, I pulled the battery. DISASTER! I could not get the OS to reload. 16 hours later I was able to load the Leaked OS using an Autoloader. I in the middle, I had called Verizon and they shipped me a new phone. Since the phone finally did load, I kept mine and sent back the replacement. MISTAKE.

    About a week ago, same symptoms. It spontaneously rebooted and stalled at 99%. Called for another replacement. I did get the Leak autoloader to load but no more messing with that phone. It went back to Verizon just today. That phone spontaneously rebooted about every 2nd or 3rd day.

    So far, fingers still crossed, the new phone has not rebooted.

    Fortunately, I had data backed up in Firechest (free appworld) and my images were saved to the sd card. I may have lost some screenshots and obviously, settings.

    You can try reloading the OS. But, if nothing else, make sure you keep reasonable backups, save camera/video to the sd card and....

    Good luck. Your issue may not be the same.
    01-02-14 08:21 PM
  15. lucaslilley's Avatar
    No it is basically acting as if the internal memory does not exist anymore, I've never seen anything like it.
    01-02-14 08:28 PM
  16. lucaslilley's Avatar
    Yes I have learned my lesson with sd cards. Was an older card I only used for emergency hadn't gotten around to getting a HD card. Had similar luck with my 9800 died less than a week in and again a month later just days past the free replacement period. I've had this phone since Oct 9th and was so happy with it after 3 yrs of hell with my 9800. How do I load bar files? And how would this help me?
    01-02-14 08:40 PM
  17. ssinghb's Avatar
    I had a similar thing happen to my Playbook. The computer would not recognize the device or show it as an attached drive. Turns out it needed a full charge using a factory approved charger and it recovered and has been working just fine since. You may have already done this but in my opinion, it is worth a shot - computer USB charging or any other USB charger will not provide the required amperage, so make sure you use the factory approved charger
    01-02-14 08:43 PM
  18. QWKSNKE's Avatar
    Wow.. although hind sight for you now, NEVER store music, pics, videos on internal memory. Always use a SD card.

    Posted via CB10. 10.2.1.1925 with 1259 camera/clock
    01-02-14 10:43 PM
  19. lucaslilley's Avatar
    Unfortunately I have always used the original charger, however thankfully I have never had an issue with my PlayBook,can't say enough good things, but I'm afraid to after bragging about my Z10.
    01-02-14 11:19 PM
  20. lucaslilley's Avatar
    yeah hind sight is 20/20 thanks. soon to be the best 7.99 i ever spent.
    01-02-14 11:20 PM
  21. lucaslilley's Avatar
    Thank you to everyone that replied to my questions but the good news us that after 2 days on the charger it came back to life. I held off on the system reload in faith that it may come back and on the second morning I woke up to that familiar blinking red light. Thank god, pictures, contacts everything intact! But a wake up call for sure, never again always invest in a good memory card. Thanks again to everyone!

    Posted via CB10
    FF22 and Glow123 like this.
    01-04-14 11:18 PM
  22. QWKSNKE's Avatar
    Excellent!!

    Posted via CB10. 10.2.1.1925 with 1259 camera/clock
    01-04-14 11:19 PM

Similar Threads

  1. Ingress game Help
    By BelaaalKhaled in forum More for your BlackBerry 10 Phone!
    Replies: 4
    Last Post: 01-02-14, 10:25 PM
  2. Z10 Auto Rebooting for no reason
    By puma17 in forum BlackBerry Z10
    Replies: 5
    Last Post: 01-02-14, 07:54 PM
  3. Facebook message won't disappear from my hub
    By kobe bryant in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 01-02-14, 04:47 PM
  4. Official Statement: BlackBerry and Alicia Keys to part ways as of January 30th
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 6
    Last Post: 01-02-14, 04:01 PM
  5. Help with canceling an app installation!
    By BeezyH in forum BlackBerry World
    Replies: 7
    Last Post: 01-02-14, 02:32 PM
LINK TO POST COPIED TO CLIPBOARD