1. mcitylove's Avatar
    As trying to install the new MR and the update got interrupted, this ruined my phone. Outgoing/incoming calls stopped working. After realizing I shouldn't have restarted my phone and pulled battery.

    I went an did the security wipe to start fresh. Now it's been since yesterday 8pm on the same page and I'm worried I can't do a battery pull. How can I fix my phone and revert back to fresh settings without tossing this away. Thank you hopefully someone can help! Help!! Z10 been on security wipe over 12hrs-imageuploadedbycb-forums1375454699.492865.jpg

    Stl-003 on Rogers
    08-02-13 09:45 AM
  2. mcitylove's Avatar
    Just to make it easier and avoid questions. Yes my contact list went to crap, everyone's names and number scrambled. Texts can't be sent, music and pictures app do not even load up. Email not loading. Anyone else having problems.
    08-02-13 09:52 AM
  3. Z10andy's Avatar
    Connect it to blackberry link reinstall the os then reinstall the backup if u have one

    Nothing to worry about reinstall the os

    Posted via CB10
    08-02-13 10:00 AM
  4. mcitylove's Avatar
    I should include my phone does not get detected when plugged It into USB for blackberry link. I don't care for back up pics and music is on memory card and contacts are on sim. Other options? The wipe doesn't usually take over 12hrs. What's happening and what can I do?

    Connect it to blackberry link reinstall the os then reinstall the backup if u have one.

    Posted via CB10
    08-02-13 10:02 AM
  5. Z10andy's Avatar
    Go here and choose update on the Web it's at the bottom of page in blue connect phone follow instructions.

    http://uk.blackberry.com/software/sm...elpage=desktop


    Posted via CB10
    08-02-13 10:07 AM
  6. Andrew4life's Avatar
    If you had encryption and also a media card in, it might be erasing the media card so it might take a long time.

    Posted via CB10
    08-02-13 10:09 AM
  7. mcitylove's Avatar
    If you had encryption and also a media card in, it might be erasing the media card so it might take a long time.

    Posted via CB10
    I took memory card out before doing it. Not sure what's taking so long
    08-02-13 10:15 AM
  8. mcitylove's Avatar
    Go here and choose update on the Web it's at the bottom of page in blue connect phone follow instructions.

    http://uk.blackberry.com/software/sm...elpage=desktop


    Posted via CB10
    Will try just now on laptop and wil let you know how it goes. I hope it works.
    08-02-13 10:16 AM
  9. Z10andy's Avatar
    It should do I had a similar problem fixed mine good luck.

    Posted via CB10
    08-02-13 10:18 AM
  10. mcitylove's Avatar
    It should do I had a similar problem fixed mine good luck.

    Posted via CB10
    Do I need firmware edition? I'm not sure which one maybe .241 not sure...

    Does this website work even for Canadian users since its a uk site
    08-02-13 10:27 AM
  11. Z10andy's Avatar
    Yes it will work that firmware should be fine

    Once u have it working go into phone settings and if needed update to latest.

    Posted via CB10
    08-02-13 10:31 AM
  12. mcitylove's Avatar
    It should do I had a similar problem fixed mine good luck.

    Posted via CB10
    Just tried the updates from the web but it won't work, my phone isn't connecting to my laptop and getting recognized. It's still on that wiping screen. Other options?
    08-02-13 10:34 AM
  13. Z10andy's Avatar
    Try connecting to a different usb port see if connects then.

    Also I would try a battery pull then connect it.

    Posted via CB10
    08-02-13 10:37 AM
  14. mcitylove's Avatar
    Currently have the green solid led light and I'm doing the restore as update from the check for updates page. Will report back once done and of it worked
    08-02-13 11:17 AM
  15. masterscarhead1's Avatar
    Currently have the green solid led light and I'm doing the restore as update from the check for updates page. Will report back once done and of it worked
    Green light means it is reloading the OS
    If you have green light, it's working as it should
    08-02-13 11:19 AM
  16. Z10andy's Avatar
    Yep great to hear

    Posted via CB10
    08-02-13 12:05 PM
  17. Z10andy's Avatar
    Did u get it fixed?

    Posted via CB10
    08-02-13 12:55 PM
  18. sheolito's Avatar
    Have the same issue exactly like you.

    I wanted to do a wipe after updating my OS 10.0 to 10.1, and some how it won't recognize my carrier's mobile network.

    And now it's stuck on the shredding screen for awhile already.. Can't connect to BB link either, PC won't recognize it

    Pulled battery for once, and when put back, the shredding screen returned..
    08-02-13 03:14 PM
  19. Z10andy's Avatar
    Pull battery leave it out for a minute

    Posted via CB10
    08-02-13 03:19 PM
  20. sheolito's Avatar
    Pull battery leave it out for a minute

    Posted via CB10
    Same thing, waited 10 mins, put back, blackberry logo came out, and then shredding screen..
    08-02-13 03:43 PM
  21. mcitylove's Avatar
    It worked. Back to normal and smooth. Will report back in few days with how os is. Horrible to hear how many people with similar issues

    Posted via CB10
    08-02-13 03:59 PM
  22. sheolito's Avatar
    It worked. Back to normal and smooth. Will report back in few days with how os is. Horrible to hear how many people with similar issues

    Posted via CB10
    How did it work for you? Taking out battery and wait?

    Ops! It's done wiping! Let me check now and see how it works!
    08-02-13 04:04 PM

Similar Threads

  1. Any way to get WhatsApp Plus working on Z10??
    By Aanchal Sethi in forum More for your BlackBerry 10 Phone!
    Replies: 7
    Last Post: 04-05-14, 03:05 PM
  2. Replies: 9
    Last Post: 11-10-13, 11:18 AM
  3. Replies: 79
    Last Post: 08-10-13, 10:25 PM
  4. Deleted emails on Q10 are not deleted on main account
    By M A J Greaves in forum BlackBerry Q10
    Replies: 6
    Last Post: 08-02-13, 08:13 PM
  5. Two WhatsApp accounts on BB 10?
    By SenorPistachio in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-02-13, 09:37 AM
LINK TO POST COPIED TO CLIPBOARD