1. unbreakablej's Avatar
    Help with sudden problems with gmail!-img_00000971.png

    Hi! I changed sim cards when I went overseas last Wednesday and suddenly all my Gmail accounts are not working!! Although my yahoo one is working. Now that I am back with my old aim card, it is still not working! Wondering what to do?! Thanks!

    Posted via CB10
    06-03-13 11:22 PM
  2. just_luc's Avatar
    This might be asking the obvious, but have you tried re-entering your password?
    06-04-13 09:20 AM
  3. zippy88's Avatar
    Error message says your account details are incorrect. Log in to Gmail's website with the same username and password and make sure it works. Next retype the username/password on your phone.

    Posted via CB10
    06-04-13 09:22 AM
  4. unbreakablej's Avatar
    Nopes. It just didn't work. Anyway, I've figured out how to fix it, although I'm not sure what the underlying problem is.

    I've just deleted my accounts, and created new ones on my bb. And by selecting Advance> gmail.

    I think I might have lost connection with my Gmail contacts though... but I'm not too sure on that as I've never keep track!

    Posted via CB10
    06-04-13 11:24 AM
  5. unbreakablej's Avatar
    Hmmm I think another potential reason could be that Gmail had blocked access to my accounts on grounds of "suspicious activities " as I'm longing in from abroad... Just thought I'd share this lol.

    Posted via CB10
    06-04-13 11:28 AM
  6. just_luc's Avatar
    Hmmm I think another potential reason could be that Gmail had blocked access to my accounts on grounds of "suspicious activities " as I'm longing in from abroad... Just thought I'd share this lol.

    Posted via CB10
    That would be the reason.. if you can't log in from the browser, your Z10 can't log in either. Just follow whatever Gmails process it to validate your account and lift the restriction (you'll likely have to do this from a PC) and then you may or may not have to re-enter your password on your device once that's done.
    06-04-13 11:43 AM

Similar Threads

  1. Sudden problem with 5.0.0.348, help?
    By freshiem in forum BlackBerry OS
    Replies: 2
    Last Post: 11-16-09, 07:14 PM
  2. PLEASE HELP NEW OWNER! Problems with browser
    By MichelleNorris in forum BlackBerry Storm Series
    Replies: 10
    Last Post: 03-15-09, 08:23 PM
  3. Sudden problem with end key
    By pabradley in forum BlackBerry 88xx Series
    Replies: 4
    Last Post: 06-02-08, 04:56 PM
  4. Please help.many little problems with 8707v
    By panty_caz in forum BlackBerry 87xx Series
    Replies: 2
    Last Post: 11-06-07, 04:31 PM
  5. Help! 8830 Pairing Problem with Navibe GP735
    By snidely in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 11-05-07, 07:38 PM
LINK TO POST COPIED TO CLIPBOARD