1. Dale Lindley's Avatar
    Hi all loving the latest leak 10.2.1.1925. It's fast responsive and brill on battery life. Plus got the latest radio for it.
    The problem I'm having is on starting the phone up. If I restart the phone for example it will reboot to around 95% and then just go off blank screen then I plug it back in and get the thunderbolt symbol. I've tried 5 min battery pulls to no avail the only way I can seem to boot it up is buy leaving it on charge for about 10 mins the battery pull then plug into pc (windows). The phone will start powering up and then it gets do far and then the power off 3 2 1 countdown starts. I have to press the cancel button then the phone boots up fine with loads of battery showing. Any help and advice would be appreciated.

    Posted via CB10
    01-10-14 05:26 PM
  2. progress1's Avatar
    When did you install the leak? Maybe you should install it again?
    What version of phone do you have?
    Did you do a restore from a backup?

    Posted via CB10
    01-10-14 05:30 PM
  3. Dale Lindley's Avatar
    I've got the stl 02 variant. Don't fresh install approximately 10 times now full wiped

    Posted via CB10
    01-10-14 05:35 PM
  4. progress1's Avatar
    Did you try a hard reset?
    If you can get the phone booted up press both the volume up and down at the same time until the phone powers down. Then let the phone boot up while plugged in just to make sure it has power and is not a battery issue

    Posted via CB10
    01-10-14 05:47 PM
  5. Dale Lindley's Avatar
    I've tried that too thanks.

    Posted via CB10
    01-10-14 05:51 PM
  6. progress1's Avatar
    I'm at a loss. When you installed the leak did you install the correct radio at the same time? Or did you download the leak with the old radio file and install the 1926 radio separately?

    Maybe it's a corrupt radio file?

    Posted via CB10
    01-10-14 05:58 PM
  7. Mozdony's Avatar
    There is always the possibility that the downloaded leak file was corrupted. I, if it were me, would re-download the 10.2.1.1925 and .1926 files, unzip them and then start over with installing the O.S. and the radio file. Do O.S. first, then the radio file. I would try, however, to boot the phone directly after you reinstall the O.S. If the phone boots properly, then install the .1926 radio file.
    01-10-14 06:02 PM
  8. Dale Lindley's Avatar
    Tried all of these even on different computers I'm at a loss at the minute

    Posted via CB10
    01-10-14 06:22 PM
  9. Dale Lindley's Avatar
    Help please

    Posted via CB10
    01-10-14 07:24 PM
  10. jpvj's Avatar
    You cannot install a corrupted OS. It's impossible as all files are digitally signed by BlackBerry and the slightest change causes the signature to fail validation.

    It seems that the device or battery is having some issues - at least the device "thinks" the battery is drained.
    Do you have another Z10 or battery? If yes - try to swap the batteries and see if it helps.

    Let us know how you progress.
    01-10-14 07:48 PM

Similar Threads

  1. Replies: 22
    Last Post: 11-19-16, 01:07 PM
  2. Blackberry z10 won't turn on
    By Carlos Cabezas in forum BlackBerry Z10
    Replies: 8
    Last Post: 01-29-14, 06:22 AM
  3. Replies: 13
    Last Post: 01-16-14, 11:34 AM
  4. Audio Problems on Z30
    By Tim Maclennan in forum BlackBerry Z30
    Replies: 11
    Last Post: 01-11-14, 11:31 PM
  5. Getting data on unlocked T-Mobile Pearl 8100 on AT&T
    By ksc6000#AC in forum BlackBerry Pearl Series
    Replies: 4
    Last Post: 01-11-14, 07:53 PM
LINK TO POST COPIED TO CLIPBOARD