1. raman barai's Avatar
    My Z10 STL-100 turns off without any reason after upgrading to OS 10.3.1.2582. It's disgusting please anybody help me to get rid of this

    Posted via CB10
    03-24-15 08:13 AM
  2. raman barai's Avatar
    Please anyone help me

    Posted via CB10
    03-24-15 09:03 AM
  3. oystersourced's Avatar
    It sounds like a battery issue, if it's rebooting when you put it down or pick it up then it suggests the battery terminals may be dirty or you need a new battery. If it's happening randomly or at a certain percentage then have a search for battery calibration issues in these forums and follow some of the troubleshooting guides for that.

    Posted via CB10
    03-24-15 09:07 AM
  4. scrannel's Avatar
    It is possible you have a loose battery (shim with a bit of business card), however if this didn't happen until you upgraded it would he heck of a coincidence. Try shimming anyway, just to eliminate.
    03-24-15 10:06 AM
  5. raman barai's Avatar
    Nope that's not the battery issue...
    Before rebooting screen becomes dim slowly and then it turns off

    Posted via CB10
    03-24-15 12:12 PM
  6. oystersourced's Avatar
    Nope that's not the battery issue...
    Before rebooting screen becomes dim slowly and then it turns off

    Posted via CB10
    Has your lock key failed?

    Posted via CB10
    03-24-15 01:24 PM
  7. raman barai's Avatar
    What is lock key???

    Posted via CB10
    03-25-15 02:40 AM
  8. raman barai's Avatar
    Is there anyone to help to out???

    Posted via CB10
    03-25-15 04:57 AM
  9. rawkerboi 07's Avatar
    Kindly reload your OS! Via connecting to Laptop!

    Posted via CB10
    03-25-15 05:32 AM
  10. oystersourced's Avatar
    What is lock key???

    Posted via CB10
    Sorry, the button on the top of your device. Mine failed shortly after upgrading to 10.3.1.

    Posted via CB10
    03-25-15 12:01 PM

Similar Threads

  1. Replies: 6
    Last Post: 03-24-15, 10:15 AM
  2. Why won't BlackBerry Link recognize my new Passport?
    By skipromark in forum BlackBerry Link
    Replies: 1
    Last Post: 03-24-15, 07:48 AM
  3. 1. my sms's seem to be hidden, 2. it may be related to e-mail settings
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-24-15, 06:10 AM
  4. Replies: 1
    Last Post: 03-24-15, 05:18 AM
  5. Replies: 1
    Last Post: 03-24-15, 05:17 AM
LINK TO POST COPIED TO CLIPBOARD