1. ZEDTROSPEKTIV's Avatar
    On a normal commute to work this morning and every other week day since I've got my z10 it's worked fine no problems apart from the security warning that jars me, however on the way back from work today my headphone jack stopped working, the symptoms are every time I press play it's stops after 3 seconds like the headphones have been removed but they haven't. It plays on without no headphones plugged in I have test a variety of headphone to check if my headphones were busted and they are not also check on my ipad to cross reference...

    I am in a conundrum because do I go to my retailer which I bought it from and claim my warranty? Or wait until easter till I buy my z30

    I'm so annoyed because it's literally 2/3 weeks off being hardware fault free for a whole year now this.

    Also I can assure you this has nothing to do with water damage

    So which direction should I go

    Posted via CB10
    Last edited by ZEDTROSPEKTIV; 01-27-14 at 10:57 AM.
    01-27-14 10:09 AM
  2. byrdbrained's Avatar
    A couple suggestions: Do you have SayIt installed? That app was messing with a lot of people's sound. Apparently they dropped an upgrade to fix it, but if you haven't upgraded that could be it. Uninstall or upgrade if you do have it. The other thing is that sometimes the OS seems to get "stuck" and can't decided if you have headphones in or not. to fix this, try a hard reset by holding down the up and down volume keys until the phone restarts. Good luck!
    ZEDTROSPEKTIV likes this.
    01-27-14 10:14 AM
  3. chrispmoto's Avatar
    Sayit was messing with my headphone sound too.
    That app is garbage anyways.
    Deleted it and all is good.
    Also, did you try a reboot?

    Posted via CB10
    01-27-14 10:22 AM
  4. ZEDTROSPEKTIV's Avatar
    I don't have that app installed, and I'm running the latest official Os 10.2.0.424 so I'm going to do a hard reset see if that works!

    Thanks guys

    Posted via CB10
    01-27-14 10:55 AM
  5. ronfc's Avatar
    Or it may be because of a faulty headphone jack. Try other headphones and see if the problem still persist.

    Z10STL100-1/10.2.1.1925
    01-27-14 10:57 AM
  6. ZEDTROSPEKTIV's Avatar
    Or it may be because of a faulty headphone jack. Try other headphones and see if the problem still persist.

    Z10STL100-1/10.2.1.1925
    Mate did you even read what I said lol

    Posted via CB10
    01-27-14 10:58 AM
  7. pick1eberry's Avatar
    Or it could be a faulty head phone jack unfortunately. It happened to me which I had to send the phone to BlackBerry for repair. Took 2 weeks. Luckily I had a spare phone.

    Go Black and Never Go Back.
    01-27-14 11:05 AM
  8. Pulkist's Avatar
    Same case with me bro, I kinda hate it, it sometimes plays next, pauses the song, or would even open up the voice command.
    Gfs, phone's on drugs or something. Lol.


    Posted via CB10
    01-27-14 11:05 AM
  9. ZEDTROSPEKTIV's Avatar
    A couple suggestions: Do you have SayIt installed? That app was messing with a lot of people's sound. Apparently they dropped an upgrade to fix it, but if you haven't upgraded that could be it. Uninstall or upgrade if you do have it. The other thing is that sometimes the OS seems to get "stuck" and can't decided if you have headphones in or not. to fix this, try a hard reset by holding down the up and down volume keys until the phone restarts. Good luck!
    Tried reseting didn't work *sigh* I'm not going to send my BlackBerry off for two weeks I have no suitable replacement and I don't want them to send me some any refurbished handset, I'll just wait till I manually upgrade my handset in March, until then at least I've still got my ipad mini

    Posted via CB10
    01-27-14 11:11 AM
  10. FF22's Avatar
    Tried reseting didn't work *sigh* I'm not going to send my BlackBerry off for two weeks I have no suitable replacement and I don't want them to send me some any refurbished handset, I'll just wait till I manually upgrade my handset in March, until then at least I've still got my ipad mini

    Posted via CB10
    If nothing else, call your carrier and establish your warranty claim now (while you still have a warranty). That way they have a record of the problem. explain that you canNOT be without a phone and will be getting another and then can send it in for repair.

    Good luck
    01-27-14 06:46 PM
  11. richsaav89's Avatar
    Download blackberry virtual expert from blackberry world and run the test for the headphone jack

    Posted via CB10
    01-27-14 07:50 PM
  12. Boight's Avatar
    Maybe the 10.2.1. update will fix it
    or
    Turn off blue tooth if you're just using the headphone jack. I get no audio when in the car as it automatically connects to bluetooth for the phone. To get audio for games or music I need to start bluetooth audio on the car's equipment or like I said, disable BT completely on the phone.
    01-28-14 08:37 AM

Similar Threads

  1. Can I sync files from my BB10 to my 64GB playbook
    By C Evans in forum BlackBerry PlayBook
    Replies: 5
    Last Post: 01-29-14, 07:39 AM
  2. Will Z10 Backup files work perfectly on new Z30?
    By Yoox_II in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-27-14, 10:26 AM
  3. How do I get my signature in my Text Messages?
    By texn884 in forum BlackBerry Q10
    Replies: 2
    Last Post: 01-27-14, 10:19 AM
  4. IUMS apk help needed
    By smart548 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-27-14, 09:24 AM
  5. The only one thing I hate about my Z30
    By LooyDaSixteenth in forum BlackBerry Z30
    Replies: 2
    Last Post: 01-27-14, 08:20 AM
LINK TO POST COPIED TO CLIPBOARD