1. richardkesuma's Avatar
    Hi All,

    I have Blackberry Z10 bootup stuck at Blackberry logo. I already tried everything such as flash new autoloaders, and reload device software from blackberry link but i got an error [A:0x00000049] while trying to reload device software from blackberry link.

    what am i supposed to do? Any help?

    Thank you
    04-27-17 11:46 PM
  2. cbvinh's Avatar
    It might help if you listed which autoloaders you've tried. Remember, if you went to 10.3.3.x, you can't revert backward. This might be true for 10.3.2.x as well.
    04-28-17 12:29 AM
  3. richardkesuma's Avatar
    I have tried 10.3.2.x & 10.3.3.x , but before the flash complete, i got the same error [A:0x00000049] at the command prompt. the same error from the blackberry link too. so I guess i never flash the autoloader because it wasn't complete yet, and my Blackberry Z10 still stuck at blackberry logo since then. Can I do hard reset or anything except autoloader and blackberry link?
    04-28-17 03:08 AM
  4. cbvinh's Avatar
    From searches on the error code, it seems the autoloader or Link after entering the password is the fix. Which autoloaders have you tried?
    04-29-17 04:04 AM

Similar Threads

  1. Replies: 61
    Last Post: 05-19-17, 02:04 PM
  2. WTS BlackBerry DTEK50
    By Apple Aya in forum Buy, Sell, Trade - Sold / Archived
    Replies: 30
    Last Post: 05-09-17, 10:46 PM
  3. Blackberry World keeps charging me
    By ra2600 in forum BlackBerry Passport
    Replies: 2
    Last Post: 04-29-17, 08:17 AM
  4. SD Card help
    By Antonio3372 in forum Ask a Question
    Replies: 6
    Last Post: 04-29-17, 01:01 AM
  5. Cmon guys blackberry was just being BlackBerry
    By schumi_xtreme01 in forum BlackBerry KEYone
    Replies: 1
    Last Post: 04-27-17, 11:11 PM
LINK TO POST COPIED TO CLIPBOARD