1. jb4trucks's Avatar
    Some how I think in clearing the history and cookies I now can't get the keyboard to appear when I tap in the search bar. I have check settings and can't figure it out.

    Posted via CB10
    01-26-14 06:28 PM
  2. jb4trucks's Avatar
    And yes I did try a restart. No help

    Posted via CB10
    01-26-14 06:28 PM
  3. jb4trucks's Avatar
    The whole home page isn't reactive to touch beyond dragging. Can't change to class is view or anything else on the Google home page

    Posted via CB10
    01-26-14 06:33 PM
  4. eldricho's Avatar
    Have you tried turning on desktop mode, performing a search and reverting back to mobile? Not sure if it will solve it, but worth a try
    Also what OS are you on?

    Posted via CB10
    01-26-14 06:39 PM
  5. Ben1232's Avatar
    Try a hard reset. Hold down volume up and volume down for about 15 seconds and let it reboot. I don't know what else to do if that doesn't work.

    Posted from my Z30 via the CB app
    01-26-14 06:40 PM
  6. jb4trucks's Avatar
    No change.

    Posted via CB10
    01-26-14 06:57 PM
  7. buylocal_getaBB's Avatar
    When you search can you get a cursor to appear in the search box? If so you can pull up the keyboard with a two finger swipe up. you can use this swipe to pull the keyboard up any time, even on the home screen.

    Posted via CB10
    01-26-14 07:21 PM
  8. jb4trucks's Avatar
    No keyboard but now I am seeing the issue is more than Google, since I cleared history and cache not Facebook wants a password and I can't type in that box either. This blows! Wtf it going on?

    Posted via CB10
    01-26-14 10:57 PM
  9. FF22's Avatar
    Frozen Browser

    My browser was frozen and I searched the forum for help. I really didn't want to reset my phone.
    I found a couple useful tips and one actually worked for me. It was a huge relief for me.

    Let it be known that I am not taking any credit for these solutions.

    1.Open Browser. Clear History and Cookies.
    2.Disable and re-enable cookies
    3.Type in www.google.com/?t
    4.Press ENTER, back to normal

    Solution 1:
    Many threads suggest that you simply type in www.google.com/?t
    Do NOT copy/paste but actually type that line.

    in the address bar and this somehow solves the problem. That worked for many but not for me.

    Solution 2:
    Change your home page to about:blank. (open browser, click on settings - via the 3 dots at bottom right of screen, open display and actions. Then in field type in about:blank)
    Go to privacy and security.
    Clear cookies and history.
    Turn off cookies
    Close browser
    Reopen browser and change the home page back to your preference.
    Clear cookies and history again
    Turn on cookies

    Solution 3:

    Another thread had the solution for this
    problem...
    1 . Turn off wifi
    2. Settings/Network connections/
    Mobile Network... leave mobile
    network on but turn off data services.
    3. Open browser (it will fail to load)
    4. Go to browser settings/Privacy and
    Secu rity and clear history and cache.
    5. Then go to browser settings/Display
    and Actions, scroll down and hit 'reset
    search engines.
    6. Close browser.
    7. Turn data services back on and you
    should be good to go!
    Hope it works for you too. ..

    .............

    Thanks for the reply, I found a solution while searching through the site. It involved turning off wi fi and data services, clearing history and cache, then resetting search engines button. That did the trick. I am on 10.1.0.2039 which is the latest official from my carrier on the STL 100-4.
    01-27-14 12:01 AM

Similar Threads

  1. Z30 device memory full? Need Help
    By tommynap01 in forum BlackBerry Z30
    Replies: 30
    Last Post: 01-29-14, 08:44 PM
  2. Any help abt this??
    By naji55 in forum BlackBerry Z10
    Replies: 19
    Last Post: 01-29-14, 07:59 PM
  3. Facebook app help
    By Jordss in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 01-27-14, 09:34 AM
  4. This just popped up on google news... A year late
    By bernardogrady in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 01-26-14, 03:25 PM
LINK TO POST COPIED TO CLIPBOARD