1. Ernie Keyser's Avatar
    my problem is that my laptop acer windows 7 cannot recognize my z10. thru my research its because of the rim device which can be found in the device manager. i've done uninstalling and installing the driver but it still didnt work. i tried redownloading the bb link, still no difference.

    for those z10 users what tricks did you do? please share.

    and one thing my desktop which is a windows7 also can detect my z10 so i was able to back up before and install some autoloader. but my desktop is already dying LOL so my laptop is my only chance to back up the data which are important.
    01-20-14 12:34 AM
  2. zocster's Avatar
    Hi there, when you removed link, make sure you run ccleaner and a reboot after before reinstalling. Also ensure your service packs are up to date
    01-20-14 12:58 AM
  3. Ernie Keyser's Avatar
    thank you for your respond. ill try that maybe it'll help my problem. for the others that may see my thread hope you can give some of your thoughts and your experience about this
    01-20-14 01:12 AM
  4. der_mit's Avatar
    Hi,
    Just reboot your Z10 whilst it is plugged in to your laptop, the drivers will install during the restart.

    Posted via CB10
    01-20-14 04:39 AM
  5. Ernie Keyser's Avatar
    its not working lol
    01-20-14 07:22 AM
  6. Antonio Guarnaschella's Avatar
    I solved this issue by using another micro usb cable.

    The one in the box is working on my desktop but not my laptop.

    Try to use another cable, and you should be good!
    01-20-14 07:45 AM
  7. Ernie Keyser's Avatar
    damn it! where will i find that thing haha but i think that can be one of the best solution.
    01-20-14 07:52 AM
  8. zocster's Avatar
    You did remove and ran ccleaner? Rebooted or even power off. Windows update done?

    Sent from what ever device I got my hands on via Tapatalk
    01-20-14 11:56 AM
  9. Ernie Keyser's Avatar
    sorry but i tried the ccleaner and it didnt work. the update thing you told me is the one thing i didnt do because of an error haha and i think its because of a corrupt file based on my research and its difficult to repair it unless i reformat my laptop. my laptop is still not sp1 cause its not stated in the computer property. well maybe ill try to borrow some of my friend's external hard drive to back up my files and reformat my laptop. by that time i maybe able to update everything on windows and try your suggestion.

    if you're curious about the error its
    error# 80073712. damn

    but i was able to update in.windows but not the service pack LOL only minor updates.
    01-20-14 12:21 PM
  10. Ernie Keyser's Avatar
    and i reboot everything in addition haha done everything except for the windows update. thank you by the way ??
    01-20-14 12:22 PM
LINK TO POST COPIED TO CLIPBOARD