1. mutua007's Avatar
    My z10 stl 100-1 seems to have crashed..
    i put in the 10.38 leak about 4 months ago and its been fine, but today it froze while i was using it and i removed its battery and put it back in but the phone does not go back on. I've plugged it in to my laptop and the wall charger but nothing!!! please help!!!!
    02-02-15 04:16 PM
  2. blueyestm's Avatar
    does the computer even recognize the phone?
    02-02-15 04:17 PM
  3. mutua007's Avatar
    no nothing. it shows the option of reloading the software on bb link but nothing
    02-02-15 04:20 PM
  4. blueyestm's Avatar
    if bb link sees it and wants to load software it's recognizing it - can you back it up? if not you might as well just load the software because I'm not sure what happened except it got wiped somehow
    02-02-15 04:30 PM
  5. mutua007's Avatar
    but the thing is it isnt going on at all
    02-02-15 04:43 PM
  6. FF22's Avatar
    You have tried RELOADING and it does not work? It can take some time for the OS to be downloaded to the computer and then to the phone.

    You can visit the Leak subforum here and try finding an Autoloader for the OS you have had and try using that.

    Good luck
    02-02-15 06:49 PM
  7. mutua007's Avatar
    i have the auto loader for 10.38 but nothing happens when i run it, it says connect to boot room but the phone dsnt even go on
    02-03-15 01:26 AM
  8. benbraun322's Avatar
    i have the auto loader for 10.38 but nothing happens when i run it, it says connect to boot room but the phone dsnt even go on
    Try getting an autoloader.

    Taking out the battery and plugging it in.

    And once it connects put the battery back in.

    BlackBerry Z30 Chenpion
    02-03-15 01:51 AM
  9. mutua007's Avatar
    Ive tried that but nothing has happened.. no light no nothing
    02-03-15 03:55 AM
  10. erionf's Avatar
    The best way is to try with Reload
    02-03-15 04:08 AM
  11. mutua007's Avatar
    but like i said before relod isnt working. BB link isn't even showing that the device is connected
    02-03-15 04:14 AM
  12. erionf's Avatar
    But reload works... (for me it works before)
    Just remove the battery or turn it off, connect the device,
    and press Reload.. you will be requested to press power button 10 sec...
    02-03-15 04:30 AM
  13. erionf's Avatar
    02-03-15 04:49 AM
  14. mutua007's Avatar
    yeah and when i do all that all i get is that there was an error updating my software, it said " A connection to the device could not be established. Please ensure that the device is properly connected to the cradle or USB cable, and that the cradle or USB cable is connected securely to your computer. Also ensure that the device has completed any startup operations. Then run the Application Loader Wizard again."
    02-03-15 05:11 AM

Similar Threads

  1. music help mp3 v wma
    By kez007 in forum BlackBerry Passport
    Replies: 4
    Last Post: 02-03-15, 04:20 PM
  2. I'need some help
    By borjati87 in forum BlackBerry Z10
    Replies: 2
    Last Post: 02-03-15, 04:43 AM
  3. Help deleting What's App
    By darylsuds in forum Ask a Question
    Replies: 1
    Last Post: 02-02-15, 04:15 PM
  4. Viber on Z30STA100-2/10.3.1.2072 , help BlackBerry's
    By da_flamer in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 02-02-15, 08:35 AM
  5. Replies: 1
    Last Post: 02-02-15, 08:23 AM
LINK TO POST COPIED TO CLIPBOARD