1. pdrsantos's Avatar
    My headphones stopped working. And it's not the headphobes because they work well it's a z10 or bb10 problem. Also other headphobes I tried don't work. And they both work in my laptop.I have search on Internet and some people say disable TTY will see the issue. I have gone to TTY and option is off. I enabled and disabled it and phones start working but in a minute they gone. Enable and disabled TTY worked a couple of times but not anymore.. is this an issue with BB10 Or hardware and I need to send phone to warranty. ?

    Thanks on advance.

    Posted via CB10
    03-22-14 11:40 AM
  2. Branta's Avatar
    Almost certainly a hardware failure. The headphone socked should be permanently available.
    03-22-14 11:45 AM
  3. FF22's Avatar
    download the free Blackberry Virtual Expert from BBwolrd and run its various tests including headphones.
    03-22-14 12:08 PM
  4. Al moon's Avatar
    maybe your port is dirty ? ive cleaned mine with a q tip and a little alcohol
    03-22-14 12:13 PM
  5. wentouch's Avatar
    I think the headset setting is supposed to typically automatically turn on, however, it would seem that the code for this feature is still in its rough stage and just won't work. When ear phones are plugged in, no sound will come out.

    I think this setting can actually be switched manually in the native music app.

    Open it by playing a tune>tap 3 dots, bottom right>Audio>try switching from one setting to another.

    Posted via CB10
    03-22-14 12:22 PM
  6. wentouch's Avatar
    *meant just doesn't seem to work consistently.

    Posted via CB10
    03-22-14 12:24 PM
  7. pdrsantos's Avatar
    Thank you all. I have downloaded BlackBerry Virtual experience and made sound test. Plug headphone step failed. I guess it's hardware problem. I tried clean with alchool and didn't solve the problem.
    Switching sound in media app only switched from speaker or handset but headphones not working.

    Posted via CB10
    03-22-14 12:57 PM
  8. pick1eberry's Avatar
    Sorry it's a hardware problem. I had your same problem and actually had to send my Z in to BlackBerry for repairs. Took 2 weeks. I had a choice from my carrier to use my older phone (9360) or pay $10 rental fee for another Z10. If you can I would definitely send it in for repair, mine now works 100% better than before and I'm using headphones everyday for music, podcasts etc. Good luck!

    #Teamblackberry

    Edit: your BlackBerry has a 1 year warranty from time of purchase, but your carrier may ask for a refundable deposit to cover possible water damage (mine did).
    Last edited by pick1eberry; 03-22-14 at 01:33 PM.
    03-22-14 01:21 PM
  9. pdrsantos's Avatar
    I think I will send it for repair. Thx for your answer.

    Posted via CB10
    03-22-14 01:40 PM
  10. pick1eberry's Avatar
    I think I will send it for repair. Thx for your answer.

    Posted via CB10
    If you carry your phone in your pocket I would recommend a case that covers the headphone jack... look at the GreatShield line of cases.This has now become a deal breaker for me. :-)
    #Teamblackberry
    03-22-14 02:08 PM
  11. pdrsantos's Avatar
    If you carry your phone in your pocket I would recommend a case that covers the headphone jack... look at the GreatShield line of cases.This has now become a deal breaker for me. :-)
    #Teamblackberry
    Thanks but I love my transform hard shell

    Posted via CB10
    03-22-14 02:16 PM

Similar Threads

  1. Castle Clash Not Working via Snap
    By m4m1mu in forum More for your BlackBerry 10 Phone!
    Replies: 42
    Last Post: 01-06-17, 02:52 PM
LINK TO POST COPIED TO CLIPBOARD