1. Kenton Doerksen's Avatar
    Weird issue that's been bugging me for the last while... I have a 64gb sdxc card (Patriot class 10). Works great until the phone reboots, then I seemingly lose permissions to access the content on the card until I pull the card and re-insert it.

    When I go to settings/storage it shows that 10gb of my card is used but I simply can't access the content.

    I've tried pulling all my files off the card and reformatting it but no dice.

    Any ideas? Very frustrating since I seem to run my phone dead fairly often.

    Running 10.2.1, but it's been doing this since 10.1.

    Posted via CB10
    01-31-14 10:52 PM
  2. BigBadWulf's Avatar
    See if they'll exchange the card.
    01-31-14 11:31 PM
  3. FF22's Avatar
    I was going to suggest trying a different card. You really need to be able to narrow down whether it is that card or the phone itself. You are formatting the card in the Z10? Any oddball files or extremely large files? What format is the card?
    01-31-14 11:41 PM
  4. TheNovice8's Avatar
    My Z10 cannot detect my memory card after updating to 10.2.1. Any ideas why?

    Posted via CB10
    02-01-14 03:06 AM
  5. FF22's Avatar
    My Z10 cannot detect my memory card after updating to 10.2.1. Any ideas why?

    Posted via CB10
    Brand and size of card?

    When I first got my 64gig card, the z10 would not detect it at all. I returned it. Later I read that the new OS has some issues with large cards and canNOT format or recognized them (maybe limited to sandisk). But there were some solutions involving formatting the card on a computer using 3rd party tools. That worked when I purchased a second 64gig card.

    The program I used was

    guiformat.exe - don't recall the link where I got it.
    02-01-14 08:50 AM
  6. Kenton Doerksen's Avatar
    As a follow up to my OP. I got a new 64gb SD card and this one is fine. Just have been a bum card.

    Posted via CB10
    02-14-14 03:14 PM
  7. Daniel Irving's Avatar
    BB10 recognizes the old fat32 format.

    In order to read higher than a 32gb standard micro SD, you MUST format the card from scratch from within your BB.

    It will then format it for regular use and saving info in FAT32.


    Posted via CB10
    02-14-14 03:40 PM
  8. FF22's Avatar
    Also to round out this thread - Blackberry Virtual Expert has some form of sd card test. It might help find issues.
    02-14-14 05:26 PM
  9. Kenton Doerksen's Avatar
    It never found any issues, and that card was fat32. Must just have been a compatibility issue

    Posted via CB10
    02-14-14 08:51 PM

Similar Threads

  1. Updated OS, now phone and truck won't connect?
    By tntmom2013 in forum General BlackBerry News, Discussion & Rumors
    Replies: 10
    Last Post: 02-03-14, 10:57 PM
  2. Can we update directly to 10.2.1
    By Myantra in forum BlackBerry Z10
    Replies: 8
    Last Post: 02-01-14, 11:51 AM
  3. Replies: 6
    Last Post: 02-01-14, 09:27 AM
  4. How to wipe and restore?
    By CindyCracker in forum BlackBerry Q10
    Replies: 5
    Last Post: 02-01-14, 01:05 AM