1. rango10's Avatar
    How do I enable group texting on t-mobile Z10STL100-3/10.2.1.1925? I receive texts from multiple people, say 5, and it shows a group conversation. All 5 recipients are at the top of the text message. I reply to all 5 in the group text and all the recipients receive my text individually outside of the original group text.

    My girlfriend has the same os but on att. Her's sends a response correctly within the group text.

    Is there a setting I'm missing?

    Z10 10.2.1.1055
    Last edited by rango10; 12-25-13 at 04:09 PM.
    12-25-13 01:05 PM
  2. anon(5928073)'s Avatar
    I would like to know this too. You should try the android app "group me" if the setting won't change
    12-25-13 03:54 PM
  3. axelfolee's Avatar
    I too would love to know if there is a solution for this as well. I am using a Q10 on TMobile running 10.2.1.1259 and I have the same thing going on as the OP. It was actually working correctly for me on a previously leaked OS, not positive which one it was but it was the last one before android apps could be directly installed on the phone. Any help would be much appreciated.
    12-27-13 12:51 PM
  4. axelfolee's Avatar
    As a follow up to my previous post, I have found a solution to get group texting working for me on T-Mobile. In the Text Messages -> Advanced Settings menu, I changed "Send Text-Only Messages as" from "SMS" to "MMS". This sends all text messages as MMS messages and group texting now works. I called T-Mobile to confirm that MMS messages were included with unlimited texting because I know sometimes MMS messages may cost extra and they confirmed MMS is indeed included. So for now I will leave the settings this way until a better fix is found. I tried setting the "Send Text-Only Messages as" to "Automatic" hoping it would be able to determine when a group text is being sent/replied to and would automatically send it as MMS rather than SMS but that didn't work. It seems to me that that should be the correct way it should be working so maybe it's a bug or something in the OS. For now though this solution works just fine for me.
    01-02-14 09:24 PM
  5. rango10's Avatar
    Yeah the mms thing works for me. But its annoying when it is just a regular text message that is always pops up as "entering mms mode". But you're right, it is a fix with t-mobile. I just don't understand why att doesn't have to do that.

    Z10 10.2.1.1925
    01-04-14 02:02 PM
  6. rango10's Avatar
    I like your dog apterson. It looks like mine

    Z10 10.2.1.1925
    01-04-14 02:05 PM
  7. dierre's Avatar
    Posted via CB10
    01-04-14 05:37 PM
  8. tickerguy's Avatar
    That sounds like T-Mobile is pooching it somehow...
    01-04-14 05:49 PM
  9. isaacj87's Avatar
    I use group text a lot, and I originally had problems too. For some reason, T-Mobile doesn't enable the "Enable Group Conversation" option. That option allows us to start group messages without having to do the workaround axelfolee mentioned. If I put an AT&T SIM in, the option will show up. However, I figured out a trick:

    If you're starting the group conversation, the first message has to be an MMS (a picture, or forcing it like axelfolee described). However, you can change the setting "Send Text-Only Messages as" to "Automatic" after the group conversation starts. That way you won't have to send every message as an MMS, and get the annoying "entering MMS mode" pop up.

    The only annoying this is you'll have to switch the mode back to "MMS" for any future group conversations you start, and then back to "Automatic". If your friends start a group text, you can respond without having to mess with any settings.
    01-04-14 07:22 PM
  10. Benjamin_NYC's Avatar
    Someone should post on TMO Facebook page. I don't group text so I don't care, but they're pretty responsive.

    Sent from my white hot Z10 Rocking Leaked 10.2
    01-04-14 08:57 PM

Similar Threads

  1. Text Message Notification but no Message
    By diceccaa in forum BlackBerry Bold Series
    Replies: 5
    Last Post: 01-25-14, 03:50 PM
  2. T-Mobile Getting 10.2
    By hf199 in forum BBRY
    Replies: 85
    Last Post: 01-01-14, 04:14 PM
  3. Group chat, "sent message" time is wrong
    By Andranos in forum Android
    Replies: 6
    Last Post: 12-29-13, 05:09 AM
  4. Text Message Sending showing a 3'o clock icon, what does this mean?
    By Maria Teresa Sanchez in forum BlackBerry Torch Series
    Replies: 2
    Last Post: 12-24-13, 10:50 PM
LINK TO POST COPIED TO CLIPBOARD