1. Canadarrryl's Avatar
    Just got my Z10 replaced due to a defect. Trying to add email accounts and haven't had any luck with Gmail... is this a known issue, or am I missing a trick?
    Gmail issues on 10.1.0.4181-img_00000585.png

    Posted via CB10
    09-11-13 02:12 PM
  2. ndorazio's Avatar
    How long does this hang for?

    Posted via CB10
    09-11-13 06:24 PM
  3. Canadarrryl's Avatar
    Forever

    Than it says something about being unable to reach a Google server and to try again later...

    Posted via CB10
    09-12-13 02:27 AM
  4. Mustafa Bepari's Avatar
    I'm running the same release version. Didn't really have any issue with Gmail. I have 2 of them setup... each took about 40 secs or so and are working fine.

    Posted via CB10
    09-12-13 05:03 AM
  5. Gearheadaddy's Avatar
    Reboot, try again. Check your network connections also.

    Trusted Member
    09-12-13 07:01 AM

Similar Threads

  1. Email Delete Option on Q10
    By dub1906 in forum BlackBerry Q10
    Replies: 12
    Last Post: 09-14-14, 01:45 PM
  2. Replies: 35
    Last Post: 07-26-14, 07:36 AM
  3. YouTube App Buffering Often While on Wifi
    By bbuser9220pt in forum Native BlackBerry OS Apps
    Replies: 2
    Last Post: 09-14-13, 07:39 AM
  4. Issues with playbook connecting to WiFi
    By DudeWhoDoesntKnow in forum BlackBerry PlayBook
    Replies: 14
    Last Post: 09-12-13, 10:14 PM
  5. What apps are on your HOMESCREEN?
    By shai404 in forum BlackBerry Q10
    Replies: 30
    Last Post: 09-12-13, 11:25 AM
LINK TO POST COPIED TO CLIPBOARD