1. Jr Pacina's Avatar
    Hi guys. Anyone can help me as I was receiving error or I am unable to open my installed Gmail and Hangout! It said, need Google Play Services? Please help! Thanks

    Posted via CB10
    01-28-14 01:34 PM
  2. SDTRMG's Avatar
    You can't install apps that need goggle services because it's disabled in the os. BlackBerry doesn't have the authorization from Google to allow which is why some apps won't work. It's kind of how amazon has there own app store and amazon services.


    Z30 - The Final Destination - Winnipeg Mb Clothing|Footwear|Headwear|Headshop|Tobacconist|Ta ttoos
    01-28-14 02:48 PM
  3. Jr Pacina's Avatar
    So how can I make it work? Help me please. Thanks

    Posted via CB10
    01-28-14 03:03 PM
  4. SDTRMG's Avatar
    You can't use apps that need Google services: Google +, Gmail, Hangouts, g voice etc. Only apps that don't rely on those services to function.

    Z30 - The Final Destination - Winnipeg Mb Clothing|Footwear|Headwear|Headshop|Tobacconist|Ta ttoos
    01-28-14 05:03 PM

Similar Threads

  1. Replies: 27
    Last Post: 02-07-14, 05:36 PM
  2. Even radio station talking and touting the new OS...
    By ray689 in forum BlackBerry 10 OS
    Replies: 12
    Last Post: 01-29-14, 02:05 PM
  3. Replies: 2
    Last Post: 01-28-14, 06:19 PM
  4. Instant Preview BBM problem after 10.2.1.537
    By a41.8tqm in forum BlackBerry Z10
    Replies: 2
    Last Post: 01-28-14, 01:32 PM
  5. Help us help you and take the CrackBerry 2014 Reader Survey! (oh, and you can win free stuff, too!)
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 01-28-14, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD