1. donsarlo's Avatar
    Gmail on my Z10 isn't working. Hub says "Gmail isn't responding" and I I have a message that says "Account Info Needed" with "Your login information for SMTP server (smtp.gmail.com) has changed or is incorrect. Please check your account settings."

    However, I can login to Gmail with no issues on my PC, and my Gmail account works correctly on my PlayBook. Nothing has changed on my Gmail account so it looks like its a Z10 issue only.

    It was working fine earlier today, and my Gmail contacts and calendar appear to be working on the Z10.

    I'm running 10.2.0.1803

    Is anyone else experiencing this issue?

    Any suggestions?
    11-30-13 11:06 AM
  2. vrud's Avatar
    Do you travel?
    I had a similar issue once and if my memory serves me right then I fixed it by opening Gmail in the device browser and then it fixed the Gmail account.

    Posted via CB10
    11-30-13 11:15 AM
  3. anon(153966)'s Avatar
    Remove the account, restart the device and then add the account back...

    Via Navi's BlackBerry Z10...
    11-30-13 11:36 AM
  4. FF22's Avatar
    Just open the account, edit any field but don't change anything. Save it and see if that fixes it. I get that with Yahoo occasionally.
    11-30-13 02:27 PM

Similar Threads

  1. Will BES5 CALs traded to BES10.0 CALs expire on 01/01/14?
    By johnnyuk in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 32
    Last Post: 02-12-14, 06:38 PM
  2. SnapChat for BB10 request on Snapchat site
    By amjass12 in forum BlackBerry 10 OS
    Replies: 30
    Last Post: 12-02-13, 02:00 AM
  3. Z10 Vs Iphone5S network funny test
    By Benjamin Simoens in forum BlackBerry Z10
    Replies: 5
    Last Post: 11-30-13, 11:24 AM
LINK TO POST COPIED TO CLIPBOARD