1. targnik's Avatar
    Found my first (semi-annoying) bug.

    Scenario:

    Sent an attachment via gmail on my laptop...

    I have tried several times to d/l (to ph storage) the attachment via the Hub...

    The blue d/l bar next to attachment (nb, still in Hub) gets to the end, but nothing happens!? i.e. the file does not get downloaded...

    Will do some cross checking w/ other attachments (pretty sure I could do this last week).

    Update: other attachments d/l fine. Just this one particular attachment not working. File is .pdf and 312kb in size.

    Hopefully this is a one off anomaly. I quite often have to access files I have sent to clients (I also carry hard copies - they're never on you when you need them, ph is always handy) to clarify misunderstandings.

    Z10STL100-2/10.2.1.3175
    Last edited by targnik; 06-02-14 at 04:07 PM.
    06-02-14 03:55 PM
  2. Al moon's Avatar
    i know its supposed to work but as an alternative maybe you can try thru the browser and see if its the file itself or just a coincidence
    06-02-14 04:13 PM
  3. targnik's Avatar
    i know its supposed to work but as an alternative maybe you can try thru the browser and see if its the file itself or just a coincidence
    Already tried that (really, I did) and file d/l's fine. Plus tried several other files and they all worked ok.

    Just a weird one off. (fingers crossed it doesn't happen again) .

    Z10STL100-2/10.2.1.3175
    06-02-14 08:54 PM
  4. KR2013's Avatar
    Already tried that (really, I did) and file d/l's fine. Plus tried several other files and they all worked ok.

    Just a weird one off. (fingers crossed it doesn't happen again) .

    Z10STL100-2/10.2.1.3175
    I have just encountered a similar problem. A couple of Gmail pdf attachments don't open when the blue download bar reaches the end (nothing happens). Can't explain why!

    Posted via Z10
    07-03-14 12:27 PM
  5. targnik's Avatar
    I get it on .pdf files I've sent from my laptop and if I try to d/l them blue bar never reaches the end!? Larger files too, 150+kb

    Z10STL100-2/10.2.1.3247
    07-03-14 06:50 PM

Similar Threads

  1. Photo attachment orientation
    By conbrio29 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 06-03-14, 02:30 AM
  2. Kindle light bug solved
    By CJ Linding in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 06-02-14, 12:04 PM
  3. Problems with Gmail on my Z10 (VZW)
    By artwest50 in forum BlackBerry Z10
    Replies: 5
    Last Post: 06-01-14, 10:44 AM
  4. Bugs sync wiht BBID in BBM Android, iOS, BB?
    By ejup2009 in forum BBM on Android
    Replies: 2
    Last Post: 05-31-14, 06:21 PM
  5. Replies: 7
    Last Post: 05-30-14, 08:53 AM
LINK TO POST COPIED TO CLIPBOARD