05-04-13 02:12 PM
27 12
tools
  1. Ankit RS's Avatar
    See attached snapshots below.

    I have a SLT 100-1 Z10. So, I am in the CB10 app and I swipe up to check the network coverage - the signal is a little weak in my room; first I see "Sim not detected" only for a few seconds, and THEN signal is back but I see 4G LTE instead of H+. Interestingly, there's no 4G network in my city yet. Now, it's back to 3G/H+ but I can still see that 4G LTE behind the H+, as in snapshot.

    My Z10 is running on 10.1.0.1609. Mobile experts - any idea how's this even possible?
    Getting 4G LTE on SLT 100-1?-img_00000027.png
    Getting 4G LTE on SLT 100-1?-img_00000022.png
    Getting 4G LTE on SLT 100-1?-img_00000021.png

    Curve 9300 > PlayBook +> 9900 +> Z10
    goutiermy, andyj1967 and oilgeo10 like this.
    05-03-13 03:15 PM
  2. FrankIAm's Avatar
    Are you sure you are not trolling?
    If not, where did you get your wallpaper? You can see the incorrect time, the dots at the bottom and the "Silent" bell on the background, definitely a wallpaper. The -1 will never ever get LTE.

    Change your wallpaper to stock and report back (in case you are not fooling with us).
    05-03-13 03:19 PM
  3. fbloise's Avatar
    easier for UKIP to win the elections than the STL100-1 to get 4G.

    just saying.
    angad7.10 likes this.
    05-03-13 03:22 PM
  4. Ankit RS's Avatar
    Are you sure you are not trolling?
    If not, where did you get your wallpaper? You can see the incorrect time, the dots at the bottom and the "Silent" bell on the background, definitely a wallpaper. The -1 will never ever get LTE.

    Change your wallpaper to stock and report back (in case you are not fooling with us).
    Sigh. No, I wasn't trolling. And yes as it turns out, it was the wallpaper I had just saved from BlackBerry Z10 Wallpapers section here on CB. A really long work day seems to have gotten the better of me. Embarrassing.

    Apologies for the lame thread, people. May be I should just sleep.

    Mods, "can we please delete the thread". TIA.

    P.S: I already feel like a dumb**s, so you might as well avoid wasting time cursing me for such stupidly. I am doing that already.

    Curve 9300 > PlayBook +> 9900 +> Z10
    angad7.10 likes this.
    05-03-13 03:40 PM
  5. FrankIAm's Avatar
    Don't worry, mate. It happens to the best of us.
    05-03-13 03:52 PM
  6. Mohammed Salam's Avatar
    Whats the meaning of H+... i always had H only without +.... can i know why??

    Posted via CB10
    05-03-13 06:10 PM
  7. thurask's Avatar
    Whats the meaning of H+... i always had H only without +.... can i know why??

    Posted via CB10
    H means HSPA, while H+ means HSPA+. HSPA+ is faster, but not as fast as LTE.
    Mohammed Salam likes this.
    05-03-13 06:42 PM
  8. Mohammed Salam's Avatar
    So here in the middle east i don't think that 4G will ever be used on our devices or anyone else has an idea!?

    Posted via CB10
    05-04-13 01:26 AM
  9. angad7.10's Avatar
    So here in the middle east i don't think that 4G will ever be used on our devices or anyone else has an idea!?

    Posted via CB10
    I have the Q10 and in dubai im receiving 4G LTE connectivity
    05-04-13 01:52 AM
  10. Mohammed Salam's Avatar
    from where did u buy ur phone ?
    05-04-13 02:25 AM
  11. Vector-SS's Avatar
    So here in the middle east i don't think that 4G will ever be used on our devices or anyone else has an idea!?

    Posted via CB10
    All Q10s in the Middle East purchased locally will work and connect on the 4G network. Also, all Z10s purchased from the UK (STL100-2) will have 4G working once they update to 10.1.
    05-04-13 02:45 AM
  12. Mohammed Salam's Avatar
    Are you sure... but its unfair for those who purchased z10 then, in this case i will return it

    Posted via CB10
    05-04-13 09:53 AM
  13. Mohammed Salam's Avatar
    I have the Q10 and in dubai im receiving 4G LTE connectivity
    Can u share a snapshot for your phone with 4G?

    Posted via CB10
    05-04-13 09:54 AM
  14. Kris Simundson's Avatar
    All Q10 models will have LTE as they've gone with one chip type with the TI Omap

    Posted via CB10
    Mohammed Salam likes this.
    05-04-13 11:36 AM
  15. Phill_UK's Avatar
    All Q10 models will have LTE as they've gone with one chip type with the TI Omap
    ...Qualcomm Snapdragon
    05-04-13 11:42 AM
  16. FrankIAm's Avatar
    ...Qualcomm Snapdragon
    Correct. Remember "Inside your smartphone beats the heart of a dragon".
    05-04-13 12:08 PM
  17. Kris Simundson's Avatar
    05-04-13 12:09 PM
  18. FrankIAm's Avatar
    05-04-13 12:13 PM
  19. Kris Simundson's Avatar
    this is quite interesting for sure, i've seen 4 or 5 sources saying the TI chip and than with this plus a few other i just found said snapdragon....but since its on qualcomms site, we'll go with that, disregard what i said
    05-04-13 12:15 PM
  20. FrankIAm's Avatar
    Do you have the chart some CB member posted about the different Q10 models?
    05-04-13 12:22 PM
  21. Kris Simundson's Avatar
    Do you have the chart some CB member posted about the different Q10 models?
    I know i posted one in my FAQ thread if that's what your talking about, I've since deleted it in light of this information. I personally hate being wrong hence why I was so quick to defend myself, however I can admit when I'm wrong and in this case I was. I did double check my information against different sources and when I felt it was verified I posted that information. Though like anything on the internet it can be misleading. We are all human after all :P
    05-04-13 12:26 PM
  22. FrankIAm's Avatar
    I know i posted one in my FAQ thread if that's what your talking about, I've since deleted it in light of this information. I personally hate being wrong hence why I was so quick to defend myself, however I can admit when I'm wrong and in this case I was. I did double check my information against different sources and when I felt it was verified I posted that information. Though like anything on the internet it can be misleading. We are all human after all :P
    I wasn't trying to shove anything on your face, brother.

    It's just that maybe there is an HSPA+ only model using the Omap like the Zed. I can't remember and that's why I asked
    05-04-13 12:34 PM
  23. Kris Simundson's Avatar
    I wasn't trying to shove anything on your face, brother.

    It's just that maybe there is an HSPA+ only model using the Omap like the Zed. I can't remember and that's why I asked
    Oh I know you weren't I'm just speaking personally about myself lol

    But just talked with a BB Rep in one of my BBM groups and said that Blackberry is done making non LTE devices
    05-04-13 12:46 PM
  24. stitch69's Avatar
    Getting 4G LTE on SLT 100-1?-img_00000029.png

    100-1

    Posted via CB10
    05-04-13 12:53 PM
  25. FrankIAm's Avatar
    That is not LTE. Just HSPA branded as 4G by your carrier.
    05-04-13 12:57 PM
27 12

Similar Threads

  1. PlayBook 4G LTE on Rogers 2.1.0.1526 update
    By BBGary in forum BlackBerry PlayBook
    Replies: 1
    Last Post: 03-10-13, 07:24 PM
  2. Playbook 4G LTE on Rogers SIM problem
    By BBGary in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 02-28-13, 01:07 PM
  3. Not getting 4G/H+ on White Bold 9900 (AT&T)
    By mangofed in forum BlackBerry Bold Series
    Replies: 15
    Last Post: 01-10-12, 11:57 PM
  4. Has anyone been able to get a theme to work 100% on 5.0
    By racinwarrior in forum BlackBerry Storm 9530/9500 Themes
    Replies: 4
    Last Post: 08-21-09, 03:45 PM
  5. Anyone able to get msn working on 5.0.0.100?
    By Mythico in forum BlackBerry OS
    Replies: 12
    Last Post: 06-29-09, 01:37 AM
LINK TO POST COPIED TO CLIPBOARD